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Chapter 4: Quick Start
This tutorial walks you through creating a basic DAZ|Mimic lip-sync session and shows 
how DAZ|Mimic makes some of the most complex animation very easy. DAZ|Mimic is 
ready to go immediately after installation. It even includes a figure (a reduced-resolution 
version of DAZ’s Victoria 1) and sample files to get you started!

STEP ONE: ADD FILES
Begin this tutorial by launching DAZ|Mimic. 
The first thing you’ll see is the Session 
Manager. Please see Chapter 11: “Session 
Manager” on page 52 for detailed 
information. The Session Manager sets up 
DAZ|Mimic sessions by loading source files 
and setting global options. You can edit and 
tune your session later.

The first file we need to load is the sound file 
containing the audio we’ll use for this 
session. Click the Load File button in the 
Sound area at the top of the Session 
Manager to open a Browse dialog (the 
button appears as shown below). By default, the folder containing the sample sounds 
included with DAZ|Mimic is selected. Pick the work.wav file (PC) or work.aiff file 
(Macintosh) by selecting the desired file then clicking OK. DAZ|Mimic will use this file as 
the basis for synchronizing the figure’s movements. After loading the file, you’ll notice some 
red blobs underneath the sound controls. This is a visual representation of the sound 
contained inside the selected file. It is called the waveform.

Next, we’ll add a plain ASCII text file. This is an optional step that can both enhance 
the fidelity of the lip-synching and provide valuable reference points when working 
inside the Timeline. We’ll be talking more about the Timeline in later chapters. Meanwhile, 
click the Load File button next to the Text area in the Session Manager and select 
work.txt in the same way you just selected the sound file.

TIP
If you already own a DAZ|Mimic-ready figure such as DAZ’s Victoria, you may 
use that figure instead of the default DAZ|Mimic figure. You will achieve much 
better results using figures designed specifically for use with DAZ|Mimic.
TIP
If you use figures that support injection morphs (such as DAZ’s Michael and 
Victoria 3), be sure to only load the morphs you need. These are typically the 
head expression morphs, since that is what most artists use when creating 
animations in DAZ|Mimic. Loading additional morphs requires additional 
computing resources and may will significantly increase the time required to 
load a figure into DAZ|Mimic.
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Take a moment to read this file. Notice a few 
glaring spelling errors? Read the text aloud, 
paying special attention to how the spelling 
clearly defines how the words should be 
pronounced. In other words, writing “synchronization” as “sink row nih zation” means that it 
can’t be pronounced as (for example) “cinch ron eye zation”. Some languages, English 
included, have complex pronunciation rules that are not always self-evident from a word’s 
spelling. DAZ|Mimic uses text files in conjunction with sound files to create lip-synched 
animation. If you’re having problems getting the figure’s speech to look right, try modifying 
your text file. This simple step can save you a lot of hassle and frustration.

We now need to select the configuration and character files. DAZ|Mimic configuration files 
contain all of the necessary phonemes (vocalizations), expressions (emotions), and 
gestures (other head movements) that can add extra realism to your sessions.

The next step is to select your character file. Character files reference the 3D model and 
contain all of the information needed to make the figure move. At its root, a 3D figure is a 
single object that consists of many individual polygons assembled into the final shape. 
Posing and moving these solid objects requires the separate character file, which defines 
the locations and types of available motion. Character files have the extension .cr2 and 
were originally developed by Curious Labs for use in their Poser application. DAZ|Studio 
supports the .cr2 format, meaning that you can use DAZ’s world-class figures in both 
DAZ|Studio and Poser!

To use the default DAZ|Mimic figure, select the default.dmc and default.cr2 files, 
respectively, by clicking the Load File button in the Configuration area of the Session 
Manager as described above.

STEP TWO: LET DAZ|MIMIC DO THE WORK
After loading the files, take a moment to ensure that all five radio buttons at the bottom of 
the Session Manager are checked. Doing this will show off the power and ease of 
DAZ|Mimic while making your work easy. Once you’ve checked the radio buttons, click OK 
to close the Session Manager and open the main DAZ|Mimic interface. If you’re using 
DAZ|Mimic in conjunction with DAZ|Studio or Poser, you will need to wait a few moments 
while DAZ|Mimic analyses the figure. Subsequent changes will be much faster.
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STEP THREE: LIP-SYNCHING MADE EASY
If you’ve followed the tutorial steps so far, the 
main DAZ|Mimic interface will look as shown 
here. To view your animation, click the Play/
Pause button in the Timeline (location 
shown in image). The animation will loop 
until you click the Play/Pause button again.

Notice that the Display window only shows 
the figure’s head and neck. 3D figures can 
require significant computing resources. By 
default, the configuration files included with 
DAZ|Mimic hide most of the figure except for 
those areas affected by lip-synching.

Just like that, you’ve created a workable 
basic lip-synched animation using 
DAZ|Mimic! Keep in mind that this tutorial is 
only a small peek at DAZ|Mimic’s powerful tools and functionality. We will explore these 
functions in later chapters. Meanwhile, let’s finish our current session by exporting a 
multiple-frame pose file for use inside DAZ|Studio or Poser.

Let’s save our current session file for use in later tutorials. To do this, select File>Save. A 
standard Save As dialog appears, allowing you to select your desired folder and filename. 
Go ahead and save your session file in a convenient location.

STEP FOUR: USING DAZ|MIMIC ANIMATIONS IN OTHER 
APPLICATIONS
In order to use your DAZ|Mimic animations with DAZ|Studio or Poser, you must export 
them as animated pose (.pz2) files. Pose files have the extension .pz2 and were created by 
Curious Labs to allow artists to save figure poses for later reuse. These files support both 
single-frame (still) and multiple-frame (animated) data. DAZ|Mimic uses animated .pz2 files 
to transfer your lip-synched animations between itself and DAZ|Studio or Poser.

To save a pose file, select File>Export Pose (PZ2). A standard Save As dialog box 
appears, allowing you to select your desired folder and filename.

If you are using Curious Labs’ Poser, you will need to add your newly created pose file to 
that application’s content library. Please refer to your Poser documentation for information 
on adding content to the library. It is important that you save the file in the correct folder in 
order for it to appear inside Poser. If you are using DAZ|Studio, you may save the file in any 
local or network folder you like.
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STEP FIVE: RENDERING THE FINAL MOVIE
The final step in this process is to render your movie and see the final results. Please refer 
to your DAZ|Studio and/or Poser documentation for rendering instructions.

STEP SIX: TRY IT WITH VIDEO!
Before beginning this step, please be sure to save your work so far as a DAZ|Mimic 
session file by selecting File>Save if you haven’t done so already, or create a new session. 
Next, we’ll load a video file that includes an audio track. We’ll do this as follows:

1 Open the Session Manager by selecting File>Session Manager.

2 If you are continuing a previous session, you will want to remove the previous sound 
and text files. Do this by clicking the Remove File button in both the Sound and Text 
areas.

3 Having removed the old sound and text 
files, the next step is to load the video 
file. Click the Load File button in the 
Video area and select the sample Wait 
Until.avi animation. A Confirm window 
appears asking if you want to analyze 
the sound track contained in the video. 
Click Yes. The Session Manager 
should now appear as shown here.

4 Click OK to set your preferences and 
exit the Session Manager into the main 
DAZ|Mimic interface. Another Confirm 
window may appear asking if you want 
to overwrite your existing settings. Click Yes.

Your DAZ|Mimic workspace should look like the image on the right when you’re done. 
Notice the live-action video in the Video window next to the Display window.

Click the Play button in the Timeline and watch the animation and video side by side. 
Notice how realistic the DAZ|Mimic animation is in terms of pronunciation and added extra 
touches like head movement and blinks.

TIP
If you want to save your DAZ|Mimic session for later use, select File>Save and 
select your desired folder and filename.
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Then look at the live model and notice both 
the similarities and the differences. For 
example, the live model has a happy 
expression. Also, her head moves at different 
points in her speech. If you want your figure to 
duplicate the live model’s acting, you can 
easily add and edit expressions and gestures. 
We’ll cover this in more detail in later 
chapters.

STEP SEVEN: LIGHTS, CAMERA, 
ACTION!
New for DAZ|Mimic 3.0: DAZ|Mimic 3.0 
allows you to control lights and add 
background images to your scene and then 
create movies in AVI (Windows), MOV (MacOS), or SWF (Flash) formats. Let’s begin by 
loading a background image. Select File>Background Image to open the Background 
Image window. Click the Open File button (the folder icon) to open a standard Open 
dialog, then navigate to and select a picture to insert as a background. Your selected image 
appears in the Display window as shown here. Please refer to “Background Image” on 
page 43 for more information.

Now let’s add some custom lighting. Begin by 
selecting Window>Light Controls to open the 
Light Controls window. This window always 
displays eight lights. To control a light’s brightness, 
select it then drag the Brightness slider to the 
right (bright) or left (dim). Dragging the Brightness 
slider all the way to the left gives the selected light 
zero brightness. Clicking the Color button opens a 
standard Color Picker, allowing you to specify the 
desired color for that light. Try this with a few 
lights. Here’s an example of a green light .

Last, let’s create a movie. Select File>Create 
Movie Preview to open the Video Preview 
Controls window. Click the Make Preview button. 
The movie will take a few moments to create 
depending on the scene’s complexity and length 
and your computer. When the movie is complete, 
you will see it playing in the Display window. Now 
click the Save Preview to Movie button to open a 
standard Save As dialog box. Select a folder and 
name for your new movie, then use your regular 
playback application (such as Windows Media 
Player) to view your creation. Be sure to turn your speakers up!
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Chapter 5: Working with Phonemes
The phoneme system is the core of DAZ|Mimic’s functionality. A phoneme associates a 
sound with mouth and other facial morph targets (figure deformations) that cause the figure 
to create realistic movements. Figure creators such as DAZ set up morph targets to closely 
match how the mouth looks when making a specific sound. A phoneme can contain 
anywhere from one to a dozen morph targets. DAZ’s Millennium Figures are fully set up to 
work within DAZ|Mimic. Some of the default figures included with Curious Labs Poser 
version 3.0 and higher also include some of these customized morph targets.

DAZ|Mimic’s primary function is to automatically match up a sound file to the 
corresponding phoneme set, thus freeing up animators from countless hours of tedious 
work. DAZ|Mimic 3.0 allows you to edit phonemes directly within the Timeline, giving 
artists much greater power and flexibility to fine-tune their animations before exporting 
them to either DAZ|Studio or Poser for final rendering.

To begin this tutorial, load the DAZ|Mimic session file you created in the previous tutorial by 
selecting File>Open and navigating to the correct folder and file. If you have not exited 
DAZ|Mimic since completing the last tutorial, then you may simply proceed to the next step.

STEP ONE: GETTING READY
The first step is to identify the two portions of 
the DAZ|Mimic interface that we’ll be 
focusing on during this tutorial. The first is 
the Phoneme Track in the Timeline, which 
is where the phonemes actually do their 
work. The second is the Phonemes section 
of the Phonemes and Expressions 
window. Add phonemes to your animation by 
clicking and dragging your selected 
phoneme from the Phonemes and 
Expressions palette to the Phoneme 
Track.

Editing or customizing a phoneme involves 
adjusting the morph targets that are 
associated with that phoneme. You can add 
custom morphs into one or more phonemes 
as desired, then save the result as a customized DAZ|Mimic (.dmc) configuration file, 
which you can then use in other sessions or distribute to other DAZ|Mimic users.
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STEP TWO: THE PHONEME DEFINITION WINDOW 
This example uses the stock morphs included in the Victoria 
1 figure that ships with DAZ|Mimic. Each figure will include 
different morphs, and you should either create or load a 
custom configuration file for each figure to ensure maximum 
lip-synching fidelity. For example, if you are working with the 
DAZ Victoria 3 figure, you should load the victoria.dmc file in 
the DAZ|Mimic Configuration_Files folder. For this tutorial, 
let’s stick with the default.dmc file.

In the Phonemes and Expressions window, scroll through 
the Phonemes section until you locate the + EH (Ed) entry. 
All phoneme entries use the following syntax:

Expand/Collapse: Phonemes are displayed in a tree 
view, with copies appearing on sub-branches.

Sound: Sound made by the selected phoneme.

Pronunciation: How the specific sound is pronounced. 
This information is important because there can be 
several ways to pronounce certain letter combinations 
depending on the word and language.

From the explanation, you can see that the + ED (Ed) entry means the following:

This particular phoneme has one or more copies 
underneath it. Clicking the + sign displays the copies of 
this particular phoneme, including EY, AE, and AW. In 
this case, the phoneme creators felt that those sounds 
produced facial movements so similar to the EH sound 
that they simply copied those movements to the other 
phonemes. Try double-clicking one of the copied 
phonemes and looking at its Phoneme Definition 
window. To customize a copied phoneme, click the Uncopy button and assemble a 
new set of morphs. For this tutorial, we’ll work on the AW phoneme.

This phoneme is for the “Eh” sound as pronounced in the words "Ed" or "Elephant".

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



25

STEP THREE: VISUALIZING PHONEMES IN DAZ|STUDIO OR POSER
The first step is to load the figure into either DAZ|Studio or Poser.

IMPORTING FIGURES INTO DAZ|STUDIO
If you are using DAZ|Studio, go ahead and launch the application, then import the default 
DAZ|Mimic figure as follows:

Select File>Import.

1 Navigate to the Configuration_Files folder under your DAZ|Mimic installation (such 
as C:\Program Files\DAZ\Mimic\Configuration_Files)

2 Select the default.cr2 file and click OK. Each character (.cr2) file contains morph 
and joint information for the figure referenced by that file.

3 An Unable to locate file dialog appears, asking you to locate the 
blMilWomLoNG.obj file, which is the polygonal mesh object referenced by the 
character (.cr2) file imported in the previous step. Click the Locate button to open a 
Browse dialog. The .obj file is in the same folder as the default.cr2 file.

4 The Unable to locate file dialog appears again, this time asking you to locate an 
image file (JPG). At this point, click the Skip All button to load the figure into 
DAZ|Studio without its texture maps (images that add detail to an object’s surface).

IMPORTING FIGURES INTO CURIOUS LABS POSER
Please refer to your Poser documentation for information on importing figures into Poser.

ADJUSTING MORPH TARGETS
If you are using DAZ|Studio, adjust the 
figure’s head morphs as follows:

1 Select the figure’s head, then select the 
Parameters tab by clicking it.

2 Select Head in the Parameter Groups 
menu (as shown in this image taken in 
DAZ|Studio).

TIP
Already familiar with the morph targets you’re using for your new phoneme? If 
so, you can skip this step and move directly on to the next step. DAZ|Mimic 
allows you to do all of your configuration setup directly within the application, 
eliminating the need for DAZ|Studio or Poser for this purpose (you still need 
either DAZ|Studio or Poser for final rendering). You can even preview your work 
in the Preview window! Clicking the Preview button in the Phoneme Definition 
window temporarily changes the figure in the Display window to show what the 
current phoneme looks like.
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3 Adjust the following morphs as follows:

- Open Lips: 25%

- Open Smile: 25%

- Mouth ‘A’: 50%

- Mouth ‘O’: 40%

Your results should look like those in the image on the right (this image 
also taken inside DAZ|Studio).

STEP FOUR: CREATING THE NEW PHONEME DEFINITION 
In DAZ|Mimic, be sure the AW phoneme has been uncopied from the EH phoneme as 
described in “Copying & Uncopying Phonemes” on page 70. The next step is to remove 
the existing definition. Do this by highlighting each listed morph target in the Channel list 
and pressing [DELETE]. Once you have deleted all of the existing morph targets, you are 
ready to add your new phoneme definition. Do this as follows:

1 Click the Add more to definition button 
(or select Window>Object Tree) to open 
the Object Tree window, which displays 
a tree view of every body part on your 
currently selected figure. This tree 
displays the figure’s hierarchy or sets of 
parent/child relationships. For a quick 
example of parent/child relationships, bend your arm at the shoulder and notice that 
your upper arm, elbow, forearm, hand, and fingers all move. Next, bend your elbow. 
Your shoulder remains still, with every part below your elbow moving. Your shoulder 
is the parent joint for your entire arm. Your elbow is a child of the shoulder and a 
parent to the rest of your arm.

2 In the Object Tree window, double-click the Head entry to open the Object window, 
which lists all of the available morphs for the selected body part.

3 In the Object window, scroll down to locate the morph targets you worked on in the 
previous step. For this tutorial, enter the following values in the Value Offset field:

- Open Lips: .25

- Open Smile: .25

- Mouth ‘A’: .5

- Mouth ‘O’: .4

TIP
Poser and DAZ|Studio express morph target values in percent (0-100%). 
DAZ|Mimic expresses morph values in decimals (0.0-1.0).
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4 Close the Object window followed by the Object Tree window by clicking the Close 
buttons at the upper right corners of both windows.

Click the Preview button in the Phoneme Definition window. If 
you entered all the correct values for the correct morph targets, 
your figure should look just as she did in DAZ|Studio or Poser. 
Here’s a side-by-side comparison.

If you like, the Color field allows you to specify a color for the 
phoneme so it stands out in the Phonemes and Expressions 
palette. To select a color, either click anywhere in the Color 
field or click and drag the slider inside the Color field.

The last item of interest in the Phoneme Definitions window is 
the Preview Strength slider. This determines how strongly the phoneme’s morph targets 
will be applied when previewing the phoneme. A value of 100% displays the phoneme as 
you created it. Values less than 100% show a muted effect, and values greater than 100% 
show an exaggerated effect. For example, a value of 50% would be equivalent to setting all 
morph targets to 50% of their assigned values while a value of 200% is the equivalent of 
doubling the morph targets to twice their assigned values.

When you are finished making your changes, close the Phoneme Definition window by 
clicking the Close button at the upper right corner.

STEP FIVE: SAVING CUSTOM CONFIGURATION FILES
Whether you work on an existing configuration file or want to save your changes for a later 
session, you’ll want to save your new phoneme(s) to a new configuration file. Do this by 
selecting File>Save Configuration File. A standard Save As dialog box appears. Select 
your desired save file and filename, being sure not to overwrite any existing files.

STEP SIX: USING YOUR NEW PHONEME
Now that you’ve created a phoneme, here’s how to add it to the Timeline. You may either:

Select it in the Phonemes and Expressions palette and drag it to your desired spot 
in the Phonemes Track in the Timeline.

Select it in the Phonemes and Expressions palette, then right-click in the Phoneme 
Track and select Insert.

Please see “Phonemes” on page 66 for more information about working with phonemes.

TIP
Remember that there are several ways to save your DAZ|Mimic work. Saving a 
configuration (.dmc) file saves your phonemes, gestures, and expressions, but 
does not save your current session. To save your session for future use, save a 
DAZ|Mimic session (.dms) file. Lastly, you can save multiple-frame pose files 
(.pz2) for use in DAZ|Studio and/or Curious Labs Poser.
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Chapter 6: Adding Expressions
Phonemes cause movements needed for speech. However, they do not allow you to 
convey any emotion throughout a conversation. You have two choices; Create new 
phoneme definitions for every phoneme-emotion combination, or use expressions. 
Expressions function almost identically to phonemes in that they control the figure’s morph 
targets. In fact, you can theoretically use an expression like a phoneme and vice-versa. 
That said, keeping the two separate is always the fastest and easiest solution.

DAZ|Mimic allows you to create your own new expressions in much the same way as you 
create phonemes. Expressions are typically used for facial movements, but nothing is 
stopping you from controlling any part on the current figure if you want. In addition, the 
Timeline contains two Expressions Tracks to give you much greater flexibility to add 
complex effects with very little work.

As hinted above, there are as many possible uses for expressions as you can think up. 
Some very basic examples include using an Angry or Afraid expression, or combining a 
grimace on one track with a wince on the other, thus combining two sets of morph targets 
whose relative strength and timing can be controlled.

Let’s learn more about how to use expressions.

STEP ONE: GETTING READY
The first step is to identify the three portions 
of the DAZ|Mimic interface that we’ll be 
focusing on during this tutorial. The first two 
are the Expression Tracks (A and B) in the 
Timeline, which is where the expressions 
actually do their work. The second is the 
Expressions section of the Phonemes and 
Expressions window. Add expressions to 
your animation by clicking and dragging your 
selected expression from the Phonemes 
and Expressions palette to the Phoneme 
Track.

STEP TWO: CREATING A NEW 
EXPRESSION 
Let’s create a new expression. Right-click anywhere in the 
Expressions portion of the Phonemes and Expressions 
window and select Add. Your new expression will appear in 
the list as New Expression.

The next step is to give the new expression a descriptive 
name. Open its Definition window by double-clicking it, then 
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enter a new name in the Name field. You can now either click the Add more to definition 
button or select Window>Object Tree to open the Object Tree window. From there, select 
the body part(s) and morphs that will make up your expression just as you did for 
phonemes in Chapter 5: “Working with Phonemes” on page 23.

STEP THREE: USING YOUR NEW EXPRESSION
Now that you’ve created an expression, here’s how to add it 
to the Timeline. You may either:

Select it in the Phonemes and Expressions palette 
and drag it to your desired spot in the Expressions 
Track in the Timeline.

Select it in the Phonemes and Expressions palette, 
then right-click in the Expressions Track and select 
Insert.

Please see “Expressions” on page 71 for more information 
about working with phonemes.

Having two separate Expressions Tracks allows you to 
combine multiple expressions together at the same point 
along the Timeline to create more realistic facial animation. 
For example, you can create an expression that simulates 
breathing and then add that to the entire length of one track 
while using the other strictly for facial expressions unique to 
the words that being lip-synced.
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Chapter 7: Fun with Gestures
DAZ|Mimic gives you the power to customize your phonemes and expressions and also 
allows you to add gestures that give your animations added depth. Unlike phonemes or 
expressions, gestures reside in the Gestures Track in the Timeline. Let’s learn about 
gestures and how you can use them to add complex effects with minimal effort.

STEP ONE: THE GESTURES TRACK
The Gestures Track contains the 
following elements:

Gestures List: The Gestures List 
contains all of the available 
gestures you can use in your 
current session.

Selected Gesture: Select a gesture 
by clicking it. The selected gesture 
appears blue and the spline and 
keyframes for that gesture appear 
in the Gestures Track. While all gestures share the Gestures Track, only the 
currently selected gesture appears, to eliminate any possible confusion.

Selected Key Value: The Key Value field displays the value of the currently selected 
keyframe.

Keyframe: Each dot on the Spline represents a keyframe.

Selected Keyframe: The selected keyframe appears red and its value appears in the 
Key Value field.

Spline: The Spline shows how the selected gesture’s value changes over time.

Please see “Gestures Track” on page 88 for more detailed information about the 
Gestures Track and working with gestures inside DAZ|Mimic.

To apply a gesture:

1 Select your desired gesture in the Gestures List.

2 Insert keyframes at desired points in the animation. Positive-value keyframes apply 
the gesture normally, and negative-value keyframes apply the gesture in reverse. For 
example, a negative value applied to a blink gesture might make the eyes open wider 
than normal. A keyframe is a frame in an animation where a control action occurs. All 
other frames are called tweens, since they lie between keyframes. As the animation 
progresses between keyframes, each succeeding tween frame displays less of the 
previous keyframe’s value and more of the next. The amount of transition between 
tween frames depends on how far apart the keyframes are, how much the gesture’s 
value varies between keyframes, and the type of spline being used.
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Please refer to “Modifying Gesture Definitions” on page 88 for more information about 
animating gestures within DAZ|Mimic. To begin this tutorial, please either load the basic 
animation you did in the first tutorial (see “Step Three: Lip-Synching Made Easy” on 
page 20) or create a new session.

STEP TWO: ADDING, EDITING, & DELETING KEYFRAMES
Let's perform a simple experiment. Select the Eyebrow Raise Left gesture in the Gesture 
List by clicking on it. Click on a spot in the Timeline, making sure that your selected spot is 
past the darkened area that may appear at the beginning as a leader that does not become 
part of the animation (if there are no frame numbers at the top of the Timeline, then don’t 
insert any keyframes there). A red dot appears, and the Spline moves to connect to the 
new keyframe. Add a couple more keyframes and see how the Spline adjusts itself to 
show the gesture’s changing value over time.

Play the animation and watch carefully to see the effects of your newly modified gesture.

Now let’s try adjusting a keyframe’s value. To do this, you may either:

Click and drag your desired keyframe to its new location in the Gestures Track. This 
method is great for “roughing in” your animation.

Click your desired keyframe and enter your desired value for that keyframe in the 
Key Value field. This method is great for fine-tuning your animation.

DAZ|Mimic lets you select and work with multiple keyframes by either:

Pressing [SHIFT] while clicking keyframes selects all keyframes between the first 
and last keyframes you clicked.

Pressing [CTRL] while clicking keyframes selects only those keyframes you click.

RIght-clicking in the Gestures Track and selecting Select All (or selecting 
Edit>Select All) selects al keyframes.

To delete one or more keyframes, select them as described above, then either:

Press [DELETE]

Right-click and select Delete.

Select Edit>Delete.

TIP
All available gestures are always active in the Gestures Track. By default, their 
Splines remain at 0, meaning that the gestures do not have any effect on your 
animation.
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STEP THREE: INTERPOLATION
As we’ve mentioned, keyframes are where control actions take place in an animation. In 
other words, they serve as anchors that say “At Frame X, Gesture Y will have Value Z”. 
Tween frames lie between keyframes and blend the keyframes at either side into a smooth 
transition. You can see a tween frame’s value by looking at the Spline at any point between 
keyframes.

DAZ|Mimic calculates the tween frames for you using a 
process called interpolation, which defines how one 
keyframe’s value transitions to the next over time. There are 
many different types of interpolation or methods of 
calculating these transitions. DAZ|Mimic supports four types. 
To see this, begin by selecting a gesture and create four 
keyframes as shown on the right.

To select an interpolation method, select a keyframe and either right-click or use the Edit 
menu. You interpolation selection will affect the Spline between the currently selected 
keyframe(s) and the next previous unselected keyframe. For example, if you apply an 
interpolation method to the third keyframe from the left in the above example, it will affect 
the transition between the second and third transitions. This allows you to switch 
interpolation methods as often as you like within the same gesture, greatly increasing 
DAZ}Mimic’s power and flexibility. Your interpolation options are:

Flat: Selecting Flat causes tween frames to retain the 
value of the previous keyframe until the next keyframe 
and then perform an abrupt change. This interpolation 
results in motion that appears as a series of pauses 
with abrupt position changes between them.

Linear: Selecting Linear causes each tween frame to 
change an equal amount. For example, if Keyframe A 
has a value of -1 and Keyframe B has a value of +1 
and there are 10 tween frames separating them, each 
keyframe will show a value change of 0.2. A useful 
analogy is to think of a billiard ball traveling in a straight 
line until it ricochets off a rail and continues in a new direction.

TIP
This tutorial uses gestures to highlight interpolation methods because the 
Gestures Track gives you a visual representation of how each gesture 
changes between keyframes. The same concepts and interpolation methods 
also apply to phonemes and expressions.
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Smooth: Selecting Smooth causes tween frames to 
create a gentle transition between keyframes. As one 
moves from Keyframe A to Keyframe B, each 
succeeding tween frame “accelerates” as it moves 
away from Keyframe A and “brakes” as it approached 
Keyframe B. It help to think of a car traveling between 
stop signs. From a stop, the vehicle picks up speed, maintains a constant speed for a 
time, then slows down for the next stop.

Extra Smooth: Selecting Extra Smooth causes tween 
frames to create gentle transitions where the 
transitions themselves occupy as much of the 
transition as possible. To continue the vehicle analogy 
from the previous example, imagine accelerating very 
gently to a point halfway between the two stop signs, 
then just as gently slowing down with no period of constant speed.
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Chapter 1: Welcome!
Hello and thank you for your interest in DAZ|Mimic 3.0, the new lip-synching animation tool 
by DAZ Productions (DAZ).

WHAT IS DAZ|MIMIC?
DAZ|Mimic is an advanced tool that creates and edits facial 
animations for 3D figures by making them accurately mimic 
the correct lip movements for a prerecorded speech 
segment, allowing figures to “talk” and “sing” during 
animations. You can either import existing .wav or .aif audio 
files in any language and let DAZ|Mimic do the work for you, 
or record your own speech using DAZ|Mimic’s simple 
recording studio and a microphone. Complete the effect by 
adding expressions and gestures such as smiles, winks, and 
nods to transform your figure into a fully expressive speaker. 

DAZ|Mimic’s TalkbackTM engine creates the expressions for 
you, saving time and boosting productivity. With DAZ|Mimic, 
your characters will come alive with life-like speech and 
mannerisms.

Like all DAZ tools, DAZ|Mimic allows you to achieve 
incredible realism quickly without the need for advanced 
knowledge or training.

DAZ|Mimic gives hobbyists and occasional users the tools 
they need to create great lip-synched animations while 
giving professionals the extra controls and high-end 
functionality that take results to the next level.

DAZ|Mimic is a stand-alone application designed to create 
lip-synched animations. It creates an output file which you 
can then render in a third-party application such as 
DAZ|Studio or Curious Lab's Poser. You can even generate 
animations directly from within DAZ|Mimic itself.
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WHAT CAN DAZ|MIMIC DO FOR ME?
Creating realistic speech animations is one of an animator’s most difficult and time 
consuming tasks. For example, your figure’s lips should be pursed when making an “oo” 
sound. And even after achieving realistic mouth movements, you often need to add 
accompanying gestures such as eye blinks, raised eyebrows, and head nods to give your 
animation a convincing feel. Adding idiosyncrasies to speech can be extremely difficult and 
time consuming. DAZ|Mimic automates these processes, bringing Pro-level animations 
within reach of anyone.

Want even more control? DAZ|Mimic allows you to adjust the timing, duration, and 
magnitude of every event in your animation down to the millisecond. You can also control 
how events transition in and out using several interpolation settings. You can even split 
individual phonemes into separate modifiable parts for added control.

DAZ|Mimic gives you a complete lip-sync production laboratory that allows you to develop 
custom libraries of reusable elements including phonemes, complex expressions, and 
finely tuned gestures for future use. Access a figure's individual settings for a phoneme, 
expression, or gesture, then fine tune each element for use with your specific character. As 
you work with DAZ|Mimic and begin creating custom configuration files for your 
character(s), you will create shortcuts that you can reuse over and over again. This will 
result in a faster workflow, giving you shorter production times and better animations.

Adjust subtle mannerisms, create compound gestures, and synchronize complex facial 
changes in a single timeline. DAZ|Mimic even lets you view pre-recorded video alongside 
your real-time character animation on a frame-by-frame basis. This lets you capture and 
recreate the full range of complex motions displayed by a live model within a single 
application window, saving you time and frustration.

Control customizable lights that you can position, color, and dim to create just the effect 
you’re looking for. Do this either for preview purposes or even create your animation 
directly from within DAZ|Mimic itself without the need for third-party software. Add 
background images, hair, and other props to your scene for extra realism.
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Chapter 2: About DAZ|Mimic
This chapter describes key DAZ|Mimic 3.0 features as well as system requirements, 
documentation, and support options in more detail.

KEY FEATURES
DAZ|Mimic 3.0 includes all of the following features:

Adjust the camera lens from flat to fisheye viewing using the Camera Lens slider 
located in the Preferences window. NEW!

Hair and other non-conforming props specified in the CR2 file appear in the Display 
window with proper parenting and support transparency mapping. NEW!

The Video Preview window lets you create a preview movie in AVI (Windows) or 
MOV (MacOS) format. You can also export Macromedia® Flash® (SWF) animations 
from this window. NEW!

Add background images to the Display window and include them in exported movies 
(see above). NEW!

Control eight lights using the Light Controls palette. Position, color, and dim lights 
as needed to obtain the desired effect. You can also save light sets for use in other 
DAZ|MImic scenes. NEW!

DAZ|Mimic 3.0 supports ERC (full-body morphs). NEW!

Double-click morphs/channels in the Object window to add them to definitions (in 
addition to drag-n-drop). NEW!

The Palette window divider is resizable. NEW!

The Palette displays phonemes in an easy-to-use tree view. NEW!

Duplicate expressions using a right-click menu. NEW!

Toggle previews on and off and view at different values. NEW!

Add to Definition button provides easier access to the Object Tree. NEW!

DAZ|Mimic remembers window placement and open/close settings between 
sessions. NEW!

Miscellaneous workflow improvements. NEW!

A DAZ|Mimic-ready figure is included to get you started immediately. No other figures 
necessary!

TIP
Look for the words New for DAZ|Mimic 3.0, which highlight the new features in 
DAZ|Mimic 3.0.
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Import sound files or record your own voice (.wav for Windows and .aif for Macintosh 
supported).

Import text for increased accuracy and create text files within the application.

Expanded phoneme lists contain up to 40 phonemes per figure. 

Separate tracks for phonemes, audio, and text in the Timeline window give you non-
linear editing capability with millisecond precision. You can also adjust the frame rate.

Automatically add gestures including head, eyebrow, and eye movements.

Imported configuration files allow expanded character speech definition. 

The OpenGL speech preview window lets you see your figure talk and displays the 
results of any adjustments in real time.

Use video files for audio and/or visual reference (.avi for Windows, or .mov for Mac 
OS.

Analyze your sound track using the Session Manager.

Editable phoneme morph strengths let you vary the perceived intensity of your 
figure’s speech by increasing or decreasing the figure’s expressiveness while talking.

The application remembers your interface preference between sessions.

Dual Expressions Tracks in the Timeline window let you create and edit finely 
controlled custom expressions.

Added Gestures tracks in the Timeline window let you both view and edit 
automatically generated gestures and create custom animation.

The Palette window and Gestures track allow you to define and edit phonemes, 
expressions, and gestures.

Imported figures appear with their texture maps applied for a more realistic preview.

New file formats allow you to save custom configuration files and expand your library.

INCLUDED DOCUMENTATION
DAZ|Mimic 3.0 includes the following documentation:

ARTIST GUIDE
DAZ’s goal is to ensure that all of our documentation is complete, accurate, and friendly. 
We welcome all constructive feedback and suggestions for future improvements. Please 
email docs@daz3d.com.
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Conventions
This Artist Guide describes both the Windows and Macintosh versions of DAZ|Mimic. It 
includes several formatting conventions that present information clearly and make learning 
and working with DAZ|Mimic easier.

Lists or procedures that need not be performed in a specific order have bullets next to each 
item, as shown here:

Item 1

Item 2

Procedures that must be followed in a specific order will have numbered steps, as shown:

1 Perform this step first

2 Perform this step second

If you need to press a specific key on your keyboard, you will see the key label in CAPITAL 
letters surrounded by square brackets. For example, [CTRL]. If you need to press two more 
keys simultaneously, the notation will appear as [KEY1]+[KEY2]. For example [CTRL]+[Z].

Screen prompts, menu and window names, fields, buttons, boxes, etc. appear in bold 
type. The syntax used to demonstrate accessing a palette or sub-menu is 
Menu>Submenu. For example Edit>Preferences means that you should open the Edit 
pull-down menu and then select Preferences to open the Preferences dialog box.

Important terms appear in italics.

Mac OS Conventions
The following additional conventions apply for Macintosh users:

Where instructions in this manual specify a right-click, Macintosh users may press 
[CTRL] while clicking to access the same functionality.

Where instructions in this manual specify that Windows users should press [CTRL] 
while clicking, Macintosh users may press [COMMAND] while clicking to access the 
same functionality.

README
At the end of the DAZ|Mimic installation process, you will be given the option to view the 
Readme file, which includes late-breaking developments and other information that was 
too recent to be included in this Artist Guide. Please take a few moments to read this 
information carefully as it may affect how you use DAZ|Mimic.

TIP
Tips contain helpful advice and other information that makes using DAZ|Mimic 
easier and more enjoyable.
CAUTION
CAUTIONS WARN OF POSSIBLE PROBLEMS SUCH AS DATA LOSS.
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SYSTEM REQUIREMENTS
In order to install and run DAZ|Mimic, you must have either a Windows PC or Macintosh 
that meets or exceeds the minimum requirements listed below. Please be aware that these 
are just the minimum requirements. Computers that exceed the following specifications will 
be able to process animations faster and/or store more content. For processing speed, 
RAM is the largest contributing factor followed by your graphics card, then your processor 
speed. To store more configuration (.dmc) or session (.dms) files and/or finished 
animations, add hard drive space.

The above recommendations are valid for both Windows PCs and Macintoshes.

WINDOWS
To run DAZ|Mimic on a Windows PC, your computer must meet the following minimum 
requirements:

Pentium III processor running at 700 MHz

Windows 98 or above

128 MB RAM (if running Windows 98 or ME)

256 MB RAM (if running Windows 2000 or XP)

10 MB hard drive space (for DAZ|Mimic installation only). Content requires additional 
space. DAZ therefore recommends that you reserve at least 100MB for the software 
and some basic content.

Sound card, speakers, and microphone

OpenGL-compatible graphics card

24-bit color (1024x768 or greater)

DAZ|Studio 1.0 or Curious Labs Poser 3.0 or later. See “Launching DAZ|Mimic” on 
page 16 for more information.

MACINTOSH 

To run DAZ|Mimic on a Macintosh, your computer must meet the following 
minimum requirements:

G4 processor running at 400 MHz

OSX 10.0 or above

128 MB RAM (256MB recommended)

10 MB hard drive space (for DAZ|Mimic installation only). Content requires additional 
space. DAZ therefore recommends that you reserve at least 100MB for the software 
and some basic content.

OpenGL-compatible graphics card

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



INTRODUCTION

14

Sound card, speakers, and microphone

OpenGL-compatible graphics card

24-bit color (1024x768 or greater)

DAZ|Studio 1.0 or Curious Labs Poser 3.0 or later. See “Launching DAZ|Mimic” on 
page 16 for more information.

DAZ|MIMIC-COMPATIBLE CONTENT
As you begin using DAZ|Mimic for custom sessions, you’ll eventually need to obtain 
additional figures beyond the starter content supplied with the program. For complete 
scenes, you’ll also need clothing, props, textures, and more.

DAZ figures are a wonderful addition to any existing 3D library. The Millennium figures are 
completely set up and ready to work in DAZ|Mimic. They give artists realism and versatility 
that is unmatched by any other commercially available 3D models. We release updates 
and other additions for each figure on a regular basis, giving you an ever-expanding array 
of options.

Beyond figures, DAZ both produces many other items and partners with leading modelers 
and artists to bring you a huge variety of content that you can use in your DAZ|Mimic 
animations. This content includes clothing, morph targets, maps, poses, hairstyles, props, 
and more.

"In my experience, I have never seen 3D models that compare to our Millennium figures in 
quality and versatility," says Chris Creek, Vice President and Art Director of DAZ 
Productions. Chad Smith, Product Development Manager adds, "We still have a few tricks 
up our sleeve. These figures are still very young products and have a lot more potential 
and versatility that will be implemented. Much of our focus is in finding ways to push the 
limits of realism in virtual worlds."

Please see Appendix 2: “Other DAZ Products” on page 98 for more information about 
some of DAZ’s other products. Also, be sure to visit DAZ regularly at www.daz3d.com to 
see the latest additions to our ever-expanding library of excellent 3D content!

NEED HELP?
This manual addresses as many questions about DAZ|Mimic as possible. Should you need 
it, there are several ways to get additional help.

CONTACTING TECHNICAL SUPPORT
Need support? Please contact DAZ as follows:

Email: tech@daz3d.com

Toll Free Phone: (800) 267-1570

Local Phone: (801) 495-1777. Our technical support hours are 9:00 a.m. to 5:00 p.m. 
Mountain Standard Time.
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Fax: (801) 495-1787

Mail: 1350 E. Draper Parkway, Draper, UT 84020

OTHER DAZ RESOURCES
Web site: http://www.daz3d.com

DAZ|Mimic Resources: http://www.daz3d.com/Mimic/

Support database: http://www.daz3d.com/support

Community Forum: forum.daz3d.com

Tutorials: arcana.daz3d.com
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Chapter 3: Installing & Launching 
DAZ|Mimic
This chapter describes the installation process for DAZ|Mimic on both Windows and 
Macintosh computers. Before installing DAZ|Mimic, you must read, understand, and agree 
to the End User License Agreement (EULA) and learn how DAZ|Mimic protects artists’ 
copyrights. The EULA appears during DAZ|Mimic installation. For your convenience, we 
included a print version. Please see Appendix 1: “End User License Agreement (EULA)” 
on page 94 to read the EULA prior to installing DAZ|Mimic on your system.

INSTALLATION
To install DAZ|Mimic on a Windows PC or Macintosh:

1 Double-click the DAZ|Mimic Setup icon to start DAZ|Mimic Setup.

2 Follow the on-screen prompts and directions to complete the installation.

LAUNCHING DAZ|MIMIC
DAZ|Mimic is a standalone application that saves your animations to files readable by both 
DAZ|Studio and Curious Labs Poser. These files use the Curious Labs pose file (*.pz2) 
format. You can then import these *.pz2 files into either DAZ|Studio or Poser. Please refer 
to the DAZ|Studio Artist Guide or your Poser documentation, as appropriate, for help 
importing content files.

To launch DAZ|Mimic on a Windows PC, select Start>All Programs>DAZ 
Programs>DAZ Mimic.

To launch DAZ|Mimic on a Macintosh, access your DAZ|Mimic installation folder and 
double-click the Mimic icon.

When you have completed your animation inside DAZ|Mimic, select File>Export Pose 
(PZ2) as described in “Export Pose (PZ2)” on page 43.

FIGURE MORPH TARGETS AND CHARACTER FILES
DAZ|Mimic uses character files that define a figure’s joints and morph targets. Character 
files have the extension .cr2 and were developed by Curious Labs for use with Poser. Both 
DAZ|Mimic and DAZ|Studio recognize .cr2 files. Please see “Character Files and Morph 
Injection” on page 55 for information on working with character files and figures that use 
morph injection technology (such as DAZ’s Victoria 3 and Michael 3 characters).
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Chapter 8: DAZ|Mimic Files
This chapter provides some basic information about the different file types used by 
DAZ|Mimic. These are:

Sound: Sound files contain the speech to which you want to lip-sync your characters. 
Please see “Supported Sound Formats” on page 36 for more information.

Text: DAZ|Mimic includes additional tools that analyze text files to better identify 
phonemes in the sound file. Text files are not necessary but can help improve your 
results. Imported text also appears in the Timeline, giving you additional reference 
points when editing your sessions. These files must be plain ASCII text (with the 
extension .txt on a Windows PC).

Configuration: Configuration files store definitions for phonemes, gestures, and 
expressions. Please see “DAZ|Mimic Configuration Files (DMC)” on page 37 for 
more information.

Character: DAZ|Mimic applies speech and gestures to Curious Labs Poser character 
files. Each character file references a polygonal mesh and defines its shape and size 
and a corresponding character file that defines how that mesh bends and morphs. 
Selecting a character file determines the figure you are working with when creating 
an animation. Please refer to your Poser documentation for more information about 
the CR2 file format and its relationship to figures. DAZ|Studio by DAZ Productions 
supports the CR2 format, meaning that you can bring your Mimic sessions into 
DAZ|Studio.

Video: You can import video files into DAZ|Mimic for use as side-by-side 
comparisons while working on your animation sessions. Please see “Supported 
Video Formats” on page 37 for more information.

Session: DAZ|Mimic session files allow you to store your work for later use and/or 
modification. Please see “DAZ|Mimic Session Files (DMS)” on page 38 for more 
information.

SUPPORTED SOUND FORMATS
DAZ|Mimic supports .wav (PC) or .aif (Macintosh) sound files sampled at rates between 8-
bits at 5,000kHz to 24-bits at 192kHz that are 5 minutes (300,000 ms) or less in duration. 
The sampling frequency must be greater than or equal to 8kHz and not more than 48kHz. 
Existing sound files may be in stereo; additional recordings created in the Session 
Manager (see Chapter 11: “Session Manager” on page 52) are recorded in mono. You 
may also opt to use a supplemental audio file during video playback if you opt not to use 
the audio track contained in the source video file.
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SUPPORTED VIDEO FORMATS
As mentioned in “Step Six: Try It with Video!” on page 21, DAZ|Mimic allows you to import 
a video file for viewing in the Video window (see Chapter 13: “The Video Window” on 
page 60) alongside your animated character, which appears in the Display window (see 
Chapter 12: “The Display Window” on page 58). This feature is great for comparison 
purposes as you fine-tune your work, since you can (for example) see a live person talking. 
Windows users must use .avi files, and Macintosh users must use .mov files.

You may use either the audio portion of an imported video file or audio from a different .wav 
or .aif file. In either case, you use the Session Manager, which is described in Chapter 
11: “Session Manager” on page 52. 

DAZ|MIMIC CONFIGURATION FILES (DMC)
DAZ|Mimic configuration files have the extension .dmc. These files define the phonemes, 
expressions, and gestures available for your current session. You can use them as either 
generic DAZ|Mimic assets with no specific character in mind, or as part of a larger library of 
configuration files that contain customized phonemes (see “Phonemes” on page 66), 
expressions (see “Expressions” on page 71), and gestures (see Chapter 18: “The 
Timeline” on page 76) for use with specific characters.

DAZ|Mimic ships with a few default configuration files. The included default.dmc file is 
intended for use with the reduced-resolution Victoria 1 figure included with your copy of 
DAZ|Mimic. Each default or custom configuration file contains a library of phonemes, 
expressions, and gestures. You can customize each library’s default elements to create 
customized phonemes, expressions, and gestures. You can modify phonemes already 
defined by the configuration file using the Timeline and save these customized definitions 
for phonemes and gestures, and/or new or customized expressions to new configuration 
files for later use.

Customizing configuration files inside DAZ|Mimic involves modifying the basic 
configuration file elements by modifying its stored phonemes and gestures, and/or adding 
or customizing its stored expressions. Saving these modified files expands your library for 
future use.

You may need several configuration files in order to complete a project. For example, 
different people behave and express emotions differently. Also, any one person might 
behave and emote differently in varying situations. To accommodate this, you might want 
to develop several configuration files for different characters and even for different moods. 
When developing storyboards, you should consider which of your available configuration 
files to use or modify to achieve your desired effect.

TIP
If you use a .wav or .aif file with or without imported video, the audio file’s length 
determines the Timeline length. Please see Chapter 18: “The Timeline” on 
page 76 for more information about the Timeline.
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DAZ|Mimic ships with several configuration files, some of which are specific to DAZ figures 
such as the reduced-resolution Victoria 1 figure included with your DAZ|Mimic package. 
Other files are designed for less specific characters. These basic configuration files are 
simple and address basic speech behaviors. They work with a few of the fundamental 
shapes involved in forming words. For example, there are a couple of configuration files 
designed to be used with custom characters. These files are intended to show modelers 
what types of speech morphs they might want to create for these figures. DAZ|Mimic also 
includes the P3Standard.dmc file for use with the standard figures included with Curious 
Labs Poser versions 3.0 and higher. Please refer to your Poser documentation for 
information on applying and using morph targets within Poser.

ACCESSING CONFIGURATION FILES
To access the sample configuration files included with your copy of DAZ|Mimic:

1 Open the Session Manager by selecting File>Session Manager.

2 Click the folder icon to the left of the Configuration File (DMC) field to open a 
standard Browse dialog box that allows you to browse to the folder containing your 
desired configuration file. Select the file, then click OK to add the file into the 
Session Manager.

3 Click OK in the Session Manager to exit back to the main DAZ|Mimic workspace.  

SAVING A NEW CONFIGURATION FILE
To save a new configuration file, select File>Save Configuration File (DMC). A standard 
Save As dialog box appears, allowing you to select your desired folder and filename. As 
mentioned above, Configuration files contain definitions for:

Phonemes (see “Phonemes” on page 66)

Expressions (see “Expressions” on page 71)

Gestures (see Chapter 18: “The Timeline” on page 76)

DAZ|MIMIC SESSION FILES (DMS)
DAZ|Mimic session files have the extension .dms and are only used by DAZ|Mimic for 
DAZ|Studio/Poser. When you launch DAZ|Mimic, the Session Manager allows you to 
select files for use while working. Your selected files determine the results of the automated 
animation placed in the Timeline when you exit the Session Manager. Session files store 
the paths and names of the files you selected in the Session Manager along with any 
modifications you’ve made in the Timeline.

You can save session files by selecting File>Save as described in “Save” on page 42 or 
by selecting File>Save As as described in “Save As” on page 43,
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Chapter 9: The Interface
This chapter explains the DAZ|Mimic interface and shows you how to customize 
DAZ|Mimic for your specific needs. Once you are familiar with how the interface works, 
subsequent chapters will explain DAZ|Mimic functionality in a lot more detail.

MENU BAR
The menu bar appears at the top left of the DAZ|Mimic workspace. 
Clicking any menu item opens a drop-down menu with additional 
options. For example, clicking File opens the File menu. The menu bar contains four 
menus:

File: Accesses file-related functions. Please refer to “The File Menu” on page 42 for 
more information about this menu

Edit: Accesses clipboard functions and application preferences. Please refer to “The 
Edit Menu” on page 45 for more information about this menu

Windows: Opens or activates windows and palettes. Please refer to “The Window 
Menu” on page 49 for more information about this menu

Help: Accesses DAZ|Mimic help and copyright information. Please refer to “The Help 
Menu” on page 50 for more information about this menu.

WINDOWS
Aside from the viewports, the main DAZ|Mimic interface consists of several windows that 
contain the application’s functionality. You can move, show, hide, and resize windows. The 
available windows are:

Session Manager: The Session Manager is where you load the source files for your 
animation. Please refer to Chapter 11: “Session Manager” on page 52 for more 
information on working with the Session Manager.

Display: The Display window shows you a preview of your animation. You may view 
animated sequences and can also freeze at any point in the Timeline. Please refer 
to Chapter 12: “The Display Window” on page 58 for more information on working 
with this window.

Video: The Video window can display an imported animation file (see “Supported 
Video Formats” on page 37 for a list of supported formats). For example, you can 
import a live action movie of a person talking to help you fine-tune your animation for 
added realism. Please refer to Chapter 13: “The Video Window” on page 60 for more 
information about this window.
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Object Tree: The Object Tree contains a list of every bone (body part) in your figure. It 
allows you to select body parts and channels affected by speech animation. Please see 
Chapter 16: “The Object Tree Window” on page 64 for more information about this 
window.

Phonemes and Expressions: The Palette window displays the available phonemes 
(speech components) and expressions (emotions) as they are defined in the 
currently loaded configuration (.dmc) file. DAZ|Mimic allows you to load, create, and 
save custom configuration files.

Gestures: Gestures help add realism to your scene by including head movements 
such as nods, eye blinks, etc. The Gestures Track appears in the Timeline window. 
Please see “Gestures Track” on page 88 for more information.

Timeline: The Timeline window displays the sound file waveform, text (if any), 
phonemes, expressions, and gestures in chronological order. Use this window to 
select which events occur at any given point in your animation. Please see Chapter 
18: “The Timeline” on page 76 for more information.

SCROLL BARS
In some cases, there can be too much information to fit within a window. Information 
may overflow horizontally and/or vertically. If this happens, a horizontal and/or vertical 
scroll bar will appear, as appropriate. Scroll bars allow you to quickly navigate large 
amounts of information. To use a scroll bar, click and drag it in your desired direction. 
Release the bar when your desired information comes into view.

Each scroll bar has arrows at either end. Clicking one of these arrows nudges the 
scroll bar a small amount in the desired direction.

CUSTOMIZING YOUR DAZ|MIMIC EXPERIENCE
DAZ|Mimic gives you a degree of control over the interface, allowing you to customize it to 
your specific uses and needs.

New for DAZ|Mimic 3.0: DAZ|Mimic remembers window positions/hidden windows 
between sessions.

CUSTOM LAYOUTS
You can customize the interface by moving, resizing, and hiding windows.

Moving windows
To move a window, click the bar at the top of your desired window and drag it to its new 
location. All windows must remain within the DAZ|Mimic workspace.
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Sizing windows
To size a window, position the cursor on the sizing handle at the bottom right corner 
of the window you wish to resize. Click and drag the cursor to resize the selected 
window.

To adjust a window’s width, drag the sizing handle left or right.

To adjust a window’s height, drag the sizing handle up and down.

Hiding windows
To hide a window, click the Close button at the upper right corner of the window you 
wish to hide. To show hidden windows, use the Windows menu, as described in 
“The Window Menu” on page 49.
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Chapter 10: The Menu Bar
The menu bar allows you to access various DAZ|Mimic functions. These functions are 
typically used less often and are placed in the menu bar to avoid cluttering the interface. 
Clicking any menu item opens a drop-down menu with additional options. For example, 
clicking File opens the File menu. The menu bar contains six menus, described below in 
this chapter.

THE FILE MENU
The File menu is where you access file-related functions. To 
access this menu, click File.

SESSION MANAGER
Selecting File>Session Manager opens the Session Manager 
window, which allows you to specify file locations and other global 
settings. Please see Chapter 11: “Session Manager” on page 52 
for more information about the Session Manager.

NEW
Selecting File>New or pressing [CTRL]+[N] closes your current 
DAZ|Mimic scene file and opens a new blank scene. You are 
prompted to save any unsaved changes.

OPEN
Selecting File>Open closes your current DAZ|Mimic scene file and allows you to select a 
previously saved scene to work on. A standard Open File dialog box appears, allowing you 
to navigate to the folder containing your desired file and select it for opening. You are 
prompted to save any unsaved changes.

SAVE
Selecting File>Save or pressing [CTRL]+[S] saves your current scene. If you have not yet 
saved this scene, a standard Save File dialog appears, allowing you to select both the 
folder where you want to save your scene and the filename.

CAUTION
IF YOU OPEN A NEW FILE WITHOUT SAVING YOUR CURRENT SCENE, 
ALL UNSAVED CHANGES WILL BE LOST.

CAUTION
IF YOU OPEN AN EXISTING FILE WITHOUT SAVING YOUR CURRENT 
SCENE, ALL UNSAVED CHANGES WILL BE LOST.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



43

SAVE AS
Selecting File>Save As allows you to save your current scene contents to a different 
filename. This allows you to save multiple versions of the same scene so that you can 
easily return to a previous version. A standard Save As dialog appears, allowing you to 
select your desired folder and filename.

EXPORT POSE (PZ2)
Selecting File>Export Pose (PZ2) allows you to export your animation as a multiple-frame 
pose file readable by Curious Labs’ Poser versions 3 and higher. You can then launch 
Poser, import the correct figure, then apply the pose file to transfer your DAZ|Mimic work 
into Poser for final rendering. A standard Save As dialog appears, allowing you to select 
your desired folder and filename. 

SAVE CONFIGURATION FILE (DMC)
Selecting File>Save Configuration File (DMC) allows you to save your current definitions 
for phonemes, expressions, and gestures to a DAZ|Mimic configuration (.dmc) file for 
future use. A standard Save As dialog appears, allowing you to select your desired folder 
and filename.

CREATE MOVIE PREVIEW
New for DAZ|Mimic 3.0: Selecting File>Create Movie Preview opens the Video Preview 
Controls window, which allows you to create and export movies in AVI (Windows) or MOV 
(MacOS), and Flash (*.swf) formats. Please see Chapter 15: “The Video Preview Controls 
Window” on page 62 for more information.

BACKGROUND IMAGE
New for DAZ|Mimic 3.0: Selecting 
File>Background Image opens the Background 
Image window, which allows you to load a 
background image into your DAZ|Mimic scene file 
for additional realism. The background image 
appears in the Display pane and also exports when you create an AVI, MOV, or SWF 
movie (see Chapter 15: “The Video Preview Controls Window” on page 62).

To navigate to the folder containing your desired image, click the Browse button to 
open a standard Open dialog. You can also enter the complete path and filename in 
the text field. Click OK to load your selected image and close the Background 
Image window. To delete a currently loaded image, click the Delete button.

Your DAZ|Mimic scene file retains a link to the selected background image and loads it the 
next time you open the file.

CAUTION
MOVING OR DELETING BACKGROUND IMAGES FROM THEIR ORIGINAL 
FOLDERS WILL CAUSE THEM NOT TO APPEAR IN YOUR sCENE.
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IMPORT LIGHT SET
New for DAZ|Mimic 3.0: Controlling custom lighting gives your scene added realism and 
interest. Selecting File>Import Light Set opens a standard Open dialog box that allows 
you to import light sets for use in your scene. You can brighten, dim, position, and color 
lights using the Light Controls window. Please see Chapter 14: “The Light Controls 
Window” on page 61 for more information. Lights appear in the Display window in real 
time and are included when creating movies. See Chapter 15: “The Video Preview 
Controls Window” on page 62 for more information.

EXPORT LIGHT SET
New for DAZ|Mimic 3.0: DAZ|Mimic allows you to save light sets for future use in any 
scene you like. Light sets save in the proprietary *.dzl file format. You can brighten, dim, 
position, and color lights using the Light Controls window. See Chapter 14: “The Light 
Controls Window” on page 61 for more information. Selecting File>Export Light Set 
opens a standard Save As dialog, allowing you to select your desired folder and filename

LAUNCH
DAZ|Mimic allows you to launch a third-party application. Selecting File>Launch launches 
the listed application, if any. Select an application using the Preferences window as 
described in “Preferences” on page 47.

EXIT
Selecting File>Quit exits the DAZ|Mimic application. You are prompted to save any 
unsaved changes.

CAUTION
IF YOU EXIT DAZ|MIMIC WITHOUT SAVING YOUR CURRENT .DMS FILE 
(OR .DMC FILE, IF YOU’RE EDITING A CONFIGURATION FILE), YOU WILL 
LOSE ALL UNSAVED CHANGES.
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THE EDIT MENU
The Edit menu allows you to perform standard editing functions and 
to set global DAZ|Mimic preferences. To access this menu, click Edit. 
You can also access the Edit menu’s Timeline-specific functions by 
right-clicking within the tracks inside the Timeline. Please see “The 
Phonemes Menu” on page 82, “The Expressions Menu” on 
page 86, and “The Gestures Menu” on page 90 for more 
information.

UNDO
Selecting Edit>Undo or pressing [CTRL]+[Z] reverses (deletes) the 
last action you took. Undo functionality extends to actions performed 
in the Timeline such as editing a clip or a keyframe. These actions 
must have been performed during the current session. In other 
words, if you create an animation, save it, then close it, you will not be 
able to undo your previous actions when you reopen the file.

INSERT
Selecting Edit>Insert inserts either a phoneme, expression, or gesture into the Timeline 
depending on which track is currently active in the Timeline. To use this function:

1 Click the desired track in the Timeline, being sure to use the Phonemes Track for 
phonemes, either Expressions Track for expressions, and the Gestures Track for 
gestures.

2 Click your desired phoneme or expression in the Palette window, or select your 
desired gesture in the Gestures Track in the Timeline.

3 Select Edit>Insert to insert your selected phoneme, expression, or gesture at the 
location of the Current Position Indicator.

REPLACE WITH PALETTE SELECTION
Selecting Edit>Replace with Palette Selection replaces the currently selected phoneme 
or expression in the Timeline with the currently selected phoneme or expression in the 
Palette window. To use this function:

1 Click the phoneme or expression you wish to insert in the Palette window.

2 Click the phoneme or expression you wish to replace in the Timeline.

3 Select Edit>Replace with Palette Selection to swap the Timeline selection for the 
Palette window selection. The inserted phoneme or expression retains the starting 
point and duration of the removed one.
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EDIT STRENGTH
Selecting Edit>Edit Strength allows you 
to set the strength of the currently selected 
phoneme or expression. To use this 
function:

1 Click the phoneme or expression you 
wish to edit in the Timeline.

2 Select Edit>Edit Strength or press 
[ALT] while dragging your cursor over the selected clip.

3 The selected phoneme or expression changes to allow you to drag the Strength 
Indicator up (increased strength) or down (reduced strength).

SPLIT
Selecting Edit>Split splits the currently selected phoneme or 
expression into two separate phonemes or expressions, each 
with the same strength and half the duration of the original. The 
split will occur at the selected phoneme or expression’s halfway 
point. To use this function:

1 Click the phoneme or expression you wish to split in the 
Timeline.

2 Select Edit>Split.

DELETE
Selecting Edit>Delete or pressing [DELETE] deletes the currently selected phoneme or 
expression from the Timeline.

SELECT ALL
Selecting Edit>Select All selects all phonemes or expressions in the currently selected 
Timeline track. You can also use the [CTRL] and/or [SHIFT] keys while clicking to make 
multiple selections.

DESELECT ALL
Selecting Edit>Deselect All deselects all phonemes or expressions in the currently 
selected Timeline track. You can also use the [CTRL] and/or [SHIFT] keys while clicking to 
make multiple deselections.

FLAT
Selecting Edit>Flat selects flat interpolation between the currently selected phoneme/
expression/gesture and its counterpart in the currently selected Timeline track. Please 
refer to “Step Three: Interpolation” on page 32 for more information about interpolation.
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LINEAR
Selecting Edit>Linear selects linear interpolation between the currently selected 
phoneme/expression/gesture and its counterpart in the currently selected Timeline track. 
Please refer to “Step Three: Interpolation” on page 32 for more information about 
interpolation.

SMOOTH
Selecting Edit>Smooth selects smooth interpolation between the currently selected 
phoneme/expression/gesture and its counterpart in the currently selected Timeline track. 
Please refer to “Step Three: Interpolation” on page 32 for more information about 
interpolation.

EXTRA SMOOTH
Selecting Edit>Extra Smooth selects extra-smooth interpolation between the currently 
selected phoneme/expression/gesture and its counterpart in the currently selected 
Timeline track. Please refer to “Step Three: Interpolation” on page 32 for more 
information about interpolation.

PREFERENCES
Selecting Edit>Preferences opens the 
Preferences window, which allows you to 
specify your desired default phoneme length 
and frame rate, Poser directory, and an 
application that you can launch from within 
DAZ|Mimic. You can also toggle audio 
playback on or off while scrolling in the 
Timeline.

To implement your changes and exit the 
Preferences window, click the OK 
button at the bottom of the window.

To discard your changes and exit the Preferences window, click the Close button at 
the top right corner of the window.

Default Phoneme Transition Time
The Default Phoneme Transition Time field determines the length of the phoneme clips 
that are automatically generated when DAZ|Mimic analyzes a sound file. To set your 
preference, clicking or drag inside this field to adjust between Rapid (left) and Smooth 
(Right). Speeding up phoneme transitions reduces the transitional space between 
phoneme clips. The smoother your phoneme transitions, the more transitional space 
between phoneme clips.
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Camera Lens
New for DAZ|Mimic 3.0: The Camera Lens slider allows you to adjust the camera’s field 
of view. Moving the slider to the left narrows (flattens) the field, and moving the slider to the 
right widens the field, creating a fish-eye effect. By default, the slider is in the center 
(normal angle of viewing).

DAZ|Mimic saves your camera setting in the scene file. It also remembers the previous 
camera state when you exit the application and restored it the next time you launch 
DAZ|Mimic. If you load a scene file with a saved camera setting, the Camera Setting slider 
will change to reflect the setting stored in the file.

The Display window reflects your current camera setting in real time.

Frames Per Second
An animation’s frame rate specifies how many individual frames there are in a single 
second of animation, or frames per second. Enter your desired frame rate in the Frames 
Per Second field. The more frames per second, the smoother your animation will appear, 
however this smoothness comes at the price of larger file sizes. Here are some commonly 
used frame rates:

NTSC Video: 30

PAL Video: 25

Film: 24

Shockwave: 12 or 15

Poser Path
If you have Curious Labs Poser 3 or higher installed on your system, enter the path to your 
Poser executable file (poser.exe on a Windows PC) in the Poser Path field. Clicking the 
Browse icon to the right of this field opens a standard Browse dialog that allows you to 
navigate to the folder containing the Poser executable file. Once you locate this file, select 
it, then click OK to accept your selection and fill in this field. This allows you to import 
character (*.cr2) files and export pose (*.pz2) files directly into/from your Poser library for 
immediate use.

Launch Program
You can launch any installed application from within DAZ|Mimic by selecting File>Launch 
as described above in “Launch” on page 44. This function provides a convenient shortcut. 
For example, you can launch DAZ|Studio to test your animations in a scene in progress. To 
specify an application to launch, enter the path to your desired application in the Launch 
Program field.

TIP
DAZ|Mimic only supports default Poser Runtime folders located underneath 
the.main Poser installation folder. It does not support Poser 5’s multiple 
Runtime feature.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



49

Clicking the Browse icon to the right of this field opens a standard Browse dialog that 
allows you to navigate to the folder containing the desired executable file (.exe on a 
Windows PC). Once you locate this file, select it, then click OK to accept your selection 
and fill in this field.

Play Phoneme Samples While Seeking
Checking the Play Phoneme Samples While Seeking checkbox plays audio fragments 
as you scrub or scroll in the Timeline. Clearing this checkbox causes DAZ|Mimic to only 
play audio during animation playback (see “Playback Controls” on page 78 for 
information on controlling animation playback).

RECORDING OPTIONS
Selecting Edit>Recording Options opens your system’s standard Recording 
Controls window. Please refer to your operating system documentation for 
information on using its built-in audio tools.

THE WINDOW MENU
The Window menu allows you to customize the DAZ|Mimic interface by 
activating windows. If a window is closed, clicking it makes it appear. If a 
window is open, clicking it makes it active. To access this menu, click Window.

DISPLAY
Selecting Window>Display activates the Display window. Please see Chapter 12: “The 
Display Window” on page 58 for more information about working with this window.

OBJECT TREE
Selecting Window>Object Tree activates the Object Tree window. Please see Chapter 
16: “The Object Tree Window” on page 64 for more information about working with this 
window.

PALETTE
Selecting Window>Palette activates the Palette window. Please see Chapter 17: “The 
Palette Window” on page 66 for more information about working with this window.

TIMELINE
Selecting Window>Timeline activates the Timeline window. Please see Chapter 18: “The 
Timeline” on page 76 for more information about working with this window.

VIDEO
Selecting Window>Video activates the Video window. Please see Chapter 13: “The 
Video Window” on page 60 for more information about working with this window.
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LIGHT CONTROLS
New for DAZ|Mimic 3.0: Clicking Window>Light Controls activates the Light Controls 
window. Please see “The Light Controls Window” on page 61 for more information about 
working with this window.

THE HELP MENU
The Help menu is where you access DAZ|Mimic documentation and 
information about your installation. To access this menu, click Help.

HELP TOPICS
Selecting Help>Help Topics opens this Artist’s Guide in Acrobat (PDF) 
format.

DAZ HOMEPAGE
Selecting Help>DAZ Homepage launches your computer’s default Web browser and 
displays the main DAZ Productions Web site (http://www.daz3d.com). You can access the 
DAZ online galleries, discussion forums, and free model archive from this link.

DAZ STORE
Selecting Help>DAZ Store launches your computer’s default Web browser and displays 
the DAZ Productions online storefront (http://store.daz3d.com). The store contains every 
available DAZ item that you can add to your digital content library. Our Platinum Club 
membership (see “Platinum Club” on page 102) gives you access to over 500 products for 
only $1.99 each and gets you additional discounts of up to 30% on other items.

MIMIC HOMEPAGE
Selecting Help>Mimic Homepage launches your computer’s default Web browser and 
displays the DAZ|Mimic page at the DAZ Productions Web site (http://www.daz3d.com/
products/mimic.php). This link houses the DAZ|Mimic online resources and contains links 
to tutorials, free custom configuration files for various figures, and a link to the DAZ|Mimic 
FAQ page for when you get stumped. You’ll also find a complete list of DAZ|Mimic-
compatible products and an electronic copy of this manual. You can even view a demo reel 
containing animations created using DAZ|Mimic.

ONLINE TUTORIALS
Selecting Help>Online Tutorials launches your computer’s default Web browser and 
displays the Mimic page at the DAZ Productions Web site (http://www.daz3d.com/
mimic.php). This link contains tutorials similar to those included in Section 2: “Tutorials” on 
page 17. In addition, DAZ publishes new tutorials created by community members and 
reviewed by DAZ technical staff as they become available. Are you an expert DAZ|Mimic 
user? Submit a tutorial for credit usable towards purchases in our online store!
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ABOUT
Selecting Help>About opens the About window, which contains the following information:

contact information for DAZ Productions

DAZ|Mimic production credits

To close this window, click the Close button in the upper right corner.
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Chapter 11: Session Manager
DAZ|Mimic’s Session Manager is the 
starting point of every DAZ|Mimic session. 
The Session Manager is where you specify 
your session’s files and basic settings. It 
appears whenever you launch DAZ|Mimic. 
You can also access it at any time by 
selecting File>Session Manager as 
described in “Session Manager” on 
page 42.

When you have completed specifying your 
desired files and options, click OK to enact 
your desired changes. If you are making 
changes to an existing session, the Confirm 
window pops up to warn you that you are about to overwrite one or more existing settings. 
Clicking Yes proceeds with the changes. Clicking No cancels them and returns you to the 
Session Manager.

The following topics describe each Session Manager function:

QUICK ACCESS BUTTONS
The left side of the Session Manager contains four buttons that 
provide quick access to commonly used DAZ resources. From top to 
bottom, these buttons are:

DAZ Store: Clicking the DAZ Store button launches your 
computer’s default Web browser and displays the DAZ 
Productions online storefront (http://store.daz3d.com).

Resources: Clicking the Resources button launches your 
computer’s default Web browser and displays the DAZ|Mimic 
page at the DAZ Productions Web site (http://
www.daz3d.com/products/mimic.php).

Tutorials: Clicking the Tutorials button launches your 
computer’s default Web browser and displays the Mimic 
tutorials page at the DAZ Productions Web site (http://
arcana.daz3d.com/category_index.php?cat=9).

Help: Clicking the Help button opens this Artist’s Guide in 
Acrobat (PDF) format.
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BASIC FILE CONTROLS
Each of the five file types (sound, text, configuration, character, and video) has the 
following basic control buttons:

Load File: Clicking the Load File button opens a standard Browse dialog box 
allowing you to navigate to the folder containing your desired file and select it.

Remove File: Clicking the Remove File button removes the currently loaded 
file from its slot in the Session Manager. It does not delete or alter the file 
itself.

SOUND
The Sound area of the 
Session Manager is where 
you load the .wav (PC) or 
.aif (Mac) sound files that 
will become the basis for 
your lip-synching session. 
You may either type the 
complete path and filename into the Sound field or use the Load File button to navigate to 
your desired file. When you load a sound file, its wave form appears in the Session 
Manager as shown here.

SOUND FILE CONTROLS
In addition to the basic file controls (see “Basic File Controls” on page 53), the 
Sound area has the Recording Control button. Clicking it opens your system’s 
standard Recording Controls window. Please refer to your operating system 
documentation for information on using its built-in audio tools.

SOUND RECORDING/PLAYBACK CONTROLS
You can listen to the sound file you loaded or record a new file using the following controls:

Play: Clicking the Play button plays the currently loaded sound file from the 
beginning.

Stop: Clicking the Stop button stops sound playback or recording.

Record: Clicking the Record button allows you to record a custom file. To do 
this, you must speak into a microphone connected to your computer. Speak 
clearly, being sure to enunciate, with as little background noise as possible. When 
you are finished recording, the click the Stop button to open a standard Save As 
dialog box that allows you to select your desired save folder and filename.
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TEXT
The Text area of the 
Session Manager is where 
you load plain ASCII text 
(.txt on a Windows PC) 
files. Alternatively, you may 
click in the Text Display 
field and then type in your 
desired text. Your text must 
quote the sound file verbatim. This step is optional, but typically improves results. 
DAZ|Mimic analyzes this text file (if present in conjunction with the sound file) to ensure 
maximum phoneme accuracy. It does this by reading each syllable, applying standard 
English pronunciation rules, and selecting the best available phoneme for the job.

TEXT FILE CONTROLS
In addition to the basic file controls (see “Basic File Controls” on page 53), the Text 
File area has the Save As button, which allows you to save edited text files. Clicking 
it opens a standard Save As dialog box that allows you to select your desired save folder 
and filename.

CONFIGURATION FILE
The Configuration File 
area of the Session 
Manager is where you load 
DAZ|Mimic configuration 
(.dmc) files. Configuration files contain phoneme, expression, and gesture definitions, as 
well as a character’s DAZ|Mimic visibility settings. Please see “Configuration File” on 
page 54 for more information about configuration files.

CONFIGURATION FILE CONTROLS
The Configuration File area contains the standard controls, which are described above in 
“Basic File Controls” on page 53.

CHARACTER FILE
Character files contain all 
of the information required 
to convert a static 
polygonal object into a fully 
poseable and animatable figure. The .cr2 format was developed by Curious Labs for use in 
Poser. Please refer to your Poser documentation for more information about .cr2 formats. 

TIP
Phonetic spelling often yields more accurate results than correct spelling, 
especially when working with non-English words.
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DAZ|Mimic can accept most .cr2 files created using Poser 3 or higher. You can also use 
.cr2 files inside DAZ|Studio.

New for DAZ|Mimic 3.0: DAZ|Mimic 3.0 supports hair and other parented non-conforming 
props referenced by imported character files. Referenced props import in the correct 
locations (such as hair on top of the head) and follow their parents’ motions (such as the 
head moving during gestures). THis automatic function requires no user intervention.

New for DAZ|Mimic 3.0: DAZ|Mimic 3.0 supports transparency maps. Objects with 
transparency maps (such as hair) will display correctly in the Display pane and will render 
correctly to preview and Flash (*.swf) movies created from within DAZ|Mimic. This 
automatic function requires no user intervention.

Please refer to your DAZ|Studio and/or Poser documentation for information on adding and 
parenting props and using transparency maps and on saving character (*.cr2) files.

CHARACTER FILE CONTROLS
The Character File area contains the standard controls, which are described above in 
“Basic File Controls” on page 53.

CHARACTER FILES AND MORPH INJECTION
Different figures have different amounts and type of head morph targets available. Some, 
like DAZ’s Michael 3 (see “Michael” on page 100) and Victoria 3 (see “Victoria” on 
page 101) figures allow you to load or inject extra morphs into them for even greater 
flexibility. If your figure supports injecting morphs, please refer to your figure’s 
documentation for information on how to perform the injection procedure.

TIP
DAZ|Mimic only supports default Poser Runtime folders located underneath 
the.main Poser installation folder. It does not support Poser 5’s multiple 
Runtime feature. If you use Poser 5, be sure that any .cr2 file you load comes 
from the default Runtime folder.
TIP
Each figure is different and has its own .cr2 file. Please be sure to load the 
correct .cr2 file for the figure you are using in your animation for best results.

CAUTION
IF YOU ARE USING DAZ|MIMIC WITH A CHARACTER THAT SUPPORTS 
MORPH INJECTION (SUCH AS DAZ’S MICHAEL 3 OR VICTORIA 3), BE 
SURE TO INJECT THE PHONEME AND EXPRESSION MORPHS FIRST, 
THEN SAVE OUT A NEW CHARACTER (*.CR2) FILE FOR USE IN 
DAZ|MIMIC VIA THE SESSION MANAGER (SEE Chapter 11: “Session 
Manager” on page 52). FAILURE TO FOLLOW THIS PROCEDURE WILL 
MAKE YOUR ANIMATION INVISIBLE IN THE DISPLAY WINDOW (SEE 
Chapter 12: “The Display Window” on page 58).
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VIDEO
The Video area of the 
Session Manager is where 
you load video files for 
side-by-side comparison 
with your animation. If the video file you are loading contains an audio track, a Confirm 
dialog will appear asking if you want to analyze the sound in the video. Selecting Yes 
causes DAZ|Mimic to use the video sound track as the basis for the sound analysis. 
Selecting No only displays the video without sound or analysis.

Please see “Supported Video Formats” on page 37 for information about supported video 
formats.

VIDEO FILE CONTROLS
The Video area contains the standard controls, which are described above in “Basic File 
Controls” on page 53.

GESTURES
Most figures include a series of morph targets and 
parameters, or deformations that allow artists to customize 
their appearance. Morph targets have nearly unlimited uses, 
such as transforming skinny figures into muscle-bound 
superheroes, adding ethnic and individual diversity- and animations such as lip-synching. 
DAZ|Mimic has the ability to use a figure’s head morphs (morph targets assigned to a 
figure’s head) and parameters to make the figure look more realistic while speaking. 
People tend to move their heads, look around, arch their eyebrows, and blink while 
speaking. This natural body language sends important non-verbal cues that add impact to 
the spoken words. WIthout these gestures, your DAZ|Mimic animations will display a 
perfectly still character with moving lips. This may be perfect for some uses. If, however, 
you want DAZ|Mimic to automatically add animated gestures for you, you may select your 
desired option(s) using the Gesture area of the Session Manager. Your available options 
are:

Head: Checking the Head radio button enables head movements during speech 
such as nodding.

Eyes: Checking the Eyes radio button enables slight eye movements during speech. 
If the Head radio button is checked, the eyes will be animated such that they 
counteract the head animation by making the character look in a fixed direction.

TIP
When injecting morphs into a figure for use in DAZ|Mimic, be sure to inject only 
the specific morphs (typically the head morphs) you plan on using, to conserve 
computing resources.
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Eyebrows: Checking the Eyebrows radio button enables eyebrow movements 
during speech such as arching.

Blink: Checking the Blink radio button enables eye blinking during speech.

FRAMES PER SECOND
An animation’s frame rate specifies how many individual frames there are in a 
single second of animation, or frames per second. Enter your desired frame rate 
in the Frames Per Second field. The more frames per second, the smoother your 
animation will appear, however this smoothness comes at the price of larger file sizes. You 
can also do this in the Preferences window, as described in “Preferences” on page 47. 
Here are some commonly used frame rates:

NTSC Video: 30

PAL Video: 25

Film: 24

Shockwave: 12 or 15

SOUND FILE ANALYSIS
Checking the Analyze Sound File button at the bottom of the 
Session Manager enables the DAZ|Mimic TalkBack™ engine, which 
examines the sound and text files and automatically populates the 
Timeline (see Chapter 18: “The Timeline” on page 76). It does this by selecting 
phonemes based on the information contained within the sound and (if present) text files, 
and any enabled gestures.

Any time you make a change within the Session Manager that requires analysis before 
implementation, the Analyze Sound File radio button will automatically be checked. 
Clearing this button and clicking OK will only implement those changes that don’t require 
sound file analysis.
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Chapter 12: The Display Window
The Display window shows your lip-synching animations 
in real-time as you work. By default, you should see your 
figure in its default pose looking at you straight on. 
Depending on the configuration file you use, the entire 
figure may be shown or only certain parts may be visible 
(such as the head and neck). Hiding unused body parts 
improves system performance and is highly recommended.

You may need to zoom in to the face to help synchronize phonemes to words more 
precisely. You may also want to see your figure from a different angle (such as matching 
the figure’s angle to a preview video in the Video window). To do this, you must use the 
toolbar on the left side of the Display window. From top to bottom, the buttons in this 
toolbar are:

Rotate

Translate

Zoom

Center

Hide

Reveal

ROTATION, TRANSLATION, AND ZOOMING
The top three buttons adjust your viewing angle and distance. Use these buttons 
as follows:

1 Place your cursor over the desired control.

2 Press your mouse button.

3 Drag in the desired direction.

4 Release the mouse button when you obtain your desired view.

ROTATION 
The Rotate button is the top button in the toolbar. It acts as a trackball, allowing you to 
see your figure from any angle. The center of rotation is that part of the figure that is 
centered in the display. Clicking and dragging the mouse in any direction rotates the 
figure about that center pivot.
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TRANSLATION
The Translate button is the second button from the top in the toolbar. It pans the camera 
left, right, up, and down without changing the display angle. Clicking and dragging the 
mouse in any direction moves the figure in the same direction. For example, dragging 
the mouse to the left moves the figure to the left.

ZOOM
The Zoom button is the third from the top in the toolbar. It allows you to adjust your 
viewing distance. You can zoom in for close-ups or zoom out to see more of the figure. 
Clicking and dragging the mouse up zooms in, and going down zooms out.

CENTER, HIDE, AND RESET
The lower three buttons in the Display window toolbar work with a single mouse click; no 
dragging required.

CENTER
The Center button is the fourth button from the top in the toolbar. Clicking it centers the 
visible portion of the figure in the Display window, with the figure facing forward.

HIDE
The Hide button is the fifth button from the top in the toolbar. Clicking it hides all portions 
of the figure that are completely out of view and off-screen. For example, if you have the 
entire figure displayed (see “Reveal” on page 59) and translate/zoom in to the face, 
clicking this button will hide everything except the head and eyes.

REVEAL
The Reveal button is the bottom button in the toolbar. Clicking this button reveals the entire 
figure from head to toe. You may need to zoom out in order to see the entire figure in the 
Display window.

TIP
For optimal system performance, you should hide all body parts except those 
you’ll be working with in DAZ|Mimic. The configuration files included with 
DAZ|Mimic load figures with all body parts hidden except the head, eyes, and 
neck.
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Chapter 13: The Video Window
The Video window displays your loaded video file. This is a 
great way to do side-by-side comparisons between your 
animation session and a reference sample- such as an actual 
person talking. If the video contains an audio track, you can 
use this sound for your lip-synching. Please see “Supported 
Sound Formats” on page 36 for information about supported 
audio formats, and “Video” on page 56 for information about 
using the sound track contained in a video clip.

Video playback is controlled using the Timeline. Please refer 
to Chapter 18: “The Timeline” on page 76 for more 
information about the Timeline.
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Chapter 14: The Light Controls 
Window
New for DAZ|Mimic 3.0: The Light Controls window lets you 
control eight lights to create a custom appearance in your 
DAZ|Mimic scene. These lights appear in both the Display window 
in real time and in animations created using the Video Preview 
Controls window. Your DAZ|Mimic scene files stores the light 
settings and restores them when you open the file. DAZ|Mimic also 
remembers your most recent light settings upon exiting and loads 
them when you launch the application. You can also import and 
export light sets using the File menu as described in “Import Light 
Set” on page 44 and “Export Light Set” on page 44. The Light 
Controls window appears as shown here. Access this window by 
selecting Window>Light Controls. This window has the following 
functions:

SELECTING LIGHTS
To select a light, single-click your desired light in the list. The Light Controls window 
always displays eight lights. You can simulate adding lights to your scene by selecting them 
and turning up the brightness and can simulate their removal by turning the brightness to 0.

RENAMING LIGHTS
Select the light you wish to rename, then enter your desired name in the Light Name field 
above the light list, which updates to show the light’s new name in real time.

POSITION
Click and drag the Position widget left, right, up, or down to aim the selected light. The 
Display window updates in real time, allowing you to position your lights accurately.

COLOR
Clicking the Color button opens a standard Color Picker, allowing you to set your desired 
color for the selected light.

BRIGHTNESS
You can brighten and dim lights by clicking and dragging the Brightness slider. Dragging 
to the right increases the brightness and vice-versa. DAZ|Mimic always displays eight 
lights in the Light Controls window.position button. Turning a light’s brightness to zero 
(slider all the way to the left) simulates turning that light off.
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Chapter 15: The Video Preview 
Controls Window
New for DAZ|Mimic 3.0: The Video Preview Controls window 
allows you to create movies from your DAZ|Mimic scenes. Available 
formats are AVI (Windows), MOV (MacOS), and SWF (Windows & 
MacOS). You can also create movie previews that you can view 
directly in the Display window without having to exit DAZ|Mimic or 
export animation data to another application. This function makes it 
easy to test your work in progress without interrupting your workflow.

Movies contain every element visible in the Display window, such as:

animations

props

lights

background images

transparency (if used in the current scene)

To open the Video Preview Controls window, select File>Create Movie Preview. This 
window has the following functions:

CREATING PREVIEWS
You need to create a preview before you can use the other Video Preview Controls 
window functions. To create a movie preview with all of your current scene settings, click 
the Make Preview button. Creating the movie may take a few moments depending on your 
computer and the movie’s complexity. When finished, the movie will appear in the Display 
window.

PLAYBACK CONTROLS
The Playback controls allow you to start and stop your movie preview after 
you’ve created it. From left to right, the buttons are:

Skip to Beginning: Clicking the Skip to Beginning button moves to the first frame of 
the movie.

TIP
Movies created using the Video Preview Controls window use the frame rate 
specified in the Session Manager. Please see “Frames Per Second” on 
page 57 for more information.
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Play/Pause: When the movie is paused, clicking the Play button begins playback 
beginning with the current frame. The movie preview appears in the Display window 
and will continue looping until you click the Pause button.

CREATING AND SAVING MOVIES
To save your newly created movie to AVI (Windows) or MOV (MacOS) format, click the 
Save Preview to Movie button. A standard Save As dialog appears, allowing you to select 
your desired folder and filename.

To save your newly created movie to SWF (Macromedia Flash) format, click the Save 
Preview to Flash button. A standard Save As dialog appears, allowing you to select your 
desired folder and filename.

TIP
Movie previews are a great way to create standalone animations without the need 
to transfer your work from DAZ|MImic to another application. If you are using 
DAZ|Mimic with DAZ|Studio or Poser, creatinbg preview movies saves you lots of 
time by allowing you to check the animation for accuracy without having to export 
data, switch applications, import the data to the other application, and render.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



REFERENCE

64

Chapter 16: The Object Tree Window
The Object Tree window appears when you select 
Window>Object Tree or when you click Add 
more to definition in either the Phoneme 
Definition (see “Modifying Phonemes” on 
page 68), Expression Definition (see “Modifying 
Expressions” on page 73), or Gesture Definition 
(see “Modifying Gesture Definitions” on page 88) 
window. It appears as shown here and lists every 
object (body part) of the figure you’re working on. 
These objects appear in a tree view that displays 
the figure’s hierarchy (see “Step Four: Creating 
The New Phoneme Definition” on page 26), with 
children appearing beneath and to the right of their 
parents.

The Object Tree window allows you to:

Show and hide your entire figure.

Toggle individual object visibility on and off.

Adjust object morphs and other parameters.

Add definitions to phonemes (see “Modifying Phonemes” on page 68), expressions 
(see “Modifying Expressions” on page 73), and gestures (see “Modifying Gesture 
Definitions” on page 88).

You can move and resize this window as described in “Customizing Your DAZ|Mimic 
Experience” on page 40.

SHOWING & HIDING THE FIGURE
You can show all objects that comprise the figure you are working on by clicking the Show 
All button. To hide the entire figure, click the Hide All button.
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ADJUSTING INDIVIDUAL OBJECTS
Double-clicking an object in the Object Tree window opens 
that object’s Object window, as shown here. This window lists 
the object’s available channels (parameters and morphs). To 
adjust an object:

1 Select the channel you wish to modify by clicking it. If 
needed, you can scroll through the list of available 
channels as described in “Customizing Your DAZ|Mimic 
Experience” on page 40.

2 To set the channel’s baseline value, enter your desired 
number in the Value Offset field. If this number is less 
than the value in the Min Value field, the selected 
channel will only be affected to the specified lower limit. If 
it is greater than the value in the Max Value field, the 
selected channel will only be affected to the specified upper limit. For example, 
setting the Value Offset for the channel displayed in the image above to any number 
above 3 will only affect that channel as if you had entered a setting of 3.

The Value Offset defines the selected channel’s neutral position. Any phonemes, 
expressions, or gestures animated in DAZ|Mimic are in addition to this constant state. The 
Min Value and Max Value fields serve two purposes: First, they prevent you from adjusting 
the baseline (Value Offset) too far and thus distorting your figure. Second, they prevent 
the affected phoneme/expression/gesture from exceeding these limits.

T) window. It appears as shown here and lists every morph target and object (body part) of 
the figure you’re working on.

The Channel Groups window displays morphs and body parts separately. You can move 
and resize this window as described in “Customizing Your DAZ|Mimic Experience” on 
page 40.

MORPHS LIST
The figure’s head morphs appear in a separate Morphs List that is grouped into four 
categories:

Brows

Eyes

Mouth

Phoneme
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Chapter 17: The Palette Window
The Palette window is where you work with phonemes and 
expressions. You can:

View existing phonemes and expressions.

Add phoneme and expression clips to the Timeline.

Modify phoneme and expression definitions.

Add and delete expressions.

You can move, resize, and scroll through the Palette window 
as described in “Customizing Your DAZ|Mimic Experience” 
on page 40 and can also take a quick phoneme tutorial in 
Chapter 5: “Working with Phonemes” on page 23.

New for DAZ|Mimic 3.0: You can adjust the relative height of 
the phoneme and expressions displays by clicking and 
dragging the horizontal line between the phonemes and 
expressions. DAZ|Mimic will retain this relative size ratio as 
you resize the Palette window.

PHONEMES
A phoneme is a unit of speech, an isolated sound. Stringing phonemes together produces 
words. Here are two examples:

nothing: N UH TH IH NG.

celebration: S EH L EH B R EY SH UH N

DAZ|Mimic recognizes 40 phonemes. When you analyze sound files using the Session 
Manager (see Chapter 11: “Session Manager” on page 52), the application matches 
appropriate phonemes with the sound being analyzed and places them in the appropriate 
places in the Phonemes Track (see “Phonemes Track” on page 80) in the Timeline (see 
Chapter 18: “The Timeline” on page 76) to produce the lip-synched animation. You can 
also place phonemes in the Timeline manually and can edit phonemes to achieve precise 
control over animations.

TIP
DAZ|Mimic categorizes sound into 40 phonemes. DAZ|Mimic configuration 
(*.dmc) files define the shape(s) that represent each phoneme. These shapes 
are often referred to as visemes because they define the specific look that 
accompanies the sound (such as mouth opening, pursed lips, etc.). You can 
use one viseme (phoneme definition) for either one or multiple phonemes. For 
simplicity, this Artist Guide uses the term phoneme to refer to both the sound 
definition and its accompanying viseme (visual definition).
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VIEWING PHONEMES
Phonemes are visible in the Phonemes palette, which is 
contained within the Palette window. You will notice a + sign 
next to some phonemes. This indicates the presence of one or 
more phonemes that are copies of the parent. Copied 
phonemes may sound different than their parents but are 
represented by the same shape. In this example, the sounds 
AY, AH, and AX produce the same lip movements as AA (the 
parent) while each having distinct sounds. DAZ|Mimic includes 
the copied phonemes to give you fine control over each phoneme should you decide to 
make changes.

New for DAZ|Mimic 3.0: Clicking the + sign expands the Phonemes palette to display the 
copies. When the tree view is expanded, the + sign next to the parent changes to a - sign. 
Clicking the - sign collapses (hides) the copied phonemes. Please see “Copying & 
Uncopying Phonemes” on page 70 for more information about copying and uncopying 
phonemes.

PHONEMES AND THE PHONEMES TRACK
DAZ|Mimic displays animated phoneme clips in the Phonemes Track in the Timeline. 
Please see Chapter 18: “The Timeline” on page 76 for more information about the 
Timeline and “Phonemes Track” on page 80 for more information about the Phonemes 
Track. The sequence of phonemes during a speech segment creates the lip-synching. In 
addition to the phonemes automatically created by analyzing the sound file, you may add 
phonemes to the Timeline manually. The new phoneme is inserted at your selected 
location according to the following rules:

A phoneme’s default length depends on the level of zoom in the 
Timeline.

The phoneme appears with its midpoint at your selected insertion 
point.

If your insertion area overlaps an existing phoneme, the new phoneme will be 
shortened accordingly.

There are several ways to add phonemes to the Timeline:

Click and drag
You can insert phonemes into the Timeline by clicking and dragging. To do this, click and 
drag your selected phoneme from the Phonemes palette to your desired location in the 
Phonemes Track in the Timeline, then release the mouse button. If you drag to a point 
inside an existing phoneme, your selection will replace that phoneme.
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Phonemes Menu
Right-clicking in an empty portion of the Phonemes Track in the Timeline opens the 
Phonemes menu, which includes the Insert option. To add a phoneme in this manner:

1 Select the phoneme in the Phonemes palette that you wish to insert.

2 Right-click the empty space in the Phonemes Track where you want to insert your 
phoneme, then select Insert.

Your selected phoneme appears at your selected location in the Timeline.

Edit Menu
You can also insert phonemes into the Timeline using the Edit menu, as follows:

1 Select a phoneme in the Phonemes palette.

2 Click any empty area in the Phonemes Track in the Timeline.

3 Select Edit>Insert.

Your selected phoneme appears in the Timeline at the location of the Current Position 
Indicator.

EDITING, SWAPPING, AND REMOVING PHONEMES
DAZ|Mimic allows you to edit any phoneme in the Phonemes Track by adjusting its 
location in the animation, duration, strength, and interpolation (transition) from the previous 
phoneme in the Timeline. You can also swap phonemes in the Timeline with the selected 
phoneme in the Phonemes palette and can split or remove phonemes from the Timeline. 
These actions take place in the Timeline and are discussed in “Phonemes Track” on 
page 80. For specific information, see:

“Editing Phoneme Definitions” on page 68

“Phonemes and the Phonemes Track” on page 67

“Editing, Swapping, and Removing Phonemes” on page 68

“Removing Phonemes from the Timeline” on page 81

MODIFYING PHONEMES
As explained in “Phonemes” on page 66, a phoneme is represented by a collection of 
morph targets or parameters that define different deformations or changes in the figure’s 
shape. DAZ|Mimic lets you modify these phoneme definitions in several ways, which are 
discussed below.

Editing Phoneme Definitions
Please refer to Chapter 5: “Working with Phonemes” on page 23 for a tutorial on changing 
phoneme definitions. If the phoneme you wish to edit is a copy of another phoneme, be 
sure to uncopy the phoneme before beginning, as described in “Copying & Uncopying 
Phonemes” on page 70. To edit a phoneme definition:
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1 Double-click the phoneme you wish to edit. The 
Phoneme Definition window appears as shown here.

2 The Channel area displays all of the morph targets and 
parameters assigned to the currently selected 
phoneme. The combination of each of these channels 
forms the final phoneme.

3 To remove an existing channel that you no longer wish 
to use in the current phoneme definition, highlight the 
channel you wish to delete in the Channel area, then 
press [DELETE].

4 To add in any other channels you need for the current 
phoneme, click the Add more to definition button to 
open the Object Tree window, which is described in 
Chapter 16: “The Object Tree Window” on page 64.

5 In most cases, you will select the head in the Object 
Tree window, however you are not limited to this. Select 
your desired body part and channel using the Object 
Tree and Object windows as described in “Adjusting 
Individual Objects” on page 65 and adjust the channel’s value offset, minimum, and 
maximum values as needed.

6 Click and drag the desired channel from the Object window into your phoneme’s 
Definition window. The channel will be added at the bottom of the list with a default 
strength of 1. New for DAZ|Mimic 3.0: Double-clicking the desired channel will also 
add it to the Definition window. The Definition window must be open for this feature 
to work.

7 If you wish to adjust the strength of any channel, select the channel and enter your 
desired strength in the Strength field. Remember that DAZ|Studio and Poser 
express morph target values in percent (0-100%), while DAZ|Mimic uses decimal 
values (0.0-1.0).

8 Check your results by clicking the Preview button in the Phoneme Definition 
window. Your phoneme will appear in the Display window (see Chapter 12: “The 
Display Window” on page 58). You can see how your phoneme looks at different 
strengths by clicking and dragging the Preview Strength slider. If you find that your 
phoneme looks better with a preview strength other than 100%, you should adjust 
the strength of the channels comprising the phoneme.

9 The Color field allows you to specify a color for the phoneme so it stands out in the 
Palette window. To select a color, either click anywhere in the Color field or click and 
drag the slider inside the Color field

When you are finished making your changes, close the Phoneme Definition window by 
clicking the Close button at the upper right corner.
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Copying & Uncopying Phonemes
As mentioned in “Viewing Phonemes” on page 67, DAZ|Mimic allows you to assign 
phonemes as copies of other phonemes. This is useful in cases where the sound being 
produced causes the same mouth movements as another sound because it can save time 
and effort when modifying phonemes. You may choose to:

Edit a phoneme that is currently a copy of another phoneme (uncopy).

Make an independent phoneme a copy of another phoneme (copy). This will cause 
all copies of the phoneme being copied to become copies of the new parent 
phoneme.

The ability to edit individual phonemes or make copies of them gives you fine control over 
the movements associated with each phoneme. Here are some examples of why you 
might want to copy or uncopy phonemes:

You may be working with a figure that only has a few head morphs. In this case, it 
might make sense to consolidate phonemes by making them copies of selected 
parent phonemes.

Figures such as DAZ’s Victoria 3 (see “Victoria” on page 101) or Michael 3 (see 
“Michael” on page 100) include many dozens of head morphs. In this case, you may 
decide to uncopy phonemes so as to be able to add fine nuances to the different 
sounds. 

Foreign languages and/or non-human figures might need additional fine tuning to get 
the phonemes to match your session’s needs.

If you are trying to match an actual human’s 
speech (such as matching a video in the Video 
window- see Chapter 13: “The Video Window” 
on page 60), you might want to tweak the 
phonemes to match individual mannerisms.

To copy a phoneme:

1 Double-click the phoneme you wish to copy in 
the Phonemes palette. The Phoneme 
Definition window appears.

2 Click the Copy Of button and select the 
phoneme to copy from the list that appears. You cannot make copies of copied 
phonemes; those appeared grayed out in the list.

3 If the phoneme you are making into a copy has one or more children, a Confirm 
dialog appears warning that all copies of the phoneme being modified will become 
copies of the new parent phoneme. Click Yes to proceed or No to cancel.

TIP
If you adjust a parent phoneme, those changes will affect all copies of that 
phoneme.
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4 The affected phoneme and any copies will become copies of the selected phoneme 
and the Phoneme Definitions window will change to reflect that the current 
phoneme is now a copy of your selected parent phoneme. The copied phoneme will 
also appear under its parent phoneme in the Phonemes palette.

To uncopy a copied phoneme:

If necessary, click the +sign next to the parent of the 
phoneme you wish to uncopy in the Phonemes palette to 
reveal your desired phoneme.

1 Double-click the phoneme you wish to uncopy. The 
Phoneme Definition window appears.

2 Click the Uncopy button. The Phoneme Definition 
changes to display the phoneme’s definition information 
(see “Editing Phoneme Definitions” on page 68). The uncopied phoneme will also 
appear on its own in the Phonemes palette.

TIPS
Keep the following tips in mind when working with phonemes:

Spaces between phonemes are used for transitions between phonemes.

The Silence phoneme is the mouth in neutral (usually closed) shape.

You can precisely adjust morph motion by using space and silence, as well as 
adjusting the duration and strength of the phonemes.

EXPRESSIONS
From a technical standpoint, expressions are very similar to phonemes in that they use one 
or more of a figure’s morph targets or parameters to create an effect. The purpose of 
expressions is to give your figure the appearance of emotion while speaking. You can even 
use two simultaneous expressions thanks to the two separate Expressions Tracks in the 
Timeline (see “Two Expressions Tracks” on page 84). For example, you could combine 
the Happy and Surprised expressions to create a look of happy surprise.

TIP
An uncopied phoneme will initially have the same definition as its former parent 
phoneme.
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VIEWING EXPRESSIONS
Expressions are visible in the Expressions palette, which is 
contained within the Palette window. Unlike phonemes, you 
cannot copy and uncopy expressions as parents and children. 
You can, however, add new expressions, delete existing 
expressions, or duplicate existing expressions for use as the 
basis for creating new expressions. For example, you may want 
to create an Ecstatic expression. In this case, the existing 
Happy expression might serve as a great starting point.

ADDING EXPRESSIONS TO THE EXPRESSIONS TRACKS
DAZ|Mimic displays animated expression clips in either of the Expressions Tracks in the 
Timeline. Please see Chapter 18: “The Timeline” on page 76 for more information about 
the Timeline, and “Expressions Tracks” on page 84 for more information about the 
Expressions Track. The sequence of expressions during a speech segment creates the 
corresponding emotion. Expressions can be manually inserted at your selected location 
according to the following rules:

An expression’s default length depends on the level of zoom in the 
Timeline.

The expression appears with its midpoint at your selected insertion 
point.

If your insertion area overlaps an existing expression, the new 
expression will be shortened accordingly.

There are several ways to add expressions to the Timeline:

Click and Drag
You can insert expressions into the Timeline by clicking and dragging. To do this, click and 
drag your selected expression from the Expressions palette to your desired location in the 
Expressions Track in the Timeline, then release the mouse button. If you drag to a point 
inside an existing expression, your selection will replace that expression.

Expressions Menu
Right-clicking in an empty portion of either of the Expressions Tracks in the Timeline 
opens the Expressions menu, which includes the Insert option. To add an expression in 
this manner:

1 Select the expression in the Expressions palette that you wish to insert.

2 Right-click the empty space in either of the Expressions Tracks where you want to 
insert your expression, then select Insert.

Your selected expression appears at your selected location in the Timeline.
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Edit Menu
You can also insert expressions into the Timeline using the Edit menu, as follows:

1 Select an expression in the Expressions palette.

2 Click any empty area in either of the Expressions Tracks in the Timeline.

3 Select Edit>Insert.

Your selected expression appears in the Timeline at the location of the Current Position 
Indicator.

EDITING, SWAPPING, AND REMOVING EXPRESSIONS
DAZ|Mimic allows you to edit any expression in either of the Expressions Tracks by 
adjusting its location in the animation, duration, strength, and interpolation (transition) from 
the previous expression in the Timeline. You can also swap expressions in the Timeline 
with the selected expression in the Expressions palette and can split or remove 
expressions from the Timeline. These actions take place in the Timeline and are 
discussed in “Expressions Tracks” on page 84. For specific information, see:

“Editing Expression Definitions” on page 74

“Adding Expressions to the Expressions Tracks” on page 72

“Editing, Swapping, and Removing Expressions” on page 73

“Removing Expressions from the Timeline” on page 84

MODIFYING EXPRESSIONS
As explained in “Expressions” on page 71, an expression is represented by a collection of 
morph targets or parameters that define different deformations or changes in the figure’s 
shape. DAZ|Mimic lets you modify expressions in several ways, which are discussed 
below.

Creating New Expressions
To create a new expression, right-click anywhere in the Expressions palette and click 
Add. A new expression appears labeled New Expression. This new expression is blank, 
meaning it has no assigned channels. You can edit and rename this expression as 
described in “Editing Expression Definitions” on page 74.

Duplicating Expressions
New for DAZ|Mimic 3.0: To create a copy of an existing expression, select the expression 
you with to duplicate in the Expressions palette, then right-click and select Duplicate. A 
new expression appears called Duplicate of <Expression>, where <Expression> is the 
name of the expression you copied (for example, Duplicate of Happy). This duplicated 
expression uses the same channels as the existing expression, meaning you can use it as 
a base for creating a new expression. You can then edit and rename this expression as 
described below.
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Editing Expression Definitions
Please refer to Chapter 6: “Adding Expressions” on page 28 for a tutorial on changing 
expression definitions. If the expression you wish to edit is a duplicate of another 
expression, it will already have the source expression’s channels. To edit an expression 
definition:

1 Double-click the expression you wish to edit. The 
Expression Definition window appears as shown here.

2 The Name field displays the expression’s name. You 
can rename the expression by typing your desired name 
in the field.

3 The Channel area displays all of the morph targets and 
parameters assigned to the currently selected 
expression. The combination of each of these channels 
forms the final expression.

4 To remove an existing channel that you no longer wish 
to use in the current expression definition, highlight the 
channel you wish to delete in the Channel area, then 
press [DELETE].

5 To add in any other channels you need for the current 
expression, click the Add more to definition button to 
open the Object Tree window, which is described in 
Chapter 16: “The Object Tree Window” on page 64.

6 In most cases, you will select the head in the Object 
Tree window, however you are not limited to this. Select your desired body part and 
channel using the Object Tree and Object windows as described in “Adjusting 
Individual Objects” on page 65 and adjust the channel’s value offset, minimum, and 
maximum values as needed.

7 Click and drag the desired channel from the Object window to your expression’s 
Definition window. The new channel will be added at the bottom of the list with a 
default strength of 1.

8 If you wish to adjust the strength of any channel, select the channel and enter your 
desired strength in the Strength field. Remember that DAZ|Studio and Poser 
express morph target values in percent (0-100%), while DAZ|Mimic uses decimal 
values (0.0-1.0).

9 Check your results by clicking the Preview button in the Expression Definition 
window. Your expression will appear in the Display window (see Chapter 12: “The 
Display Window” on page 58). You can see how your expression looks at different 
strengths by clicking and dragging the Preview Strength slider. If you find that your 
expression looks better with a preview strength other than 100%, you should adjust 
the strength of the channels comprising the expression.
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10 The Color field allows you to specify a color for the expression so it stands out in the 
Palette window. To select a color, either click anywhere in the Color field or click and 
drag the slider inside the Color field

When you are finished making your changes, close the Expression Definition window by 
clicking the Close button at the upper right corner.

Deleting Expressions
To delete an expression from the Expressions palette, right-click the expression you wish 
to delete and click Delete.
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Chapter 18: The Timeline
The Timeline is the factory floor where your 
animations take shape. It provides a 
graphical view of each phoneme, 
expression, and gesture in your animation, 
and allows you to see and control the 
following things:

All of the elements in your animation.

The order in which the elements 
appear.

Each element’s starting time, duration, ending time, strength, and interpolation 
method.

NAVIGATING THE TIMELINE
The Timeline contains each element within your animation arranged in chronological 
order. The top portion of the Timeline lists the animation’s length in both seconds and 
frames. You can scroll back and forth to look at your animation at any point in its run. A 
preview of your animation appears in the Display window (see Chapter 12: “The Display 
Window” on page 58). If you have a video clip, the Timeline will also control the movie in 
the Video window (see Chapter 13: “The Video Window” on page 60).

FRAME CONTROLS
The Frame controls allow you to jump to any frame in your animation 
and add and remove frames to control your animation’s length. They 
appear as shown here. The Frame controls work as follows:

Entering a number in the left 
(Frame) field jumps the 
Timeline and previews 
(Display and Video 
windows) to the selected 
frame.

Entering a number in the 
right (of) field adds or 
removes frames to/from the end of your animation. By default, this number will reflect 
the number of frames required to play the sound file.

Increasing the of number will result in additional frames of “dead time” at the end of 
your animation that you can then fill with phonemes, expressions, and/or gestures.
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Decreasing the of number truncates your animation. For example, if your animation 
is 200 frames and you reduce it to 100, you will only see the first half of the original 
animation. From here, increasing the of number restores truncated frames 
(DAZ|Mimic does not destroy your previously truncated animation information).

SCROLLING
The Scrolling controls 
also allow you to 
navigate to your desired 
section in the Timeline:

Current Time: The 
Current Time 
Indicator lists the 
time in seconds and is accurate to two decimal places.

Current Frame: The Current Frame Indicator lists the frame number. The frame 
number correlates to the time depending on your selected frame rate (see “Frames 
Per Second” on page 57). For example, if your animation uses 30 frames per 
second, then the Current Time Indicator will read 1.00 when the Current Frame 
Indicator reads 29 (DAZ|Studio) or 30 (Poser).

Back One Frame: Clicking the Back One Frame arrow or pressing [LEFT ARROW] 
moves the Current Position Indicator (see below) back one frame. The Display 
and Video windows update to show your animation at the new frame. Pressing and 
holding the [LEFT ARROW] key scrolls back one frame at a time.

Scroll: Clicking and dragging the Scroll button moves the Current Position 
Indicator ahead (drag to the right) or back (drag to the left). See below for more 
information about the Current Position Indicator.

Ahead One Frame: Clicking the Ahead One Frame arrow or pressing [RIGHT 
ARROW] moves the Current Position Indicator (see below) forward one frame. 
The Display and Video windows update to show your animation at the new frame. 
Pressing and holding the [RIGHT ARROW] key scrolls forward one frame at a time

THE CURRENT POSITION INDICATOR
The Current Position Indicator appears as a red line that cuts across all tracks in the 
Timeline. Any phoneme, expression, or gesture that touches the Current Position 
Indicator is being played at that frame and the Display window displays the results (see 
Chapter 12: “The Display Window” on page 58). If the Current Position Indicator is 
between two elements (such as two phonemes), then the Display window will show the 
current interpolation between the preceding and following elements. Please see “Step 

TIP
DAZ|Studio begins counting animation frames at 0. Poser begins at 1.
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Three: Interpolation” on page 32 for more information about interpolation. If you have a 
movie in the Video window (see Chapter 13: “The Video Window” on page 60), the 
Current Position Indicator indicates which frame is currently appearing in that window as 
well.

In addition to moving animation past the Current Position Indicator using the scrolling 
controls as described above, you may also click on the red triangle at the top of the 
Current Position Indicator and scrub (drag) it in either direction. The Current Position 
Indicator turns yellow when scrubbing.

PLAYBACK CONTROLS
The Playback Controls allow you to play and stop 
your animation. From left to right, the controls are:

First Frame: Clicking the First Frame button 
jumps back to the beginning of the animation.

Last Frame: Clicking the Last Frame button 
jumps forward to the end of the animation.

Play/Pause. when the animation is stopped, clicking the Play button or pressing 
[ENTER] plays the animation from the current frame. Your animation will continue 
looping until you click the Pause button or press [ENTER] again. The Play button 
becomes the Pause button while the animation is playing.

ZOOM CONTROLS
The Zoom Controls 
allow you to zoom in 
and out of your 
animation to see it in 
more or less detail:

Zoom In: Clicking 
the Zoom In 
button zooms in to 
your animation, 
allowing you to 
see a smaller 
portion of your 
animation in more 
detail.

Zoom Out: 
Clicking the Zoom 
Out button zooms away from your animation, allowing you to see a larger portion of 
your animation in less detail.
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Zooming in extremely close gives you control over every element in your animation down 
to the millisecond. This is very useful if you are creating your DAZ|Mimic animation to 
incorporate into an existing animation created in another application. If you know the timing 
of events in your other animation, you can generate the DAZ|Mimic animation to smoothly 
blend in when both animations are later merged in a third-party editing application.

EXPANDING/COLLAPSING TRACKS
You can expand and collapse tracks in the 
Timeline. Expanded tracks display all of their 
elements and allow you to make changes. 
Collapsed tracks hide their elements and take up 
less room in the Timeline. For example, if you are 
working on perfecting gestures, you might want to 
collapse the Phonemes Track and the 
Expressions Tracks.

To expand or collapse a track, click the selected 
track’s Expand/Collapse control (see arrow in 
image).

LOCKING TRACKS
You can lock tracks to prevent accidental changes while 
working on your animation. To lock a track, click the 
Lock Track button in the track you wish to lock. The 
selected track is now protected against changes.

The Lock Track button changes to the Unlock Track 
button inside locked tracks. Clicking this button unlocks 
the selected track, allowing you to make changes to that 
track.

TEXT TRACK
The Text Track displays the text file you analyzed 
using the Session Manager (see Chapter 
11: “Session Manager” on page 52), if any. This 
provides you a visual indication of when each word is 
being said. Text files help DAZ|Mimic analyze sound 
files and assign the proper phonemes. They are also 
very useful for showing you where you are in your 
animation, since it can sometimes be difficult to visualize the words being spoken just by 
looking at the phonemes. You can also use them to correlate phonemes to words.

You cannot alter text in the Text Track.
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MULTIPLE SELECTIONS
You can select multiple elements within one track:

To select a range of elements, use the [SHiFT] key and select the elements at the 
beginning and end of your selection area. All intermediate elements will be 
automatically added to your selection.

To select multiple individual elements, use the [CTRL] key. The elements you click 
while holding down this key will be selected. Pressing [CTRL] while clicking a 
selected element deselects that element.

Right-click in the desired track and select Select All in the menu that appears in 
order to select all elements in the current track.

Click in the desired track, then select Edit>Select All.

Changes made to one selected element will apply equally to all selected elements.

PHONEMES TRACK
The Phonemes Track displays each phoneme 
used in your DAZ|Mimic animation. You can have 
DAZ|Mimic automatically assign phonemes to 
audio files using the Session Manager (see 
Chapter 11: “Session Manager” on page 52) or 
you can manually insert phonemes- or use any 
combination that works for you. Please see Chapter 5: “Working with Phonemes” on 
page 23 for a tutorial about working with phonemes, and “Phonemes” on page 66 for 
information about the Phonemes palette in the Palette window.

ADDING PHONEMES TO THE TIMELINE
DAZ|Mimic only uses the phonemes present in the Timeline for animation. There are three 
ways to add phonemes to the Timeline:

Clicking and dragging the selected phoneme from the Phonemes palette to the 
desired point in the Phonemes Track. Please see “Click and Drag” on page 72 for 
more information about this method.

Using the Phonemes Menu (see “The Phonemes Menu” on page 82) by right-
clicking any empty portion in the Phonemes Track to access the menu, then 
selecting Insert. Please see “Insert” on page 82 for more information about this 
method.

Clicking an empty spot in the Phonemes Track, then selecting Edit>Insert. Please 
see “Insert” on page 45 for more information about this method.
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REMOVING PHONEMES FROM THE TIMELINE
There are three ways to remove a phoneme from the Phonemes Track:

Select the phoneme you wish to delete, then press [DELETE].

Select the phoneme you wish to delete and right-click anywhere in the Phonemes 
Track to open the Phonemes Menu (see “The Phonemes Menu” on page 82), then 
select Delete.

Select the phoneme you wish to delete, then select Edit>Delete.

PHONEME BEGINNING/END POINTS
In the Phonemes Track, a phoneme begins 
when the animation playback reaches the 
phoneme’s leading (left) edge and ends when 
the animation reaches its trailing (right) edge. 
Number 1 in the image on the right shows a 
sample phoneme with its original location and 
duration in the Phonemes Track. You can 
adjust a phoneme’s location and duration 
using any combination of the following:

Click and drag inside the selected 
phoneme clip to move it back and forth in 
the Phonemes Track (number 2 in the 
image). You cannot impede on other 
phonemes.

Click and drag the selected phoneme’s 
leading (left) edge to make the phoneme 
begin at an earlier point in the animation (number 3 in the image). You can shorten 
the neighboring phoneme until it reaches its minimum duration.

Click and drag the selected phoneme’s trailing (right) edge to make the phoneme 
end at a later point in the animation (number 4 in the image). You can shorten the 
neighboring phoneme until it reaches its minimum duration.

TIP
In the above image, note that 2 only affects the phoneme’s timing without 
affecting its duration while 3 and 4 affect both timing and duration.
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INTERPOLATION INDICATOR
The top-left corner of a phoneme contains an Interpolation Indicator, 
which indicates the type of interpolation or transition that exists between 
that phoneme and the phoneme immediately preceding it in the 
Phonemes Track. This gives you a quick overview of how your 
animation will appear when you play it. There are four Interpolation Indicators, which 
correspond to the four interpolation types that DAZ|Mimic supports. Please see “Step 
Three: Interpolation” on page 32 for more information about interpolation.

Flat
The Flat Interpolation Indicator indicates flat interpolation between the current 
phoneme and the previous phoneme.

Linear
The Linear Interpolation Indicator indicates linear interpolation between the 
current phoneme and the previous phoneme.

Smooth
The Smooth Interpolation Indicator indicates smooth interpolation between the 
current phoneme and the previous phoneme.

Extra Smooth
The Extra Smooth Interpolation Indicator indicates extra smooth interpolation 
between the current phoneme and the previous phoneme.

THE PHONEMES MENU
Right-clicking anywhere in the Phonemes Track opens the Phonemes menu. The 
availability of each option depends on whether or not a phoneme is selected when you 
access this menu. The Phonemes menu has the following options:

Insert
Selecting Insert inserts the phoneme currently selected in the Phonemes palette into the 
Timeline. Please see “Phonemes” on page 66 for more information on using the 
Phonemes palette. This option is only available by right-clicking any portion of the 
Phonemes Track that does not contain an existing phoneme. This is the same as 
selecting Edit>Insert, as described in “Insert” on page 45.

Replace with Palette Selection
Selecting Replace with Palette Selection replaces the selected phoneme in the Timeline 
with the expression currently selected in the Phonemes palette. Please see “Phonemes” 
on page 66 for more information on using the Phonemes palette. This option is only 
available by selecting the phoneme you wish to replace before accessing the Phonemes 
menu. This is the same as selecting Edit>Replace with Palette Selection, as described in 
“Replace with Palette Selection” on page 45.
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Edit Strength
Selecting Edit Strength allows you to edit the strength of the currently selected phoneme 
by clicking and dragging inside the affected phoneme clip. This option is only available by 
selecting the phoneme you wish to edit before accessing the Phonemes menu. This is the 
same as selecting Edit>Edit Strength, as described in “Edit Strength” on page 46 or 
pressing [ALT] while dragging inside the selected phoneme.

Split
Selecting Split splits the currently selected phoneme into two phonemes. This option is 
only available by selecting the phoneme you wish to split before accessing the Phonemes 
menu. This is the same as selecting Edit>Split, as described in “Split” on page 46.

Delete
Selecting Delete deletes the currently selected phoneme from the Timeline. This option is 
only available by selecting the phoneme you wish to delete before accessing the 
Phonemes menu. This is the same as selecting Edit>Delete, as described in “Select All” 
on page 46, or selecting the phoneme and then pressing [DELETE].

Select All
Selecting Select All selects all phonemes in the Phonemes Track. This is the same as 
selecting Edit>Select All, as described in “Select All” on page 46.

Deselect All
Selecting Deselect All deselects all currently selected phonemes in the Phonemes Track. 
This option is only available when at least one phoneme is selected. This is the same as 
selecting Edit>Deselect All, as described in “Deselect All” on page 46.

Flat
Selecting Flat selects flat interpolation between the currently selected phoneme and the 
previous phoneme. This is the same as selecting Edit>Flat, as described in “Flat” on 
page 46. Please see “Step Three: Interpolation” on page 32 for more information about 
interpolation.

Linear
Selecting Linear selects linear interpolation between the currently selected phoneme and 
the previous phoneme. This is the same as selecting Edit>Linear, as described in “Linear” 
on page 47. Please see “Step Three: Interpolation” on page 32 for more information about 
interpolation.

Smooth
Selecting Smooth selects smooth interpolation between the currently selected phoneme 
and the previous phoneme. This is the same as selecting Edit>Smooth, as described in 
“Smooth” on page 47. Please see “Step Three: Interpolation” on page 32 for more 
information about interpolation.
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Extra Smooth
Selecting Extra Smooth selects extra smooth interpolation between the currently selected 
phoneme and the previous phoneme. This is the same as selecting Edit>Extra Smooth, 
as described in “Extra Smooth” on page 47. Please see “Step Three: Interpolation” on 
page 32 for more information about interpolation.

EXPRESSIONS TRACKS
The two Expressions Tracks display each 
expression used in your DAZ|Mimic animation. 
You can manually insert expressions. Please see 
Chapter 6: “Adding Expressions” on page 28 for 
a tutorial about working with expressions, and 
“Expressions” on page 71 for information about 
the Expressions palette in the Palette window.

TWO EXPRESSIONS TRACKS
DAZ|Mimic includes two Expressions Tracks, which allow you to add complex emotional 
effects to your animations for greater realism. Each Expressions Track functions 
identically.

ADDING EXPRESSIONS TO THE TIMELINE
DAZ|Mimic only uses the expressions present in the Timeline for animation. As detailed in 
“Adding Expressions to the Expressions Tracks” on page 72, there are three ways to add 
expressions to the Timeline:

Clicking and dragging the selected expression from the Expressions palette to the 
desired point in either Expressions Track. Please see “Click and Drag” on page 72 
for more information about this method.

Using the Expressions Menu (see “Expressions Menu” on page 72) by right-clicking 
any empty portion in either Expressions Track to access the menu, then selecting 
Insert. Please see “The Expressions Menu” on page 86 for more information about 
this method.

Clicking an empty spot in either Expressions Track, then selecting Edit>Insert. 
Please see “Edit Menu” on page 73 for more information about this method.

REMOVING EXPRESSIONS FROM THE TIMELINE
There are three ways to remove an expression from the Expressions Tracks:

Select the expression you wish to delete, then press [DELETE].

Select the expression you wish to delete and right-click anywhere in the 
Expressions Track to open the Expressions Menu (see “The Expressions Menu” 
on page 86), then select Delete.

Select the expression you wish to delete, then select Edit>Delete.
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EXPRESSION BEGINNING/END POINTS
In the Expressions Tracks, an expression 
begins when the animation playback reaches 
the expression’s leading (left) edge and ends 
when the animation reaches its trailing (right) 
edge. Number 1 in the image on the right shows 
a sample expression with its original location 
and duration in one of the Expressions Tracks. 
You can adjust an expression’s location and 
duration using any combination of the following:

Click and drag inside the selected 
expression clip to move it back and forth in 
its Expressions Track (number 2 in the 
image). You cannot impede on other 
expressions.

Click and drag the selected expression’s 
leading (left) edge to make the expression 
begin at an earlier point in the animation 
(number 3 in the image) without affecting 
the ending point. You can shorten the neighboring expression until it reaches its 
minimum duration.

Click and drag the selected expression’s trailing (right) edge to make the expression 
end at a later point in the animation (number 4 in the image) without affecting the 
starting point. You can shorten the neighboring expression until it reaches its 
minimum duration.

INTERPOLATION INDICATOR
The top-left corner of an expression contains an 
Interpolation Indicator, which indicates the type of 
interpolation or transition that exists between that expression 
and the expression immediately preceding it in the same 
Expressions Track. This gives you a quick overview of how your animation will appear 
when you play it. There are four Interpolation Indicators, which correspond to the four 
interpolation types that DAZ|Mimic supports. Please see “Step Three: Interpolation” on 
page 32 for more information about interpolation.

Flat
The Flat Interpolation Indicator indicates flat interpolation between the current 
expression and the previous expression.

TIP
In the above image, note that 2 only affects the expression’s timing without 
affecting its duration while 3 and 4 affect both timing and duration.
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Linear
The Linear Interpolation Indicator indicates linear interpolation between the 
current expression and the previous expression.

Smooth
The Smooth Interpolation Indicator indicates smooth interpolation between the 
current expression and the previous expression.

Extra Smooth
The Extra Smooth Interpolation Indicator indicates extra smooth interpolation 
between the current expression and the previous expression.

THE EXPRESSIONS MENU
Right-clicking anywhere in either of the Expressions Tracks opens the Expressions 
menu. The availability of each option depends on whether or not an expression is selected 
when you access this menu. The Expressions menu has the following options:

Insert
Selecting Insert inserts the expression currently selected in the Expressions palette into 
the Timeline. Please see “Expressions” on page 71 for more information on using the 
Expressions palette. This option is only available by right-clicking any portion of an 
Expressions Track that does not contain an existing expression. This is the same as 
selecting Edit>Insert, as described in “Insert” on page 45.

Replace with Palette Selection
Selecting Replace with Palette Selection replaces the selected expression in the 
Timeline with the expression currently selected in the Expressions palette. Please see 
“Expressions” on page 71 for more information on using the Expressions palette. This 
option is only available by selecting the expression you wish to replace before accessing 
the Expressions menu. This is the same as selecting Edit>Replace with Palette 
Selection, as described in “Replace with Palette Selection” on page 45.

Edit Strength
Selecting Edit Strength allows you to edit the strength of the currently selected expression 
by clicking and dragging inside the affected expression clip. This option is only available by 
selecting the expression you wish to edit before accessing the Expressions menu. This is 
the same as selecting Edit>Edit Strength, as described in “Edit Strength” on page 46 or 
pressing [ALT] while dragging inside the selected expression.

Split
Selecting Split splits the currently selected expression into two expressions. This option is 
only available by selecting the expression you wish to split before accessing the 
Expressions menu. This is the same as selecting Edit>Split, as described in “Split” on 
page 46.
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Delete
Selecting Delete deletes the currently selected expression from the Timeline. This option 
is only available by selecting the expression you wish to delete before accessing the 
Expressions menu. This is the same as selecting Edit>Delete, as described in “Delete” 
on page 46, or selecting the expression and then pressing [DELETE].

Select All
Selecting Select All selects all expressions in the current Expressions Track. This is the 
same as selecting Edit>Select All, as described in “Select All” on page 46.

Deselect All
Selecting Deselect All deselects all currently selected expressions in the current 
Expressions Track. This option is only available when at least one expression is selected. 
This is the same as selecting Edit>Deselect All, as described in “Deselect All” on 
page 46.

Flat
Selecting Flat selects flat interpolation between the currently selected expression and the 
previous expression. This is the same as selecting Edit>Flat, as described in “Flat” on 
page 46. Please see “Step Three: Interpolation” on page 32 for more information about 
interpolation.

Linear
Selecting Linear selects linear interpolation between the currently selected expression and 
the previous expression. This is the same as selecting Edit>Linear, as described in 
“Linear” on page 47. Please see “Step Three: Interpolation” on page 32 for more 
information about interpolation.

Smooth
Selecting Smooth selects smooth interpolation between the currently selected expression 
and the previous expression. This is the same as selecting Edit>Smooth, as described in 
“Smooth” on page 47. Please see “Step Three: Interpolation” on page 32 for more 
information about interpolation.

Extra Smooth
Selecting Extra Smooth selects extra smooth interpolation between the currently selected 
expression and the previous expression. This is the same as selecting Edit>Extra 
Smooth, as described in “Extra Smooth” on page 47. Please see “Step Three: 
Interpolation” on page 32 for more information about interpolation.
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GESTURES TRACK
Gestures have their own Gestures Track. They complement phonemes and expressions 
by giving you an additional way to add realism to your animations. While phonemes convey 
sounds and expressions convey emotions, gestures convey other non-verbal cues such as 
eye blinks, head movements, etc. The combination of phonemes, expressions, and 
gestures are what give your DAZ|Mimic animations their realism. You can use the gestures 
automatically generated by DAZ|Mimic or you can insert and edit your own. You can even 
use gestures to mimic a live model’s movements if you are viewing a video in the Video 
window (see Chapter 13: “The Video Window” on page 60).

The Gestures Track appears 
as shown here. It contains the 
following elements:

GESTURES LIST
The Gestures List contains 
the list of gestures available for 
your figure.

Selecting Gestures
To select a gesture, click it in the Gestures List. The selected gesture will turn blue and 
you will see keyframe and value data for the selected gesture.

MODIFYING GESTURE DEFINITIONS
Double-clicking a gesture opens that gesture’s Definition 
window that lists the channel(s) that make up the selected 
gesture. You can adjust each channel’s strength by selecting 
the channel to modify and entering your desired strength in the 
Strength field.

Clicking the Preview button toggles a display of your current 
gesture in the Display window, allowing you to see the effects 
of your edits.

WORKING WITH GESTURES
The Gestures Track displays keyframe and value information 
for the selected gesture. To view information for a different 
channel, select the channel you wish to view.

The Value Line
For each channel, the Value Line displays how the value of the selected channel changes 
over time. The center of the Gestures Track is 0, which corresponds to the channel being 
off or having no effect. Values above 0 apply the channel in its intended direction. For 
example, a value of 1 in the Blink Right channel closes the right eye completely. Values 
less than zero apply the channel in reverse. For example, a value of -1 applied to the Blink 
Right channel opens the right eye very wide. Values above +/-1 exaggerate the selected 
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channel. A value of +/-1 corresponds to a value of +/-100% in applications such as 
DAZ|Studio and Poser.

The Value Line has different shapes depending on the interpolation method being used 
between a keyframe and the preceding keyframe. Please see “Step Three: Interpolation” 
on page 32 for more information about interpolation.

Adding Keyframes
A keyframe defines a specific value for the selected gesture at a specific point in time and 
the interpolation method defines how the value of the gesture changes from the preceding 
keyframe to the current one. There are three ways to add a keyframe after selecting your 
desired channel:

Click anywhere in the Gestures Track. A new keyframe appears at the frame 
nearest the cursor and at the cursor’s current value. If you click near a frame that 
already has a keyframe, that keyframe will be selected.

Right-click any point along the Value Line and select Insert in the Gestures Menu. 
The keyframe will appear at the frame nearest the cursor with a value of +1.

Select Edit>Insert to insert a keyframe at the frame nearest the Current Position 
Indicator with a value of 0.

Editing Keyframes
There are several ways to edit a keyframe:

Edit a keyframe’s timing by clicking the desired keyframe, then dragging it 
horizontally. You cannot impede on other keyframes.

Edit a keyframe’s value by clicking the desired keyframe, then dragging it vertically. 
This gives you rough control over your keyframes’ values.

For precise control of a keyframe’s value, select the keyframe in the Gestures 
Track, then enter your desired value in the Key Value field.

Deleting Keyframes
There are three ways to delete a keyframe from the Gestures Track:

Select the keyframe you wish to delete, then press [DELETE].

Select the keyframe you wish to delete and right-click anywhere in the Gestures 
Track to open the Gestures Menu (see “The Gestures Menu” on page 90), then 
select Delete.

Select the keyframe you wish to delete, then select Edit>Delete.

TIP
Morph targets are typically intended for use with values ranging from 0-1.0 (0%-
100%). Values above and below this range may cause the morph target to 
function irregularly.
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INTERPOLATION INDICATOR
Each keyframe displays an Interpolation Indicator, which indicates the type of 
interpolation or transition that exists between that keyframe and the keyframe immediately 
preceding it in the Gestures Track. This gives you a quick overview of how your animation 
will appear when you play it. There are four Interpolation Indicators, which correspond to 
the four interpolation types that DAZ|Mimic supports. Please see “Step Three: 
Interpolation” on page 32 for more information about interpolation.

Flat
The Flat Interpolation Indicator indicates flat interpolation between the current 
keyframe and the previous keyframe.

Linear
The Linear Interpolation Indicator indicates linear interpolation between the 
current keyframe and the previous keyframe.

Smooth
The Smooth Interpolation Indicator indicates smooth interpolation between the 
current keyframe and the previous keyframe.

Extra Smooth
The Extra Smooth Interpolation Indicator indicates extra smooth interpolation 
between the current keyframe and the previous keyframe.

THE GESTURES MENU
Right-clicking anywhere in the Gestures Track opens the Gestures menu. The availability 
of each option depends on whether or not a keyframe is selected when you access this 
menu. The Gestures menu has the following options:

Insert
Selecting Insert inserts a keyframe at the frame nearest the cursor’s location with a value 
of +1. If you right-click a portion of the Gestures Track that already contains an existing 
keyframe, then that keyframe will be replaced by a new keyframe with the value +1. This is 
similar to selecting Edit>Insert, as described in “Insert” on page 45.

Delete
Selecting Delete deletes the currently selected keyframe from the Value Line. This option 
is only available by selecting the keyframe you wish to remove before accessing the 
Gestures menu. This is the same as selecting Edit>Delete, as described in “Delete” on 
page 46, or selecting the keyframe and then pressing [DELETE].

Select All
Selecting Select All selects all keyframes in the current Value Line. This is the same as 
selecting Edit>Select All, as described in “Select All” on page 46.
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Deselect All
Selecting Deselect All deselects all currently selected keyframes in the current Value 
Line. This option is only available when at least one keyframe is selected. This is the same 
as selecting Edit>Deselect All, as described in “Deselect All” on page 46.

Flat
Selecting Flat selects flat interpolation between the currently selected keyframe and the 
previous keyframe. This is the same as selecting Edit>Flat, as described in “Flat” on 
page 46. Please see “Step Three: Interpolation” on page 32 for more information about 
interpolation.

Linear
Selecting Linear selects linear interpolation between the currently selected keyframe and 
the previous keyframe. This is the same as selecting Edit>Linear, as described in “Linear” 
on page 47. Please see “Step Three: Interpolation” on page 32 for more information about 
interpolation.

Smooth
Selecting Smooth selects smooth interpolation between the currently selected keyframe 
and the previous keyframe. This is the same as selecting Edit>Smooth, as described in 
“Smooth” on page 47. Please see “Step Three: Interpolation” on page 32 for more 
information about interpolation.

Extra Smooth
Selecting Extra Smooth selects extra smooth interpolation between the currently selected 
keyframe and the previous keyframe. This is the same as selecting Edit>Extra Smooth, 
as described in “Extra Smooth” on page 47. Please see “Step Three: Interpolation” on 
page 32 for more information about interpolation.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



REFERENCE

92
AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



SECTION 4

Appendices

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



APPENDICES

94

Appendix 1: End User License 
Agreement (EULA)
This is an agreement between you, the end user hereinafter referred to as “User”, and DAZ 
Productions, Inc. hereafter referred to as “DAZ3D”. The term “SOFTWARE”, as used 
herein, refers to the Mimic computer software program and associated source codes and 
Models and other files contained within the accompanying physical media or otherwise 
transferred to a computer or other device. The term “Models” as used herein refers to 
geometry data including digital image data, three-dimensional digital coordinates or 
images, 3D meshes, 3D data-sets, and texture map(s), or any other 3D related products. 
The term “Documentation” refers to any and all written material in any form supplied with 
the program and/or written material provided by authorized agents or representative of the 
company. DAZ3D, a Utah-based corporation, provides the Software, Models and 
Documentation in this package and licenses its use. By breaking the seal on the Software 
CD jacket, or by installing this software, or, if purchasing online by clicking the “Accept” 
button below, you indicate that you agree to follow and be contractually bound by all the 
terms and conditions of this Agreement.

IF YOU DO NOT AGREE TO THE TERMS OF THIS AGREEMENT, PLEASE RETURN 
BOTH THE SOFTWARE WITH AN INTACT CD JACKET SEAL AND ALL PACKAGE 
CONTENTS IN RESALABLE CONDITION, AND A COPY OF THE INVOICE TO DAZ3D 
AT 1350 DRAPER PARKWAY, DRAPER, UT 84020, WITHIN THIRTY (30) DAYS OF 
PURCHASE FOR A FULL REFUND. IF PURCHASING ONLINE AND YOU DO NOT 
AGREE TO THE TERMS OF THIS AGREEMENT, CLICK THE “DO NOT ACCEPT” 
BUTTON BELOW.  ANY TRANSFER OF SOFTWARE FILES IN ANY MANNER TO YOUR 
COMPUTER OR ANY OTHER DEVICES CONSTITUTES AN ACCEPTANCE OF THIS 
AGREEMENT AND SUBJECTS USER TO ALL THE TERMS AND CONDITIONS 
HEREOF REGARDLESS OF ANY REFUND OR THE RETURN OF UNOPENED DATA 
PACKAGE, OR OTHER ACTION BY USER.

1 GRANT OF LICENSE: DAZ3D grants to User subject to the limitations, restrictions 
and obligations of this Agreement, a limited, personal, non-exclusive, non-
transferable, non-sublicensable license to use Software and Documentation in 
accordance with all of the terms contained in this Agreement.

2 OWNERSHIP OF SOFTWARE: DAZ3D retains the copyright, title and ownership of 
the Software and all associated Documentation and other written materials 
regardless of the form or media in or on which the original and other copies may 
exist. You understand and agree that the source code for the Software and all 
Documentation related thereto constitute valuable properties and trade secrets of 
DAZ3D, embodying substantial creative efforts, which are secret, confidential, and 
not generally known by the public, and which secure to DAZ3D a competitive 
advantage in its business. You agree during the term of this license, and at all times 
thereafter, to hold the Software, including any copies thereof and any documentation 
related thereto, in strict confidence and to not permit any person or entity to obtain 
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access to it, except as authorized by this Agreement. The obligations under this 
paragraph shall survive the termination or rescission of this Agreement.

3 RESTRICTIONS: This license to use the Software and Documentation is for the sole 
use of the Original Licensed User. User may copy, for the personal use of User the 
Software and Documentation onto the storage device of an unlimited number of 
computers, provided that all such computers are physically located at your business, 
or if you are a residence, your place of residence located at a single specific street 
address (or its equivalent). User expressly agrees to include DAZ3D'S (and third 
parties, if any) copyright notice(s) and proprietary interest(s) on all copies Software or 
Documentation, in whole or in part, in any form, including data form, made by User in 
accordance with this Agreement. Unless otherwise expressly permitted by this 
Agreement, you may NOT:

a Publish, market, distribute, redistribute, encumber, sell, rent, lend, lease, convey, 
translate, sublease, transfer or otherwise make the Software, its content, the 
viseme, timing data or the Models contained in the Software or its output, or the 
Documentation available to any third party via any means whatsoever, public or 
private, for any purpose, commercial or otherwise.

b Convert, debug, decompile, circumvent security, disassemble, reverse engineer, 
re-triangulate, simplify, modify, subdivide or otherwise attempt to derive the 
source code for the Software, its content, or the viseme, timing data or Models 
contained in the Software or its output.

c Remove or alter any trademark, logo, copyright or other proprietary notices, 
legends, symbols or labels in the Software, its content, or the viseme, timing data 
or Models contained in the Software or its output.

Any such activity performed without consent of DAZ3D is a violation of this 
agreement and may subject you to civil and/or criminal prosecution at the sole 
discretion of DAZ3D. Notwithstanding the foregoing, nothing contained in this 
License Agreement shall prevent you from using rendered output of the Software for 
commercial purposes, so long as such rendered output does not include the viseme, 
timing data or Models contained in the Software. The obligations under this 
paragraph shall survive the termination or rescission of this Agreement.

4 TERMINATION: Without prejudice to any other rights, Licensor may terminate this 
License Agreement immediately if you fail to comply with any term, condition or 
provision of this License Agreement. Upon termination you shall destroy all copies of 
the Software, remove all copies of the Software from your computer(s) and promptly 
return any Documentation or other associated written materials to DAZ3D.

5 U.S. GOVERNMENT RESTRICTED RIGHTS: The Software and any accompanying 
materials are provided with Restricted Rights. Use, duplication or disclosure by the 
Government is subject to restrictions as set forth in subparagraph (c)(1)(ii) of The 
Rights in Technical Data and Computer Software clause at DFARS 252.227-7013, or 
subparagraphs (c)(1) and (2) of the Commercial Computer Software - Restricted 
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Rights at 48 CFR 52.227-19, or their successors, as applicable. Contractor/
manufacturer is DAZ3D, which is located at 1350 Draper Parkway, Draper, UT 
84020.

6 LIMITED WARRANTY: If the Software has been delivered by DAZ3D in physical 
media, then DAZ3D warrants the media on which the Software is furnished to be free 
of defects in material and workmanship, under normal use, for a period of thirty (30) 
days following the date of delivery to you. In the event of any defects, DAZ3D's sole 
liability shall be to replace any defective media that has been returned to DAZ3D and 
is shown to be defective.

7 AS-IS: THIS SOFTWARE AND ACCOMPANYING DOCUMENTATION (INCLUDING 
INSTRUCTIONS FOR USE) ARE PROVIDED "AS IS" WITHOUT WARRANTY OF 
ANY KIND. FURTHER, DAZ3D DOES NOT WARRANT, GUARANTEE, OR MAKE 
ANY REPRESENTATIONS REGARDING THE USE, OR THE RESULTS OF USE, 
OF THE SOFTWARE OR DOCUMENTATION IN TERMS OF CORRECTNESS, 
ACCURACY, RELIABILITY, CURRENTNESS, OR OTHERWISE. THE ENTIRE RISK 
AS TO THE RESULTS AND PERFORMANCE OF THE SOFTWARE IS ASSUMED 
BY YOU. IF THE SOFTWARE OR WRITTEN MATERIALS ARE DEFECTIVE, YOU, 
AND NOT DAZ3D OR ITS DEALERS, DISTRIBUTORS, AGENTS, OR 
EMPLOYEES, ASSUME THE ENTIRE COST OF ALL NECESSARY SERVICING, 
REPAIR OR CORRECTION.

8 WARRANTY LIMITATIONS: THE ABOVE ARE THE ONLY WARRANTIES OF ANY 
KIND, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE 
IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A 
PARTICULAR PURPOSE, THAT ARE MADE BY DAZ3D ON THIS DAZ3D 
PRODUCT. NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN BY 
DAZ3D, ITS DEALERS, DISTRIBUTORS, AGENTS OR EMPLOYEES SHALL 
CREATE A WARRANTY OR IN ANY WAY INCREASE THE SCOPE OF THESE 
WARRANTIES AND YOU MAY NOT RELY ON ANY SUCH INFORMATION OR 
ADVICE. YOU MAY HAVE OTHER RIGHTS WHICH VARY FROM STATE TO 
STATE.

9 LIABILITY: NEITHER DAZ3D NOR ANYONE ELSE WHO HAS BEEN INVOLVED IN 
THE CREATION, PRODUCTION OR DELIVERY OF THE SOFTWARE SHALL BE 
LIABLE FOR ANY DIRECT, INDIRECT, CONSEQUENTIAL OR INCIDENTAL 
DAMAGES (INCLUDING DAMAGES FOR LOSS OF BUSINESS PROFITS, 
BUSINESS INTERRUPTION, LOSS OF BUSINESS INFORMATION, AND THE 
LIKE) ARISING OUT OF THE USE OR INABILITY TO USE THE SOFTWARE EVEN 
IF DAZ3D HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

10 OTHER WARRANTIES: Should any other warranties be found to exist, such 
warranties shall be limited in duration to thirty (30) days following the date of delivery 
of the Software to you. In no event will DAZ3D's liability for any damages to you or 
any other person exceed the amount paid for the license to use the Software.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



97

11 PROPRIETARY RIGHTS TO CONTENT: You agree and acknowledge that content, 
including but not limited to the Models, text, graphics or other materials contained in 
the Software, is protected by copyrights, trademarks, service marks, patents or other 
proprietary rights and laws. Therefore, you are only permitted to use such content as 
expressly authorized by this Agreement, and you may not copy, reproduce, 
distribute, or create derivative works from this Content without expressly being 
authorized to do so in writing by DAZ3D.

12 JURISDICTION: This License Agreement shall be governed and construed in 
accordance with the laws of the State of Utah and shall benefit DAZ3D, its 
successors and assigns. No suit for enforcement of or for a declaration of rights 
between the parties to this Agreement shall be commenced in any court other than 
the State or Federal Courts located in Salt Lake County, Utah.

13 COST RECOVERY: In the event of any court action relating to or arising out of this 
Agreement, the prevailing party in any such action shall be entitled to recover its 
reasonable attorneys' fees.

14 ENTIRE AGREEMENT: This Agreement contains the entire agreement between the 
parties hereto, superseding all previous agreements, representations, 
understandings and negotiations.

15 SEPARABILITY: If any terms or provisions of this Agreement shall be found to be 
illegal or unenforceable then, notwithstanding, this Agreement shall remain in full 
force and effect and such term or provision shall be deemed stricken.

16 NO WAIVER: A waiver by either party of any term, condition or provision of this 
Agreement or any breach thereof, shall not waive such term, condition or provision, 
or any subsequent breach thereof.

17 RELEASE: Licensor may use Licensee’s name in any customer reference list or in 
any press release issued by Licensor regarding the licensing of the Software and/or 
provide Licensee’s name and the name of the Software licensed by Licensee to third 
parties.

18 OUTSIDE THE UNITED STATES OF AMERICA: If you are located outside of the 
United States, then you are responsible for complying with any local laws in your 
jurisdiction which might affect your right to purchase, own and/or use the Software, 
and you represent that you have complied with any and all regulations or registration 
procedures required by applicable law to make this License Agreement enforceable.
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Appendix 2: Other DAZ Products
In addition to Mimic, DAZ Productions creates cutting edge 3D applications and is also the 
leading creator and broker of high-quality 3D content including figures, props, textures, and 
more. Visit us on the Web at http://www.daz3D.com to see our growing collection of tools!

DAZ|STUDIO
DAZ|Studio makes creating high-quality 
images fast, easy, and enjoyable! Think of 
DAZ|Studio as a complete virtual photo studio 
where you can create still images or 
animations. Lights, cameras, makeup, 
wardrobe, props, and more are at your 
fingertips. You create scenes by placing 
virtual actors (called figures or characters), 
props, and other elements in the studio. 
Adjust your lighting, position your cameras, 
and you’ve got a complete image. If you can 
imagine it, DAZ|Studio can bring it to life!

Real-world photo or film sessions pose many 
challenges that begin with finding places to 
shoot and don’t end until you have all of the 
images or footage you need and then some. 
Scheduling is a tricky and costly affair that 
can go wrong for any number of reasons 
including rush hour traffic. This requires 
extensive planning.

But what if you could:

Schedule studio time whenever you wanted?

Have actors who are always ready when you are?

Move cameras, lights, actors, and props on a whim?

Control and change the appearance of every item in the scene instantly?

Achieve excellent results in hours or even minutes instead of days, weeks, or 
months?

DAZ|Studio makes all of this and more possible, easy, cost-effective, and fun! Are you 
ready to unleash your inner artist?
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DAZ|BRYCE
DAZ|Bryce 5 is a fun, 
feature-packed 3D 
environmental modeling 
and animation package 
that combines exceptional 
power with incredible 
ease of use. Even new 
users can quickly create 
and render stunning 
landscapes, scenes, and 
3D artwork. Integrate 3D 
into your existing artistic 
workflow and even add 
DAZ figures. DAZ|Bryce 
DAZ|Bryce is the perfect 
companion to your other 
favorite 3D figure applications like DAZ|Studio and Curious Labs’ Poser. Combine 
DAZ|Bryce artwork with image editing programs to merge photos and 3D artwork together 
for unlimited creative power.

DAZ|Bryce 5 contains many powerful features to speed and enhance your creativity 
including network rendering, a complete tree lab, lighting lab, and built-in texture editor for 
maximum realism. Metaballs let you create organic shapes without the needs for high-
polygon modeling.  Animate your scenes and watch them come to life, then render using 
improved rendering options such as soft shadows, blurred reflections, true ambient 
lighting, and depth of field. 

Combine DAZ|Bryce, DAZ|Studio, and DAZ|Mimic for a complete 3D toolset with more 
than enough power for your work or play. Also, be sure to visit DAZ's Web site regularly for 
updates and plug-ins that will continue pushing the boundaries of 3D capability.
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MICHAEL
Michael is the most popular 3D male figure in the DAZ product 
line. Michael 1.0 debuted in September, 2000, and was 
followed by Michael 2.0 in January of 2002. The latest version, 
Michael 3.0, was released in September of 2003.

Michael 3.0 includes an all-new 3D mesh and new skin 
mapping (referred to as textures) obtained by taking high-
resolution digital photos of a live model. Also, Michael 3.0 
contains over 250 ways to customize the head and face 
shapes and expressions along with over 120 body 
modifications. These modifications (called morph targets) can 
be used singly or in any combination for nearly limitless 
customizing. One figure can be made to look like anyone on 
Earth- or beyond.

Michael 3.0 includes many of the new ground breaking 
techniques and assets introduced in Victoria 3.0, DAZ’s leading 
3D lady. These include true-to-life body shaping and 
contouring, strategic mesh resolution, photo-realistic skin 
mapping, and asset management. This latest version makes 
creating animations, Web designs, illustrations, and photo-
realistic sessions easier than ever before.

Michael 3's introduction marks the first partnership between 
DAZ and leading 3D artists where the artists received pre-
release versions of Michael in time to create textures, morph 
targets, clothing, and other accessories tailor-made to fit this 
new model. This meant that a variety of themes, costumes, 
and accessories were ready in time for Michael’s release, 
allowing customers to immediately begin creating artwork 
using Michael 3.0.

Figures like Michael give 3D artists a burst of creative energy. 
DAZ Productions is the acknowledged leader in developing the 
highest level of photo-realistic 3D models
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VICTORIA
Victoria is the leading 3D female figure in the DAZ product 
line, and our most popular and widely used figure ever. She 
was originally released in February of 2000 followed by 
Victoria 2.0, with Victoria 3.0 released in December of 2002. 
As with Michael 3.0, Victoria 3.0 includes a completely 
reworked 3D mesh, brand new skin mapping (referred to as 
textures) taken directly from high-resolution digital photos of 
a live model. She is the pinnacle of 3D figure development. 
Her hundreds of face, head, and body morph targets allow 
artists to create a virtually limitless combination of ethnicity, 
face shapes, and expressions.

Victoria is absolutely the most advanced human figure 
commercially available. She represents DAZ’s undying 
commitment to quality, versatility, innovation, and ease of 
use. Many DAZ models appear in television, film, print, 
online games, advertising, and other 3D productions.

ACCESSORIES
In addition to Michael and Victoria and other figures and 
accessories produced by DAZ, you will find a myriad of 
Mimic-ready products available through our Pro brokerage 
program, which is stocked with products created by the top 
artists within the 3D community. The DAZ Content Library 
contains the highest-quality, most cutting edge products 
available anywhere.

DAZ maintains the highest standards of quality and 
competitiveness. The title of “DAZ|Published Artist” is 
coveted; many artists invest years improving their talents 
until they reach the level of quality required to begin having 
their work published at DAZ. All products are rigorously 
tested prior to release.

This commitment and stringent testing ensures that all 
content available from DAZ is 100% compatible with Mimic’s 
features and capabilities. DAZ|Published Content items are 
essential additions to Mimic and serve as wonderful additions to your growing 3D library.
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PLATINUM CLUB
Want access to the latest 
and greatest content to 
add to your library? Join 
the DAZ Platinum Club 
and begin receiving 
special product offerings, 
sales, and other 
promotions, along with 
full-access to the 
Members Only 
community on our Web 
site. 

Platinum Club members 
receive a 30% discount 
off all DAZ Original 
products** (excluding 
Platinum Club items) for 
as long as your 
membership remains 
active. This 30% discount 
is in addition to any 
existing sales and can be 
combined with gift 
certificates and vouchers!

Upload your favorite 
images to Platinum Club Gallery! Platinum Club members have full access to this exclusive 
online gallery and can both submit original images and view images created by other 
members. Each month, this gallery hosts a contest with the top three winners receiving a 
$10 gift certificate redeemable on any product DAZ sells. Join the Platinum Club and start 
submitting images today!

Platinum Club members also receive pre-release information and teaser images regarding 
upcoming DAZ products. Get the inside scoop on all the latest happenings at DAZ. Go 
behind the scenes and learn about the live-models and cutting-edge techniques used to 
create the Michael, Victoria, and the other DAZ products.

Members also have access to new products released every week for only $1.99! With over 
350 existing Platinum Club products to choose from and many more released every week, 
you'll always save big as a Platinum Club member. Join today and tap into resources that 
other Mimic professionals are enjoying.

Come meet fellow artists and learn from the pros in the Members Only forum. The Forum 
also hosts a monthly newsletter packed with the latest news, activities, and contests.
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Still not enough? As our thank you for your continued 
membership, DAZ will grant you a $5 voucher each 
month good on hundreds of products in our store. 
These vouchers are good on any DAZ Original item in 
our inventory (excluding Platinum Club items). And 
when renewal time comes, you just keep paying your 
monthly dues of $7.95.

Becoming a Platinum Club member Is easy! Choosing 
one of our two simple payment plans gives you instant 
access to every Members Only benefit. Pay just $7.95 
a month for 11 months after you sign up for $29.95 in 
our monthly payment plan, or pay $99.95 in advance 
for a full year. And every product comes with its own 
unconditional 30-day money back guarantee.

We're so convinced that you'll like the Platinum Club 
that we offer a 30-day money back guarantee on your 
membership. Try out the Platinum Club for thirty days 
at $29.95. If you aren't 100% convinced that the DAZ 
Platinum Club is the best subscription savings club in 
the Mimic community, we’ll refund your money.

The DAZ Platinum Club: Membership has so many 
privileges!

A WORLD OF 3D CONTENT
Mimic is your gateway to turning 3D content into 
stunningly realistic still images and animations. Pick 
only the content you need for your particular use and 
tailor your library to your unique needs and desires.
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