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Chapter 1: Welcome!
Hello and thank you for your interest in 
DAZ|Studio, the new 3D design tool by DAZ 
Productions (DAZ). DAZ|Studio puts the 
power of a complete photo and motion picture 
studio at your fingertips, unleashing your 
creativity and innovation. New to the 3D 
scene? No problem. DAZ|Studio makes 
creating high-quality images fast, easy, and 
enjoyable! This chapter introduces you to 
DAZ|Studio and showcases just a few of the 
many hundreds of pieces of content available 
for DAZ|Studio- A whole universe of 3D 
content and stunning art awaits!

WHAT IS DAZ|STUDIO?
Think of DAZ|Studio as a complete virtual 
photo studio where you can create still 
images or animations. Lights, cameras, 
makeup, wardrobe, props, and more are at 
your fingertips. You create scenes by placing 
virtual actors (called figures or characters), 
props, and other elements in the studio. 
Adjust your lighting, position your cameras, 
and you’ve got a complete image. It’s that 
easy. Want to change an actor or prop’s 
appearance? It’s easy. DAZ|Studio’s 
Surfaces tab allows you to change any 
object’s color, opacity, roughness, and many 
other attributes. You can even change your 
figures’ skin with a few mouse clicks!

Real-world photo or film projects pose many 
challenges that begin with finding places to 
shoot and don’t end until you have all of the 
images or footage you need and then some. 
Scheduling is a tricky and costly affair that 
can go wrong for any number of reasons 
including rush hour traffic. This requires extensive planning.
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The challenges multiply once the crew is 
assembled, the actors are on set, and work 
begins. Want to adjust the lighting? You need 
to stop filming while technicians do their work. 
Want that pine table to look more like 
mahogany? Either get a new table or spend 
hours refinishing the existing one- with no 
guarantee of its final appearance. Want to 
adjust your angle? Production stops again 
while equipment is moved and calibrated. 
Want your actor to move left instead of right? 
Reshoot the entire scene. Want special 
effects such as stunts or pyrotechnics? Sure- 
once you’ve complied with complex and costly 
safety regulations. Photography and 
filmmaking are complex, costly, and 
potentially dangerous affairs, which places 
them out of reach of many individuals and 
companies.

But what if you could:

 Schedule studio time whenever you wanted?

 Have actors who are always ready when you are?

 Move cameras, lights, actors, and props on a 
whim?

 Control and change the appearance of every item 
in the scene instantly?

 Achieve excellent results in hours or even minutes 
instead of days, weeks, or months?

DAZ|Studio makes all of this and more possible, easy, 
cost-effective, and fun! Are you ready to unleash your 
inner artist?

WHAT CAN DAZ|STUDIO DO FOR ME?
DAZ|Studio gives novice and experienced artists the 
power to create imagery that expresses their creativity 
while saving time, effort, and money.
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CREATE
DAZ|Studio unleashes creativity in artists, photographers, filmmakers, animators, 
illustrators, and more. Hobbyists and professionals alike can create impressive images for 
just about any purpose. With DAZ|Studio, you concentrate on your art, not on extensive 
setup. Here are just a few of the things you can do with DAZ|Studio:

 Add any number of figures into your scene.

 Pose and animate figures down to the smallest detail.

 Dress up your figures by adding custom hair and clothing. Further, many hair and 
clothing items have additional built-in customization. Need a costume for virtually any 
period or profession? Chances are it already exists. And your choices are expanding 
daily!

 Place furniture, backgrounds, and other objects in your scene. The variety is almost 
limitless, from household items and appliances to hand tools, trees, etc. These props 
add context, realism, and interest to your scenes.

 Place and adjust lights. You can customize brightness, area of illumination, location, 
direction, color, and gels to achieve the exact effect you’re looking for.

 Place and adjust multiple cameras and see your scene from up to four points of view 
at once. You can select from a variety of viewport layouts and choose from a 
complete assortment of orthographic and perspective cameras. This gives you great 
flexibility and control as you build and adjust your scene.

 Change the appearance of any character, prop, or other item in your scene. Need to 
make that red shirt blue? Turn wood into stone? Change your character’s ethnicity 
and/or physical proportions? DAZ|Studio makes it easy and fun to create just the look 
you’re going for! Best of all, you can change any item while leaving the rest of your 
scene unchanged. Save your work as you go and you can leverage one project for 
many purposes. You don’t have to be a programmer or engineer to achieve stellar 
results!

EXPRESS
DAZ|Studio’s powerful creativity features empower you to focus on 
creating scenes and expressing your creativity. The only limit to what 
you can produce using DAZ|Studio is your imagination. Here are a 
few examples of ways you can use DAZ|Studio:

 Hobbyists can create images in any genre from medieval to 
contemporary and beyond.

 Book designers can create compelling cover images that 
capture the book’s essence and help sell more copies.

 Application developers can use stills or animations inside 
software from games to business applications.
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 Product designers can test size, proportions, and 
ergonomics without having to create a prototype.

 Law enforcement specialists can recreate crime scenes and 
reenact events for forensic and civil or criminal trial 
purposes.

 Public safety personnel, the military, and adventurers can 
simulate potentially dangerous procedures for training 
purposes without putting anyone at risk.

 Architects can include people to illustrate how the spaces 
they design interact with their occupants.

 Filmmakers can create compelling storyboards during pre-
production.

 Create almost any imaginable world complete with 
environments. From outer space to underwater, your 
imagination is the limit.

 Photographers and filmmakers can create professional results usable for any 
imaginable purpose from advertising to entertainment and fine art.

DAZ|Studio gives you the power to express your personal or professional creativity!
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Chapter 2: About DAZ|Studio
This chapter describes DAZ|Studio in more detail and introduces you to some of the DAZ 
products designed to work with this program.

KEY FEATURES
DAZ|Studio includes these powerful features:

 PC and MAC Support: DAZ|Studio runs on Windows 98SE/2000/Me/XP, and MAC 
OSX 10.2 and above.

 Fully Optimized: DAZ|Studio supports Open-GL acceleration in 3D views, which 
gives you high-quality real-time lighting, textures, transparency, anti-aliasing, and 
depth-of-field. Smart memory optimization saves system resources and boosts 
performance. The built-in asset manager allows you to handle large amounts of 
content effortlessly. By taking advantage of the latest technologies, DAZ|Studio gives 
you amazing power, speed, and ease of use. Spend time creating, not waiting for 
your computer to catch up!

 Multiple 3D Views: Select one of 
several included viewport layouts that 
let you see your scene from up to four 
angles at once. Change any view to suit 
your needs at any time using intuitive 
camera controls. Try that in any real-
world studio!

 Native File Format: The new .DAZ file 
format allows both flexibility and digital 
rights management to protect content 
creators’ copyrights.

 Import Popular File Formats: 
DAZ|Studio can import both .OBJ 
objects and all Poser 4 file formats 
(scene- .PZ3,character- .CR2, prop- 
.PP2, camera-.CM2, light- .LT2, hand- 
.hair- HR2, face- .FC2, hand- HD2, pose- .PZ2, and their compressed .**Z 
counterparts).

 Powerful Rendering Engine: DAZ|Studio uses the RenderMan®-compliant 3Delight 
renderer (www.3delight.com). See your scenes rendered with amazing realism 
normally found in expensive software packages!

 Customizable Interface: Move, resize, dock, hide, or show DAZ|Studio’s interface 
panes and tabs to create your own custom interface. DAZ|Studio works on your 
terms!
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 Direct Select: Select any object or material by clicking it directly inside a viewport.

 Scene Tab: View your scene hierarchy and select and 
edit bones or objects and apply clothing and other 
properties using this tab.

 Parameter Tab: Pose figures and manipulate cameras, 
props, and scenes as easily as turning the dials in this 
tab.

 Surfaces Tab: Edit any material in your scene, including 
color, highlight, opacity, reflection, and texture using this 
tab.

 3D Manipulation: Pose figures using intuitive on-screen 
controls. Set movement limits to define custom ranges 
of motion.

 Multiple Undo/Redo: Move back- or forward- several 
steps if you made a mistake or want to make some 
changes. Go ahead, experiment! You can always 
decide to do something different.

INCLUDED DOCUMENTATION
DAZ|Studio includes a full suite of documentation to make 
learning and using the program easy and enjoyable.

ARTIST GUIDE
DAZ’s goal is to ensure that all of our documentation is 
complete, accurate, and friendly. We welcome all 
constructive feedback and suggestions for future 
improvements. Please email docs@daz3d.com.

Conventions
This Artist Guide describes both the Windows and Macintosh 
versions of DAZ|Studio. It includes several formatting 
conventions that present information clearly and make 
learning and working with DAZ|Studio easier.
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Lists or procedures that need not be performed in a specific order have bullets next to each 
item, as shown here:

 Item 1

 Item 2

If a procedure must be followed in a 
specific order, it will have numbers next to 
each step, as shown here:

1 Perform this step first

2 Perform this step second

If you need to press a specific key on your 
keyboard, you will see the key label in 
CAPITAL letters surrounded by square 
brackets. For example, [CTRL]. If you 
need to press two more keys 
simultaneously, the notation will appear as 
[KEY1]+[KEY2]. For example [CTRL]+[V].

Screen prompts, menu and window 
names, fields, buttons, boxes, etc. appear 
in bold type. The syntax used to 
demonstrate accessing a palette or sub-
menu is Menu>Submenu. For example 
Edit>Preferences means that you should 
open the Edit pull-down menu and then 
select Preferences to open the Preferences dialog box.

Important terms appear in italics. Program and script code appears in standard Courier 
font. For example:

cd\letters\business\legal [ENTER]

README
At the end of the DAZ|Studio installation process, the Readme file will automatically 
appear. This file includes late-breaking developments and other information that was too 
recent to be included in the Artist Guide or Install Notes. Please take a few moments to 
read this information carefully as it may affect how you use DAZ|Studio.

TIP
Tips contain helpful advice and other information that makes using DAZ|Studio 
easier and more enjoyable.
CAUTION
CAUTIONS WARN OF POSSIBLE PROBLEMS SUCH AS DATA LOSS.
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SYSTEM REQUIREMENTS
In order to install and run DAZ|Studio, you must have 
either a Windows PC or Macintosh that meets or 
exceeds the minimum requirements listed below. 
Please note that these are just the minimum 
requirements. Computers that exceed the following 
specifications will be able to process scenes faster and/
or store more content. For processing speed, RAM is 
the largest contributing factor followed by your graphics 
card, then your processor speed. To store more raw 
content and/or finished scenes, add hard drive space.

The above recommendations are valid for both 
Windows PCs and Macintoshes.

WINDOWS
To run DAZ|Studio on a Windows PCs, your computer 
must meet the following minimum requirements:

 Pentium III processor running at 450 MHz

 Windows 98SE or above

 64 MB RAM (if running Windows 98 or ME)

 128 MB RAM (if running Windows 2000 or XP)

 20 MB hard drive space (for DAZ|Studio installation only). Content requires additional 
space. DAZ therefore recommends that you reserve at least 100MB for the software 
and some basic content.

 OpenGL-compatible graphics card

 32-bit color

 An Internet connection is required to register Studio and activate it to a usable (save-
enabled) state. This connection need not be on the computer on which you will be 
running the software.

MACINTOSH 

To run DAZ|Studio on a Macintosh, your computer must meet the following 
minimum requirements:

 G4 processor running at 400 MHz

 OSX 10.2 or above

 128 MB RAM
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 20 MB hard drive space (for DAZ|Studio installation only). Content requires additional 
space. DAZ therefore recommends that you reserve at least 100MB for the software 
and some basic content.

 OpenGL-compatible graphics card

 32-bit color

 An Internet connection is required to register Studio and activate it to a usable (save-
enabled) state. This connection need not be on the computer on which you will be 
running the software.

OTHER DAZ PRODUCTS
As you begin using DAZ|Studio for custom projects, you’ll need to obtain characters, props, 
and other content beyond the starter content supplied with the program.

DAZ figures are a wonderful addition to any existing 3D library. The Millennium Figures are 
completely set up and ready to work in DAZ|Studio. They give artists realism and versatility 
that is unmatched by any other commercially available 3D models. DAZ releases updates 
and other additions for each figure on a regular basis, giving you an ever-expanding array 
of options.

Beyond figures, DAZ both produces many other 
items and partners with leading modelers and 
artists to bring you a huge variety of content that 
you can use in DAZ|Studio. This content includes 
clothing, morph targets, maps, poses, hairstyles, 
props, light sets, camera settings, and more.

"In my experience, I have never seen 3D models 
that compare to our Millennium Figures in quality 
and versatility," says Chris Creek, Vice President 
and Art Director of DAZ Productions. Chad 
Smith, Product Development Manager adds, "We 
still have a few tricks up our sleeve. These 
figures are still very young products and have a 
lot more potential and versatility that will be implemented. Much of our focus is in finding 
ways to push the limits of realism in virtual worlds."

Please seeSection 7: “Other DAZ Products” on page 158 for more information about 
some of the content DAZ offers. Also, be sure to visit DAZ regularly at www.daz3d.com to 
see the latest additions to our ever-expanding library of excellent 3D content!
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NEED HELP?
This manual addresses as many questions about DAZ|Studio as possible. Should you 
need it, there are several ways to get additional help.

CONTACTING TECHNICAL SUPPORT
Need support? Please contact DAZ as follows:

 Toll Free Phone: (800) 267-1570

 Local Phone: (801) 495-1777. Our technical support hours are 9:00 a.m. to 5:00 p.m. 
Mountain Standard Time.

 Fax: (801) 495-1787

 Email: tech@daz3d.com

 Mail: 1350 E. Draper PKWY, Draper, UT 84020

OTHER DAZ RESOURCES
 Web site: http://www.daz3d.com

 Support database: http://www.daz3d.com/support

 Community Forum: forum.daz3d.com

 Tutorials: acrana.daz3d.com
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Chapter 3: Installing DAZ|Studio
This chapter describes the installation process for DAZ|Studio on both Windows and 
Macintosh computers. Before installing DAZ|Studio, you must read, understand, and agree 
to the End User License Agreement (EULA) and learn how DAZ|Studio protects artists’ 
copyrights. The EULA appears during DAZ|Studio installation. For your convenience, we 
have included a print version. Please see Appendix 1: “End User License Agreement 
(EULA)” on page 154 to read the EULA prior to installing DAZ|Studio on your system.

INSTALLATION
This section describes installing DAZ|Studio on PC (Windows) and Macintosh (OSX) 
computers.

WINDOWS
To install DAZ|Studio on a Windows PC:

1 Double-click the DAZStudio Setup icon to start 
DAZ|Studio Setup.

2 If you have another installation of DAZ|Studio on 
your computer, the installer will prompt you to 
uninstall your previous installation. We 
recommend that you select Yes to avoid potential 
conflicts. This operation only uninstalls content 
installed by the previous DAZ|Studio installation. 
Content (such as figures, etc.) installed by 
independent installers are not removed.

3 The Welcome dialog appears. Click Next to proceed.

4 The Software License Agreement dialog appears. You must read, understand, and 
agree to abide by the terms of the DAZ|Studio End User License Agreement (EULA). 
Indicate your acceptance by clicking Yes. If you would like a hard copy of the EULA 
for your records, you may click the Print button. For your convenience, the EULA 
appears in this manual at Appendix 1: “End User License Agreement (EULA)” on 
page 154.

5 The Choose Destination Location dialog 
appears with the default installation folder 
selected. Click Next to install DAZ|Studio to the 
default folder. To select a custom location, you 
may either type in your desired location in the 
Destination Directory field or click the Browse 
button to navigate to your desired installation 
folder. After selecting your desired folder, click 
Next to proceed.
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6 The Select Program Folder dialog appears. This is where DAZ|Studio will appear in 
the Windows Start menu. Enter your desired location in the Program Folder or 
select an existing folder, then click Next. To accept the default folder, click Next 
without making any changes.

7 DAZ|Studio searches your local and networked hard drives for both native 
DAZ|Studio content and compatible content libraries from third-party applications. If 
you have previously installed DAZ|Studio on your computer, the Previous Settings 
Found dialog appears. If you have not made changes to your content folder 
locations, you may select Use the previous content search results to save time. 
Selecting Perform a content search on next launch instructs DAZ|Studio to 
conduct a new search for content. After selecting your desired option, click Next.

8 The DAZ|Studio installer now copies the program 
files to the installation folder and updates the 
Windows registry.

9 The Important Notes dialog appears. It contains 
information too recent to be included in the Artist 
Guide. Please take a few moments to read this 
important information, then click Next to proceed.

10 The Finished dialog box appears. This dialog 
confirms the successful installation. Clicking Close 
ends the installation and launches the Readme file. 
The Readme contains up-to-the-minute information 
too recent for either the Artist Guide or Install Notes. It appears in a separate window.

11 If this is your first time installing DAZ|Studio (or if you opted to 
perform a new search in Step 7, above), you will be prompted 
to search for supported third-party content directories when 
you launch DAZ|Studio for the first time. To perform the 
search, select the drive(s) you wish you search, then click Do 
Search. To perform the search the next time you start 
DAZ|Studio, select Ask Later. To never perform the search, 
click Stop Asking.

12 DAZ|Studio is Tellware. Be sure to tell at least two friends about DAZ|Studio and 
where to get it (www.daz3d.com)!

This concludes the DAZ|Studio installation process for Windows.

MACINTOSH
To install DAZ|Studio on a Macintosh:

1 Double click the DAZ|Studio Setup icon to start DAZ|Studio Setup.

2 The Welcome dialog appears. Click Next to proceed.
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3 The Software License Agreement dialog appears. You must read, understand, and 
agree to abide by the terms of the DAZ|Studio End User License Agreement (EULA). 
To proceed, you must scroll to the bottom of the agreement to enable the Accept 
button. Indicate your acceptance by clicking Accept. If you would like a hard copy of 
the EULA for your records, you may click the Print button. For your convenience, the 
EULA appears in this manual at Appendix 1: “End User License Agreement (EULA)” 
on page 154.

4 The DAZ|Studio Setup dialog appears with the default installation location selected. 
Click Install to install DAZ|Studio to the default location. To select a custom location, 
you may click the Install Location button to navigate to your desired location. After 
selecting your desired location, click Install to proceed.

5 The DAZ|Studio installer now copies the program files to the selected installation 
folder.

6 A message appears asking if you would like to add DAZ|Studio to the OSX dock. 
Select Yes to add DAZ|Studio to the OSX dock or No to skip this step.

7 A message appears indicating installation was successful. Select Quit to end the 
installation.

8 The Readme file will be launched in your system default web browser after 
installation. The Readme contains up-to-the-minute information too recent for either 
the Artist Guide or Install Notes.

REGISTERING THE SOFTWARE
The registration process is as follows:

<TBD>

GETTING UPDATES
DAZ|Studio will continue evolving and 
improving, and periodic updates will be 
released. To check for program updates, 
watch for news and updates at the DAZ 
forums (http://forum.daz3d.com).
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Chapter 4: The Basics
This tutorial will show you how to launch DAZ|Studio and then how to add a figure to your 
scene as Step One. In Step Two, we'll add lights and get your virtual model to pose for you. 
In the third step, you will learn how to alter your figure to resemble almost anyone 
imaginable. Finally, we'll experiment with the cameras. For now, let’s focus on familiarizing 
you with DAZ|Studio. We’ll begin by showing you how easy it is to get great results and 
leave achieving specific results for later tutorials. New to 3D? Please take a few minutes to 
read Section 6: “About 3D” on page 129. If you’ve used 2D graphics programs, you’ll soon 
see how adding the third dimension can simplify your creative process. Never used 
graphics software? We’ll show you how fast and easy it is! Already experienced with other 
3D programs? DAZ|Studio both resembles and differs from what you may be accustomed 
to and includes powerful features that will get you great results.

STEP ONE: ADD A FIGURE
Let’s begin by launching DAZ|Studio:

 On Windows, click Start>Programs>DAZ Programs>DAZ Studio>DAZ Studio.

 On MAC OSX, double-click the DAZ|Studio icon in the OSX dock.

DAZ|Studio appears as shown below:
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As we mentioned in the last section, DAZ|Studio is like a virtual 
photo studio. The viewport appears in the center and is where you 
view and manipulate your scene’s content. This is the equivalent of 
looking through a camera lens into a room that has no preset length, 
width, or height- a sort of parallel universe. Content denotes 
everything in your scene such as figures, props, lights, etc. A default 
scene loads when DAZ|Studio launches. This scene is empty 
because you have not yet added content to your scene.

The Content tab is where you access all of the content available for 
use in your scenes. Think of it as a virtual storeroom. We’ll talk 
about how to use the Content tab in detail in Chapter 12: “The 
Content Tab” on page 69. For now, though, you should see two 
columns at the top of this pane. The left column has a folder icon 
labeled DAZ. Click this folder to select it.

The right column contains a list of icons representing the available content categories 
within the folder selected on the left (such as Animals, High Fantasy, etc.). Let’s begin this 
tutorial by clicking the People folder.

The folder list described above moves to the left column and a 
new folder named Victoria appears in the right column. This is 
because the left Content tab column displays the folder level 
above your current level while the right-hand column displays 
your current folder level. This feature speeds navigation by 
giving you access to two folder levels at once. For now, click the Victoria folder. An entry 
labeled Victoria 3 RR LE appears at the bottom of the Content tab, which displays the 
content items available in the currently selected folder. Double-click this entry to load the 
Victoria figure included with DAZ|Studio. A series of progress bars appears as the 
application loads the figure and supporting files.

TIP
If you searched for additional content (for example, if you have Curious Labs’ 
Poser), you may see additional icons in the left column of the Content tab.

TIP
You can also use the File menu (File>Open and File>Import) to access and use 
content.
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Victoria appears in the viewport as soon as she finishes loading, as shown here:

STEP TWO: FUN WITH LIGHTS
As you can see in the previous image, the figure you just loaded appears lit. DAZ|Studio 
does this for your convenience when loading content if you have not added any other lights 
to your scene. This default light remains on while you are working with your scene to 
ensure that you can see everything. If you do not add at least one light before rendering 
(snapping a photo of) your scene, DAZ|Studio will complete the render using the default 
light. If you add one or more lights to your scene before clicking Render, DAZ|Studio will 
disable the default light and render the scene using your added light(s). The Render button 
is located above the viewport.

Let there be light! Add lights to your scene by clicking one of the Create 
Light buttons shown to the right or by using the Create menu. You can insert 
as many lights as you want and can control each light individually. We’ll talk 
about that in a few moments.

Each Create Light button or Create Light menu option allows you to create a different 
type of light in order to get the effect you’re looking for. DAZ|Studio supports three types of 
light. From left to right, these are:

 Point: Light emanates from a single point in all directions and 
decreases in intensity the further it gets from the source. This the 
equivalent of a bare light bulb that you can put anywhere in your 
scene. Want to create a living room scene with end-table lamps? 
Place a point light in each lamp. Want a zombie with glowing 
eyeballs? Place a couple of point lights inside its eye sockets.
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 Spot: Light emanates in a cone from a fixed location, just 
like from a spotlight in a stage ceiling. They will create a 
bright spot of light on the surface they strike, hence the term 
“spot”. You can position spot lights anywhere in your scene 
and aim them in any direction. Need to light a particular 
portion of your scene for emphasis or other effect? Use a 
spotlight!

 Distant: These lights exist outside your scene and cast 
parallel light rays into your scene. They are great for 
outdoor scenes since they mimic sunlight. Distant lights 
illuminate one side of an object uniformly. You can 
adjust their position in the “sky” surrounding your scene 
to mimic the sun’s position. And you can have as many 
as you like.

We’ll discuss lights in lots more detail in 
“Lights” on page 96. In the meantime, the 
image on the right shows how each type of 
light affects your scene. From left to right, 
the light types shown are point, spot, and 
distant. In all examples, the lights are 
located in the same spot to give you a true 
side-by-side comparison.

Try inserting a light into your scene by 
clicking your desired Add Light button. A 
dialog box appears asking you to name 
the new light. Enter a descriptive name of 
your choosing, and click OK. Your new 
light appears in the scene. Notice how the 
figure’s lighting changes. This is because 
DAZ|Studio is using the new light to 
calculate the scene’s lighting.

Now let’s play around with this light and watch what happens. Begin by selecting your light 
in the Scene tab. Just look for the name you entered when you created the light and click it. 
Next, we’ll use the Parameters tab to adjust the light’s properties and watch the results. 
We’ll discuss light parameters in more detail in “Lights” on page 96. Meanwhile, here is a 
brief explanation of what the light parameters do:

TIP
The default light stays on until you add one or more lights to your scene. This 
ensures that you can always see your entire scene from every angle. When 
rendering, DAZ|Studio turns off the default light and relies exclusively on the 
light(s) you have added to the scene. If you have not added any lights, your 
scene will render using the default light only.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



TUTORIALS

28

 Translation: The Translation parameters allow you specify your light’s location. You 
can move lights left to right (X), up and down (Y), and front to back (Z). For distant 
lights, this parameter only changes the location of the icon representing the light but 
does not affect how it lights the scene since distant lights emit parallel rays no matter 
where you place them.

 Scale: You may be able to change the light’s size in one or more axes, depending on 
the light type.

 Rotation: You can aim the light by rotating it about one or more axes, depending on 
the light type. This parameter does not apply to point lights, since rotating a light bulb 
does not affect its output.

 Intensity: This allows you to dim or brighten the light.

 Color: Clicking the Color parameter opens a standard Color Picker, allowing you to 
specify the desired color for your light.

 Shadow: You can control shadow softness (hardness of shadow edges) and bias 
(sample-shifting to prevent object self-shadowing).

STEP THREE: THE HAIR
Well, our scene is lit and we can finally see the figure. 
You’ll notice that she’s bald. Most figures come without 
hair. This allows you to add custom hair from the many 
choices available at the DAZ online store or via the 
Platinum Club (http://www.daz3d.com) and gives you 
much greater flexibility. No actor or actress can change 
hairstyles as fast as these figures can!

Hair is figure-specific, meaning that a given hair object 
is designed to work with a specific figure. DAZ|Studio 
includes one sample hair object for Victoria. We’ll use 
this sample to explain the basics of adding hair to your 
figure:

1 Select the Content tab.

- If you are in the Victoria folder, click the Hair 
folder in the right column. Next, double-click the 
Updo image in the lower portion of the Content 
tab.

TIP
Section 6: “About 3D” on page 129 describes basic 3D terms and concepts. If 
you’re not already familiar with working in 3D, please read this chapter.
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2 The selected hair appears on the figure’s head, as shown here.

3 The next step is to parent the hair to Victoria’s head so that it will 
remain in position as she moves. To do this, open the Scene tab by 
selecting Windows>Scene. The Scene tab (shown here in the 
bottom half of the image) shows your scene’s hierarchy (see “The 
Pecking Order” on page 142) as a tree. You can select any object in 
your scene by clicking its entry in the tree display and can expand/
collapse branches by clicking the + and - icons, respectively. The Scene tab appears 
in a floating pane.

4 Notice that the Victoria figure appears in the Scene tab as blMilWom_v3Lo. Select 
her head by either clicking it in the viewport or by expanding the blMilWom_v3Lo 
branch in the Scene tab and following the hierarchy from Hip to Abdomen, Chest, 
and Head.

5 Click the Hair entry in the Scene tab and drag it down until it is over the Head entry. 
The Hair entry will move down underneath the Head, indicating that is now a child 
object to Victoria’s head and will therefore retain its position and distance relative to 
her head.

STEP FOUR: POSING
So far, we’ve added a figure to our scene, added one or more lights, and given our figure a 
head of hair. Now let’s pose (position) the figure. Each figure has a default pose, which is 
usually a neutral standing position with the arms straight out to the side. Each figure’s 
creator builds the model in a default pose. Victoria’s default pose is favored by most figure 
creators because it makes design and modeling far easier. OK, now let’s do something 
about that pose. You can change your figure’s position in three ways:

 Direct 3D Manipulation: Within the viewport, click the 
body part you wish to move. Doing this brings up 
between one and three colored Direct Manipulation 
tools at the joint for the selected bone that connects it to 
its parent. Please see “The Pecking Order” on page 142 
for information about hierarchies and parent/child 
relationships.

To move the selected body part, click and drag any of 
the Direct Manipulation tools (see “Direct Manipulation” 
on page 85 for more information about the Direct 
Manipulation tools). The number of tools you’ll see 

TIP
As mentioned above, each hair object is created for a specific figure. This 
ensures that the hair appears in the correct location and fits the figure’s head. 
With practice, you can use a hairstyle with any figure. This method requires a 
few adjustments for optimal results and is not recommended for novices.
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depends on which part you’re trying to move and the figure’s degrees of freedom. 
This posing method is both the most common and takes full advantage of 
DAZ|Studio’s multiple viewport capability (see “Orthogonal and Perspective Views” 
on page 132 for more information about perspective and orthogonal views, and 
“Views Menu” on page 54 for information on selecting and using multiple viewports.

 Preset Poses: What if you could get your figure into the perfect 
pose at the push of a button? That’s impossible for a live model 
but is easy for DAZ|Studio figures. Many artists create custom 
pose sets for Michael, Victoria, and the other DAZ figures. Each 
pose set contains one or more pre-built poses. Creating a dance 
scene? You can purchase dance poses and save lots of time. 
There are many pose sets available with more being released all 
the time. Please refer to “The Scene Tab” on page 79 for more 
information on using pre-built poses. Also, please see Appendix 
2: “Other DAZ Products” on page 158 for information on where to purchase pre-built 
poses for your scenes. We’ll use the Climbing pose in these tutorials.

 Scene/Parameter Tabs: The Scene tab (shown here in the 
bottom half of the image) shows your scene’s hierarchy (see 
“The Pecking Order” on page 142) as a tree. You can select 

any object in your scene by clicking its entry in the tree display. 
For example, to select Victoria’s left forearm, you could either 
click it in any viewport or click it in the Scene tab. You can then 
use the Parameters tab (shown here in the top half of the 
image) to move the selected limb. Please refer to Chapter 
14: “The Scene Tab” on page 79 for more information about the 
Scene tab and Chapter 13: “The Parameters Tab” on page 73 
for more information about the Parameters tab.

After selecting the body part, you can move it using the 
available Parameter sliders for the selected part. To pose 
using the Parameters tab, select the parameter you wish to 
modify. There are several ways to modify parameters:

- Sliders: You can click and drag the dark portion of your 
desired slider to make direct changes. You can also click 
anywhere on the slider to instantly change the value based 
on the cursor location.

TIP
The Scene tab is hidden by default. To view it, select 
Windows>Scene to open the Scene tab in a floating 
window. To dock the Scene tab next to the Parameters 
tab, click the grab handle in the top left corner of the 
floating pane and drag it on top of the Parameters palette.
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- Arrows: You can click the arrows at either end of any slider to make finer 
changes.

- Direct Entry: Each slider displays a numeric value that corresponds to the 
parameter’s current setting. Right-clicking ([CTRL]+click on Macintosh) the 
numeric value allows you to input your desired value.

Many artists use preset poses and/or direct manipulation methods to get their figures into 
their general positions followed by the Parameter sliders to fine-tune the results.

STEP FIVE: MORPH TARGETS
A morph target is a deformation that can be applied to a figure, part of a figure, or a prop. 
Morph targets vary by specific figure, body part, or prop. In general, a morph target affects 
an object’s shape without affecting its position. For example, you could add a morph target 
that gives your figure the appearance of bulging muscles- or a bulging beer belly!

From a technical standpoint, a morph target is itself a separate mesh object. For example, 
if you are creating a smile morph, you take the desired figure’s face into a 3D modeling 
application and alter it to get the appearance you want. You then save this separate mesh 
object as a morph target. Then, in DAZ|Studio, you can apply the morph target to your 
figure. DAZ|Studio interpolates between the base mesh and the morph target to arrive at 
the correct results. For example, if you set your smile morph to 50%, DAZ|Studio will apply 
half of the difference between the base face and the morphed face. You can apply a 
limitless amount of morph targets to any object, and DAZ|Studio will interpolate them all.

DAZ’s Michael 3.0 and Victoria 3.0 figures each have hundreds of morph targets that allow 
you to create almost any appearance you can imagine. Please refer to “Parameters vs. 
Morph Targets” on page 73 for more information about morph targets. Morph targets 
appear on the Parameters tab (described in Chapter 13: “The Parameters Tab” on 
page 73). Even the reduced resolution versions of Michael and Victoria included with 
DAZ|Studio have enough morph targets to allow significant customization. For example, 
there are dozens of morph targets available for customizing the head.

Here are a few examples of morph 
targets. Notice how different each 
image looks. All of this was 
accomplished using the same figure. 
The only changes made were 
adjusting morph targets.

Try adjusting one of these morph targets in the same manner we just described for posing 
using the Parameter sliders. Try them one at a time, at first. A value of 100% means that 
the selected morph target is fully “on”, while a value of 0% signifies fully “off”. Negative 
values give the opposite effect. For example, setting a smile morph to -100% will create a 
pretty mean scowl. Values beyond +/-100% will exaggerate the morph. You can set morphs 
to any number you like, provided the value falls within the predefined limits. The examples 
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shown above employ some exaggerated settings to give you an idea of what morphs can 
do. The best results, however, usually occur with subtle settings.

You can use morphs singly or in any combination you like. For example, you could set the 
Smile morph to 50% and the Blink morph to 100% to give your figure a slight smile with 
closed eyes.

Go ahead, play around with the posing. Michael, Victoria, and the other figures will never 
flinch, lose their balance, get hurt- or talk back.

STEP SIX: CAMERAS
Finally, let’s check out the cameras a bit more. If you 
haven’t already done so, select one of the multiple 
viewport layouts using the Views menu. One of 
these views will be a perspective view, meaning that 
the view behaves just like real life where objects 
appear to get smaller with distance. Please see 
“Orthogonal and Perspective Views” on page 132 

for more information about perspective versus 
orthogonal views. You can spot the perspective 
views pretty easily because they usually look like 
they are seeing the scene on an angle instead of 
directly. The left part of the following image shows a 
perspective view; the one on the right is orthogonal.

DAZ|Studio allows you to view your scene from up to 
four cameras at once. Try that in any real-world photo studio! To change the viewport 
layout, click Views in the menu bar, then select your desired layout. For this tutorial, please 
select Four Views (the fourth option from the top).

Now we can move the figure in all three dimensions (side to side, up and down, and front to 
back) at once. See Section 6: “About 3D” on page 129 for more information about 3D 
space.

While you can view your scene from multiple cameras at once, you can 
only work within one viewport at a time. To select which viewport to work 
in, click the bar on top of your desired viewport. In the above example, to 
switch to the Front camera, click the bar to the right of the label above the 
Front camera.

Cameras and viewport layouts are independent, meaning that you can 
select a desired viewport layout and then assign any camera to any 
viewport. To change the camera in a viewport, click the Select Camera 
button and select your desired camera using the drop-down menu. By 
default, DAZ|Studio has seven views: Perspective, Left, Right, Up, 
Down, Front, and Back.
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Now that you have your viewports set up and have assigned a view to each viewport, let’s 
play with the views/cameras a little. The View tab allows you to control views/cameras.

If you have the Perspective view/camera selected, the 
View tab appears as shown at right. Click and drag any 
of the six controls on the left side of the tab and notice 
how your view/camera moves. You can move the view/
camera side to side, up and down, near and far, and can 
also rotate the view/camera in all three axes. Please 
refer to Section 6: “About 3D” on page 129 for more 
information about axes, and to Chapter 11: “View Tab 
(Cameras)” on page 65 for more information about the View tab.

Now select one of the orthogonal views/cameras (Left, 
Right, Top, Bottom, Front, or Back) in any viewport. 
Notice how some of the controls in the View tab gray 
out? This is because orthogonal views/cameras can only 
view the scene straight on. You can move orthogonal 
views/cameras but cannot rotate them.

Now let’s add a camera. Click the New Camera button 
in the Quick Access toolbar (or use the Create menu) and enter a name or the new 
camera in the Camera Name dialog box that appears. Your new camera will appear in the 
Scene tab and in the Select Camera drop-down menu above each viewport. When 
selected, you can alter your camera’s parameters in the Parameters tab (see “The 
Parameters Tab” on page 73). Try selecting your new camera and checking and clearing 
the Perspective checkbox in the Parameters tab. Experiment with the other available 
parameters.

IN CONCLUSION
In this tutorial, we covered loading a figure, adding lights and hair, posing and modifying 
the figure, using multiple viewports, and moving the cameras. These are the basic 
functions you’ll use to modify scenes. Next, we’ll discuss advanced topics, including 
materials and rendering. Remember that these tutorials are a fast overview of working with 
DAZ|Studio. For more information on the concepts behind what we just covered, please 
refer to Section 6: “About 3D” on page 129. And, for detailed information on how to use 
the tools we described, please refer to Section 3: “Reference” on page 41.
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Chapter 5: Using Figure-Based 
Clothing
Some figures come dressed, while most come nude. The advantage of dressed figures is 
that you can always be certain that the clothes will fit properly. The drawback is that the 
clothes are part of the model itself, meaning that you cannot place a different outfit on that 
figure. This significant limitation is the largest reason for using nude figures, which you can 
dress using any clothing available for that figure.

Clothing items are props that can follow (or fit) your figure, 
meaning that they can both take your figure’s shape and 
position, and follow the figure as it moves. Like figures, fitted 
clothing items each contain bones that match those of the 
figure they are designed to conform to. Because of this, 
clothing items are designed to work with specific figures. It is 
possible to use any clothing item with any figure, however 
obtaining optimal results requires making numerous advanced 
adjustments. Please see “Applying Clothing” on page 87 for 
more information on working with conforming clothing.

OK, let’s experiment with some fitting clothing.

1 Begin by loading Victoria followed by the clothing. If you 
are using the default Faerie content that shipped with 
DAZ|Studio, you may select any item you like from the 
Clothing>Faerie Outfit folder in the Content tab. The 
images in this tutorial use the Dress clothing. Please see 
“Step One: Add A Figure” on page 24 for a tutorial on 

loading content into DAZ|Studio and Chapter 12: “The 
Content Tab” on page 69 for detailed information on 
using the Content tab. The clothing appears near the 
figure but does not cover her body.

2 Select the blFaerieDress_v3 entry in the Scene tab.

3 In the Parameters tab, locate the Fit drop-down menu. 
Click the menu, then select the blMilWom_v3Lo figure 
to fit the clothing to Victoria.

The clothing item adjusts to fit your figure. It’s that easy!
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Chapter 6: Surfaces
Now let’s have some fun with surfaces and the Surfaces tab. For a detailed technical 
explanation of what’s happening behind the scenes, please see Chapter 25: “About 
Materials” on page 144. In the meantime, let’s have some fun with surfaces in DAZ|Studio. 
We’ll be using the Faerie content that ships with DAZ|Studio. The concepts we’ll explore 
will work equally well with any content you have or will have inside DAZ|Studio.

A LITTLE TERMINOLOGY
Before we get started, we need to define a few words to help avoid any confusion:

 Object: Figures, props, lights, cameras, etc.

 Surface: A portion of a figure or prop that has been given a unique material ID. See 
“Multi/Sub-Object Materials” on page 144 for more information. One object can have 
many surfaces.

 Material: The settings applied to a surface to make it look like a particular material 
such as wood, plastic, glass, granite, etc.

GETTING AROUND
Let’s start by learning a little more 
about the Surfaces tab. We’ll 
begin by selecting 
Windows>Surfaces to open the 
Surfaces tab, which appears in a 
floating pane. Leave it as a 
floating window or dock it by 
clicking and dragging the grab 
handle at the top left corner as 
described in “Customizing Your 
DAZ|Studio Experience” on 
page 44. Then open the Surface 
Options menu by clicking the 
arrow in the top right corner and 
check the Show Surfaces Tree option (#1 in the image) to open the Surfaces Tree (#2 in 
the image), which displays every surface in every object in your scene. Select SkinLeg 
under blMilWom_v3Lo in the Surfaces Tree (#3 and #4 in the image, respectively). 
Notice that nothing appears in the Surfaces tab until you select a surface. When you select 
a surface, its settings appear in the Basic and Advanced sub-tabs. Try selecting some 
other surfaces and watch as the information in these tabs changes with each new 
selection. Once you’ve seen how this works, come back to the 
blMilWom_v3Lo>SkinLegs surface and we’ll move on. Be sure you have the Basic sub-
tab selected. We’ll move on to the Advanced tab a little later.
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DIFFUSE COLOR
In the previous example, 
you selected the SkinLeg 
surface. For this example, 
select the SkinTorso 
surface. With the surface 
selected, click the Diffuse 
Color button (#5 in the 
image on the preceding 
page) to open a standard 
Color Picker and select any 
color you like (such as red). 
Victoria’s torso will turn the 
color you selected. But 
notice how dull the color 
looks. This is because the color is being multiplied through the texture map that has been 
applied to that surface. As described in “Texture Maps” on page 117 and “What are 
Maps?” on page 146, a texture map is an image that is designed to wrap around the 
selected object so you can add details such as moles, hairs, veins, scars, birthmarks, 
tattoos, etc. with precise control over location, size, etc. Multiplication means that 
DAZ|Studio combines the underlying color (the red, in this example) with the colors 
specified by the texture map to get the final color. To see this effect more clearly, click the 
Select Map button (#6 in the image on the preceding page) and select None. The image 
shows the default Victoria and the red color with and without the texture map.

FUN WITH MAPS
To restore the figure’s default appearance, reset the color to 
white using the Diffuse Color button, then replace the texture 
map using the Select Map menu, The image you want is 
V3Lo_BodyM(NG).jpg. But while we’re at it, try selecting a 
different image such as FaerieDressTr02.jpg and see what 
happens. This image was designed for the figure’s dress and 
therefore doesn’t look right when applied to the figure itself. This 
is because maps designed for a particular object are keyed to 
that object’s U/V coordinates, which are the equivalent of 
latitude and longitude for an object.

This example shows you that you can use any image you like 
for any type of map, but the results might be unexpected. For example, you could wrap a 
picture of a flower around a globe of the Earth and it might look nice but will be 
meaningless with respect to continents, oceans, cities, etc. Likewise, you could wrap a 
map of any planet around the globe but could not expect the mountains, borders, etc. to be 
in the correct locations for the Earth. This same basic concept applies to 3D objects as 
well. For a much more technical description, please refer to “What are Maps?” on 
page 146.
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Try selecting different images. You can even select Browse for Image in the Select Map 
menu and load in any picture you like. When you’re finished, restore the default image and 
color as described above.

HIGHLIGHTS
Let’s now see what highlight or specular color does. To do this, 
click the Specular Color button and select any color you like 
(such as red). If you reset the figure to its default appearance as 
described above, you’ll notice that Victoria now has a red sheen 
on portions of her torso. Specularity defines a surface’s 
highlights such as the bright white spot you might see when 
sunlight strikes stainless steel. Other materials (such as slightly 
damp skin) will show a faint sheen, such as the red visible on 
the chest in the image. Both are examples of specularity.

Once you’ve finished looking at the effect of specularity, reset 
the specular color to default (black).

OPACITY
Opacity defines how much light passes through a surface. 
Glass is transparent, while wood is opaque. Many materials 
(such as stained glass) have limited opacity. For this tutorial, 
make sure you have the Perspective view selected (see 
“Adding, Selecting, & Deleting Cameras” on page 65) and use 
the Orbit and Zoom controls (see “The View Tab” on page 66) 
to zoom in closer to the man and put the column on his left 
directly behind him as shown here. After that, right-click the 
Opacity slider and enter 25, then press [ENTER]. You can now 
see right through Victoria’s body. Render the image to get the 
best effect by selecting Render>Render. We’ve changed the 
background color in this image to show off the transparency 
effect.

So far so good. Now let’s see what happens when we start 
playing with some more advanced functions. Just for fun, select 
the Advanced sub-tab. Add the UpDoTr.jpg image to the 
Opacity Strength channel by clicking the small arrow to the 
right of the slider, then set the opacity to 100% and render the 
image. This gives you a quick glance at how maps can do far 
more than just add color. For a more advanced sample of 
transparency maps, see the image in “Opacity Maps” on 
page 119.
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BUMP & DISPLACEMENT
From here on out, we’ll be using the Advanced sub-tab. Let’s 
see what happens when we apply a bump map (see “Bump 
(Strength)” on page 149 for a technical description of bump 
maps). To access the Select Map menu, click the small arrow to 
the right of the Bump Strength slider. For this example, we’re 
using the UpDoTr.jpg image. We’ll also exaggerate the amount 
of bump to make it readily apparent. To do this, right-click the 
number in the Bump Strength slider, enter 200, then press 
[ENTER]. Go ahead and render your image. You can render the 
entire image, or you can render just Victoria’s upper body using 
the Spot Render tool (described in “Spot Render” on page 64). 
The image shows the result of adding bump. Imagine the results if you used a custom 
bump map to show veins, moles, etc.

Take a close look at the figure. Note that her chest and arms appear rough while the edges 
of her body appear smooth. This occurs when using bump because this channel only 
affects a surface’s normals without affecting the polygons (geometry) underneath. So how 
do you make the edges reflect the roughness? Let’s find out. Begin by setting the bump 
strength to 0% to disable the bump. Next, repeat this tutorial- except use the 
Displacement Strength slider. Render the image and notice the difference. As you can 
see, displacement alters the surface’s geometry. Please see “What are Maps?” on 
page 146, “Bump (Strength)” on page 149, and “Displacement (Strength)” on page 149 
for more detailed technical information on what’s happening behind the scenes.

REFLECTION
Let’s give Victoria a mirror finish. To do this, set the 
Reflection Color to white and the Reflection 
Strength slider to 100%, render the scene, and see 
what happens. You can use reflection maps to 
specify areas of varying reflectivity. You can use this 
effect to do various things such as simulating a 
peeling mirror, rusted metal, etc. Here’s an example 
that uses the Michael 3 figure and the Egyptian 
scene, available from the DAZ online store. The 
man’s chest has a reflection strength of100% and 
render with no map. Notice that his chest appears 
made of curved glass. This is because the chest is 
curved. Remember, figures and props in DAZ|Studio 
are fully three-dimensional. You’ll also notice more 
than one reflection, which is caused by both the 
objects in front of the man and the several lights used 
in the scene.
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REFRACTION
Refraction is when light rays bend while passing 
through objects of different density. One simple 
example of refraction is standing in water looking 
down at fish. Thanks to refraction, the fish appear to 
be in a different location than they actually are. You 
can see an example of this by doing the following:

1 Remove all maps by setting any maps you may 
have to None as described above in “Applying 
Maps” on page 127.

2 Set the Diffuse Strength, Glossiness, 
Specular Strength, Ambient Strength, 
Opacity Strength, Bump Strength, 
Displacement Strength, and Reflection 
Strength sliders to 0%.

3 Set the Refraction Color to white.

4 Set the Refraction Strength slider to 100%.

5 Set the Refraction Index slider to 1.33.

Render your scene and check out the results. Why does the whole chest look distorted? 
Remember that there are multiple lights and that the light is bending twice since it is 
passing through both the back and front of the body. And don’t forget that the body is 
curved, which adds to the distortion.

MULTIPLE SELECTION, CUTTING, & PASTING
Looking at the Surfaces Tree and the Basic and Advanced sub-tabs, you’re probably 
thinking that applying materials to even a moderately complex scene like the Faerie Forest 
DAY default will take a long time. Don’t worry; DAZ|Studio includes a few features that can 
greatly speed up the materials process. These include:

 Copying and pasting material settings. Select a surface and click the Copy button at 
the bottom of the Surfaces Tree. Then select any other surface and click Paste. The 
materials from the former surface are instantly applied to the new surface.

TIP
This example also uses the Egyptian scene, available from the DAZ online 
store. To see this effect with the default Faerie scene included with your copy of 
DAZ|Studio, try selecting File>New and loading the Fairie Forest DAY scene 
by selecting DAZ>Scenes>Faerie Forest>Faerie Forest DAY in the Content 
tab, then using the settings described above.
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 Hold down [CTRL] to select multiple surfaces, or [SHIFT] to select a range of 
surfaces. Any changes you make in both the Basic and Advanced sub-tabs will be 
applied to all selected surfaces.

Please refer to Chapter 22: “Basic Surface Properties” on page 117 and Chapter 
23: “Advanced Surface Properties” on page 120 for more information about these 
features. Then go ahead and experiment. DAZ|Studio makes it easy for anyone to quickly 
and easily create stunning 3D art.

PUTTING IT ALL TOGETHER
With its powerful raytracing render engine and many surface channels, DAZ|Studio lets you 
create truly breathtaking results like the image shown below, which was created by 
Catharina Harders-Przezak.
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Chapter 7: The Interface
This chapter explains the DAZ|Studio interface and shows you how to customize 
DAZ|Studio for your specific needs. Once you are familiar with how the interface works, 
subsequent chapters will explain DAZ|Studio functionality in a lot more detail.

MENU BAR
The menu bar appears at the top 
left of the DAZ|Studio workspace. 
Clicking any menu item opens a 
drop-down menu with additional options. For example, clicking File or pressing [ALT]+[F] 
opens the File menu. The menu bar contains the following menus:

 File: Accesses file-related functions. Please refer to “File Menu” on page 46 for more 
information about this menu

 Edit: Accesses clipboard functions and application preferences. Please refer to “Edit 
Menu” on page 47 for more information about this menu

 Render: Accesses rendering options. Please refer to “Render Menu” on page 53 for 
more information about this menu

 Views: Accesses viewport layout options. Please refer to Chapter 9: “Working with 
Viewports” on page 57 for more information about viewports and viewport layouts.

 Create: Allows you to create cameras and lights. Please refer to “Create Menu” on 
page 54 for more information about this menu.

 Windows: Toggles tabs on and off. Please refer to “Create Menu” on page 54 for 
more information about this menu

 Help: Accesses DAZ|Studio help and copyright information. Please refer to “Help 
Menu” on page 55 for more information about this menu.
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3D VIEWPORTS
In DAZ|Studio, viewports are your window to 
the virtual universe inside your computer. They 
emulate the view through a camera, In other 
words, whenever you look at your scene, you 
are looking at it through a virtual camera. By 
default, DAZ|Studio loads with one viewport. 
You may, however, view your scene using up to 
four viewports at once. In addition, DAZ|Studio 
gives you control over several viewport 
properties such as size, location, and selected 
camera. Please see Chapter 9: “Working with 
Viewports” on page 57 for more information on 
working with viewports.

PANES
Aside from the viewports, the main DAZ|Studio interface consists of several panes that are 
used to contain tabs. You can show, hide, and resize panes.

TABS
As previously mentioned, tabs reside within panes and 
contain most of the functions that you’ll use while 
working with DAZ|Studio. The tabs are:

 View: The View tab contains the controls that 
allow you to position and aim the active camera as 
desired. Please refer to Chapter 11: “View Tab (Cameras)” on page 65 for more 
information about using cameras.

 Content: The Content tab is where your virtual warehouse, where you can access 
figures, props, textures, poses, clothing, hair, and more for use in your scene. You 
will be able to access DAZ|Studio-native content and, if present on your hard drive, 
may also be able to access content libraries for supported legacy applications. 
Please refer to Chapter 12: “The Content Tab” on page 69 for more information on 
using content within DAZ|Studio.

 Scene: The Scene tab displays a hierarchical view of every item in your scene. This 
allows you to view the object type and parent/child relationships between objects and 
components within objects (such as body parts). This can be a huge help when 
working with complex scenes. Please refer to Chapter 14: “The Scene Tab” on 
page 79 for more information on using the Scene tab.

 Surfaces: The Surfaces tab is where you control how each surface in your scene 
looks including color, bump, etc. Please refer to Section 5: “Surfaces” on page 113 
for more information on working with surfaces.
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 Parameters: The Parameters tab gives you fine control over your scene. Fine-tune 
poses, locations, scale, and more. This is also where you can access and use morph 
targets. Please refer to Chapter 13: “The Parameters Tab” on page 73 for more 
information on using the Parameters tab.

SCROLL BARS
In some cases, there can be too much information to fit within a tab. Information may 
overflow horizontally and/or vertically. If this happens, a horizontal and/or vertical scroll bar 
will appear, as appropriate. Scroll bars allow you to quickly navigate large amounts of 
information. To use a scroll bar, click and drag it in your desired direction. Release the bar 
when your desired information comes into view.

Each scroll bar has arrows at either end. Clicking one of these arrows nudges the scroll bar 
a small amount in the desired direction.

In any tab with a list or tree view, you can use the navigation keys on your keyboard. To do 
this, first select an item in the tab by clicking it, then use the keys as follows:

 Pressing [PG UP] scrolls up one page.

 Pressing [PG DN] scrolls down one page.

 Pressing [UP ARROW] scrolls up one item in the current list.

 Pressing [DN ARROW] scrolls down one item in the current list.

 Pressing [RIGHT ARROW] expands one level in the current list. If the level is already 
expanded, it will step down to the next level in the list.

 Pressing [LEFT ARROW] collapses one level in the current list. If the level is already 
collapsed, it will step up to the previous level in the list.

CUSTOMIZING YOUR DAZ|STUDIO EXPERIENCE
DAZ|Studio gives you a degree of control over the interface, allowing you to customize it to 
your specific uses and needs.

CUSTOM LAYOUTS
You can customize the interface by moving and resizing panes, moving tabs, and using 
multiple monitors.

Moving/Sizing/Hiding Panes
To move a pane, click the grab handle at the top of your 
desired pane and drag it to its new location. You have 
the following options:

 Dropping a pane inside the main DAZ|Studio screen on either side of the viewports 
docks it (places the pane in the closest possible location to where you dropped it, 
based on the locations of other panes).
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 Dropping a pane on top of the viewports creates a floating (detached) window where 
you dropped it.

 Dropping a pane beyond the edge of the main DAZ|Studio screen creates a floating 
window at the drop location. This feature works on both single and multiple monitor 
systems.

 Dragging a floating window back into the main screen re-docks the pane where you 
dropped it, provided you drop the pane on either side (or above/below) of the 
viewports.

 Double-clicking the bar at the top of a tab while docked undocks the current tab to a 
free-floating window that you can place anywhere on any monitor on your system.

 Double-clicking the bar at the top of a free-floating window (undocked tab) re-docks 
the window as a tab in its previous position and size.

To size a pane, position the cursor at any edge of the pane you wish to resize. The cursor 
will change to a pair of arrows indicating the direction(s) in which you can resize the pane.

 To adjust a pane’s width, place the cursor at either the left or side edge of the pane.

 To adjust a pane’s height, place the cursor at either the top or bottom of the pane.

 To adjust height and width simultaneously, place the cursor at any corner of the pane. 
This only works with floating windows.

To hide a pane, toggle it off using the Windows menu. To show hidden panes, use the 
Windows menu, as described in “Create Menu” on page 54.

To collapse a tab, click the down arrow at the top of the desired tab, as shown in the image 
on the previous page. To expand a tab, click the up arrow at the top of the desired tab, as 
shown in the image on the previous page.

Moving Tabs
You can move tabs to any pane by clicking the tab and dragging it to your desired pane. 
After dragging, the pane will show the moved tab and any other tabs in the same pane.

Multiple Monitors
As mentioned above, DAZ|Studio supports multiple monitors. Simply click and drag your 
desired pane(s) to any available monitor.

RESTORING DEFAULTS
To restore the default DAZ|Studio interface, delete the StartupScript.ds file located in the 
installation directory.

CUTTING/COPYING/PASTING
Right-clicking a text field within DAZ|Studio opens a menu that allows you to cut, copy, and 
paste text. This is a standard operating system function.
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Chapter 8: The Menu Bar
The menu bar allows you to access 
various DAZ|Studio functions. 
These functions are either used 
less often or are redundant and are placed in the menu bar to avoid cluttering the interface. 
Clicking any menu item opens a drop-down menu with additional options. For example, 
clicking File or pressing [ALT]+[F] opens the File menu. The menu bar contains six menus, 
described below in this chapter.

FILE MENU
The File menu is where you access file-related functions. To access 
this menu, either click File or press [ALT]+[F].

NEW
Selecting File>New or pressing [CTRL]+[N] closes your current 
DAZ|Studio scene file and opens a new blank scene. You are 
prompted to save any unsaved changes.

OPEN
Selecting File>Open or pressing [CTRL]+[O] allows you to select a previously saved 
scene to work on. A standard Open File dialog box appears, allowing you to navigate to 
the folder containing your desired file and select it for opening.

SAVE
Selecting File>Save or pressing [CTRL]+[S] saves your current scene. If you have not yet 
saved this scene, a standard Save File dialog appears, allowing you to select both the 
folder where you want to save your scene and the filename.

SAVE AS
Selecting File>Save As or pressing [CTRL]+[SHIFT]+[S] allows you to save your current 
scene contents to a different filename. This allows you to save multiple versions of the 
same scene so that you can easily return to a previous version. A standard Save As dialog 
appears, allowing you to select your desired folder and filename.

CAUTION
IF YOU OPEN A NEW SCENE WITHOUT SAVING YOUR CURRENT SCENE, 
ALL UNSAVED CHANGES WILL BE LOST.
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IMPORT
Selecting File>Import allows you to add content saved in different formats. A standard 
Browse dialog appears, allowing you to locate and select your desired content. The 
currently supported import formats are:

 Curious Labs Poser 4 and previous: PZ3, PZ2, CR2, CM2, LT2, HD2, FC2,HR2. 
DAZ|Studio also imports the compressed versions of these files (.PZZ, CMZ, etc.).

 OBJ

EXPORT
Selecting File>Export allows you to save content to different formats. A standard Save As 
dialog appears, allowing you to select your desired folder and filename. The currently 
supported export formats are:

 OBJ

PREFERENCES (MACINTOSH ONLY)
On Macintosh systems, selecting File>Preferences opens the Preferences window, 
which is described in “Preferences” on page 49.

EXIT
Selecting File>Quit or pressing [ALT]+[F4] (Windows) or pressing [CTRL]+[Q] (any 
platform) exits the DAZ|Studio application. You are prompted to save any unsaved 
changes.

EDIT MENU
The Edit menu allows you to perform standard editing 
functions and to set global DAZ|Studio preferences. To 
access this menu, either click Edit or press [ALT]+[E].

UNDO LAST ACTION
Selecting Edit>Undo or pressing [CTRL]+[Z] reverses the 
last action you took. DAZ|Studio supports multiple undos, 
meaning that you can delete many prior actions. Undo 
functionality extends to actions performed during the current 
session. In other words, if you create a scene, save it, then close it, you will not be able to 

TIP
On Windows systems, the Preferences window appears under the Edit menu

CAUTION
IF YOU EXIT DAZ|STUDIO WITHOUT SAVING YOUR CURRENT SCENE, 
YOU WILL LOSE ALL UNSAVED CHANGES.
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undo your previous actions when you reopen the file. Actions are reversed in the order you 
performed them, meaning that your most recent action is reversed first, and so forth.

REDO LAST ACTION
Selecting Edit>Redo or pressing [CTRL]+[Y] reinstates previously deleted actions. 
DAZ|Studio supports multiple redos, meaning that you can repeat many prior actions. Redo 
functionality extends to actions performed during the current session. In other words, if you 
create a scene, save it, then close it, you will not be able to redo your previous actions 
when you reopen the file. Actions are reinstated in order, meaning that the most recently 
reversed action is reinstated first, and so forth.

DELETE
Selecting one or more objects, then either selecting Edit>Delete or pressing [DEL] deletes 
the object.

DELETE ALL LIGHTS
If you have added one or more lights to your scene, selecting Edit>Delete All Lights will 
delete all of the lights in your scene. To delete an individual light, select the light you wish to 
delete and either select Edit>Delete or press [DEL].

DELETE ALL CAMERAS
If you have added one or more cameras to your scene, selecting Edit>Delete All Cameras 
will delete all of the cameras in your scene. To delete an individual camera, select the 
camera you wish to delete in the Scene tab (see “Selecting Objects” on page 80), then 
either select Edit>Delete or press [DEL].

BACKDROP
Selecting Edit>Backdrop opens the Backdrop Preferences 
window, which allows you to place images as backdrops into 
your scene. This window has the following options:

 Backdrop Image: The Backdrop Image pull-down menu 
allows you to use any listed pre-loaded image for your 
scene backdrop. To load an image, select Browse for 
image to open a standard Browse dialog allowing you 
to navigate to your desired image. To use a pre-loaded image, select your desired 
image. Once selected, the image appears in your scene background.

 Rotate: The Rotate menu allows you to rotate the selected backdrop image 
clockwise, counterclockwise, or 180 degrees.

 Flip Horizontally: Checking the Flip Horizontally checkbox reverses the current 
backdrop image, making it appear backward.

 Flip Vertically: Checking the Flip Vertically checkbox reverses the current backdrop 
image, making it appear upside-down.
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PREFERENCES
Selecting Edit>Preferences opens the Preferences window, which allows you to specify 
content directories and interface preferences. Once you have made your changes, you 
have the following options:

 To implement your changes and exit the Preferences window, click the OK button at 
the bottom of the window.

 To implement your changes without exiting the Preferences window, click the Apply 
button at the bottom of the window.

 To discard your changes and exit the Preferences window, click the Cancel button 
at the bottom of the window.

Content Directories
Clicking the Directories tab in the 
Preferences window allows you to 
work with your available content 
directories. To work with content, 
begin by using the Content 
Category drop down menu at the top 
of the window to select which folder 
category you wish to work with. Your 
available options are:

 Native Content: Selecting 
DAZ|Studio Content 
Directories lists the currently 
available folders containing 
native DAZ|Studio (*.daz) content.

 Poser Content: Selecting Poser Content Directories lists the currently available 
folders containing Poser® content. DAZ|Studio recognizes all Poser Runtime folders 
and supports all Poser file formats through Poser 4. If you have Poser 5 or later, 
DAZ|Studio will include those Runtime folders in its list. DAZ|Studio does not support 
any Poser 5-specific file formats or functionality.

 Other Content: Selecting Other Imported Content Directories lists the currently 
available content folders that do not fall into the above categories. For example, you 
can create folders to organize both DAZ|Studio and supported third-party content on 
any available drive.

TIP
On Macintosh systems, the Preferences window appears under the File menu.
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 Search: The Search button appears 
when you have Poser Content 
Directories selected in the Content 
Category menu. Clicking this button 
opens the Search for content 
directories window, which allows you 
to specify the drive(s) to scan for Poser 
content directories. Checking a box 
next to a drive letter includes that drive 
in the scan and vice-versa. To perform 
the search immediately, click Do 
Search. To perform the search later, select Ask Later. To cancel without searching, 
click Don’t Ask.

Once you have selected your desired content folder category, you can perform the 
following operations:

 Add Folder: Clicking the Add... button opens a standard Browse dialog, which 
allows you to select your desired folder. When mapping Poser content, you should 
select the folder above the Runtime folder. For example, for the path X:\My Poser 
Stuff\Projects\Runtime, you would select and map the Projects folder to make the 
content within it available inside DAZ|Studio.

 Remove Folder: Selecting a folder and clicking Remove removes the selected folder 
from the list of available content folders. You may re-add this folder at any time by 
using the Add... button. Removing a folder from the DAZ|Studio list does not affect 
the actual folder or its data.

 Remove All Folders: Clicking Remove All Folders removes all folders currently 
listed in the selected content category. Removing a folder from the DAZ|Studio list 
does not affect the actual folder or its data.

TIP
Adding and removing folders only affects DAZ|Studio’s internal database of 
available content. These operations have no effect on your actual folders or 
files. Removing a folder does not delete it from your hard drive.
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Interface Preferences
Clicking the Interface tab in the 
Preferences window allows you to 
set the following interface 
preferences:

 Tool Tips: Checking the Show 
Tool Tips checkbox displays 
information about the tool under 
your mouse cursor. To view this 
information, position your cursor 
above the tool you wish to see 
information when you place the 
cursor above them. Clearing this 
checkbox hides tool tips.

 Automatic New Camera: Checking the Automatically create default a camera on 
“New” checkbox creates a default camera whenever you begin working on a new 
scene (such as by selecting File>New).

 Manipulation Draw Style: The Manipulation Draw Style option allows you to 
conserve computing resources by displaying scene elements in reduced detail 
whenever you are manipulating (posing or moving) an object. Your available options 
are:

- Off: Objects in the scene appear normal at all times. This option consumes the 
most computer resources.

- Wireframe Box: Objects appear as wireframes while being manipulated, normal 
otherwise. This option consumes the least computer resources.

- Smooth-Shaded Box: Objects appear as smooth boxes while being manipulated, 
normal otherwise.

 Startup Scene: You can specify a default scene that will load each time you launch 
DAZ|Studio. To do this, select a scene using the Startup Scene drop-down menu. 
Selecting Browse for Scene at the bottom of the list opens a standard Open dialog 
allowing you to navigate to your desired DAZ|Studio-native (.DAZ) scene.

 Colors: DAZ|Studio lets you control the general interface and text colors:

- Interface Background: Clicking the colored box opens a standard Color Picker 
that allows you to set the DAZ|Studio interface color. You must exit and restart 
DAZ|Studio for your changes to take effect.

- Interface Text: Clicking the colored box opens a standard Color Picker that allows 
you to set the DAZ|Studio text color. You must exit and restart DAZ|Studio for 
your changes to take effect.
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Save Filters
The Save Filters tab lets you specify 
the information you want included 
when saving content (presets) into 
the DAZ|Studio Library. Use the pull-
down menu to select Pose Preset, 
Light Preset(s), or Camera(s) Preset. 
The available choices for each option 
are:

 Pose Presets: Check the 
appropriate radio button to 
indicate whether you want to 
Save Transform data (scale, 
translation, rotation), Save 
Morph Data (deformations), or both (Save Transformation and Morph data).

 Light(s) Presets: Check the appropriate radio button to indicate if your light presets 
should Save All Lights (include all lights in the current scene in the saved preset) or 
Save Selected Lights (only include lights selected at the time you save the preset).

 Camera(s) Presets: Check the appropriate radio button to indicate if your camera 
presets should Save All Cameras (include all cameras in the current scene in the 
saved preset) or Save Selected Cameras (only include cameras selected at the 
time you save the preset).

Keyboard Shortcuts
The Keyboard Shortcuts tab 
displays a comprehensive list of all of 
the keyboard shortcuts available 
within DAZ|Studio.
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OpenGL Preferences
The OpenGL Preferences tab TBD

RENDER MENU
The Render menu allows you to render (take virtual 
photographs of) your scene and specify render settings (akin 
to adjusting a camera prior to taking a picture). To access this 
menu, either click Render or press [ALT]+[R].

RENDER
Selecting Render>Render or pressing [CTRL]+[R] renders your current scene from the 
currently selected camera’s vantage point using all lights, surfaces, and objects in your 
scene.

RENDER OPTIONS
Selecting Render>Render Options or pressing [CTRL]+[ALT]+[R] opens the Render 
Options window. Please refer to Section 4: “Rendering” on page 105 for more information 
about this window. 

SAVE LAST RENDER
Selecting Render>Save Last Render or pressing [CTRL]+[SHIFT]+[R] saves your last 
rendered image as a file on your hard drive. A standard Browse dialog appears, allowing 
you to select a filename and folder for your saved image.
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VIEWS MENU
The Views menu allows you to select your desired viewport layout. 
DAZ|Studio allows you to view your scene using up to four viewports at 
once. To access this menu, either click Views or press [ALT]+[V]. Once 
you have opened this menu, you will see a list of available viewport 
layout options. Click your desired selection and the viewport layout will 
immediately change accordingly.

Please see Chapter 9: “Working with Viewports” on page 57 for more 
information about working with viewports.

CREATE MENU
The Create menu allows you to create cameras and lights. Your 
available options are:

 New Camera: Selecting Create>New Camera allows you to 
create a new camera in your scene. Please see “Adding, 
Selecting, & Deleting Cameras” on page 65 for more information about cameras.

 New Point Light: Selecting Create>New Point Light allows you to create a new 
point light in your scene. Please see “Point Lights” on page 96 for more information 
about spotlights.

 New Distant Light: Selecting Create>New Distant Light allows you to create a new 
distant light in your scene. Please see “Distant Lights” on page 98 for more 
information about spotlights.

 New Spotlight: Selecting Create>New Spotlight allows you to create a new spotlight 
in your scene. Please see “Spot Lights” on page 99 for more information about 
spotlights.

WINDOWS MENU
The Windows menu allows you to customize the DAZ|Studio interface 
by toggling tabs on and off. If a tab is off, clicking it makes it appear, 
and vice-versa. A checkmark appears next to each visible tab. To 
access this menu, either click Windows or press [ALT]+[W].

SURFACES
Selecting Windows>Surfaces toggles the Surfaces tab on and off. A checkmark appears 
next to this option when the tab is on and disappears when the tab is off. Please see 
Section 5: “Surfaces” on page 113 for more information about working with this tab.
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CONTENT
Selecting Windows>Content toggles the Content tab on and off. A checkmark appears 
next to this option when the tab is on and disappears when the tab is off. Please see 
Chapter 12: “The Content Tab” on page 69 for more information about working with this 
tab.

VIEW
Selecting Windows>View toggles the View tab on and off. A checkmark appears next to 
this option when the tab is on and disappears when the tab is off. Please see Chapter 
11: “View Tab (Cameras)” on page 65 for more information about working with this tab.

SCENE
Selecting Windows>Scene toggles the Scene tab on and off. A checkmark appears next 
to this option when the tab is on and disappears when the tab is off. .

PARAMETERS
Selecting Windows>Parameters toggles the Parameters tab on and off. A checkmark 
appears next to this option when the tab is on and disappears when the tab is off. Please 
see Chapter 13: “The Parameters Tab” on page 73 for more information about working 
with this tab.

TOOL
Selecting Windows>Tool toggles the Tool tab on and off. TBD

HELP MENU
The Help menu is where you access DAZ|Studio documentation and 
information about your installation. To access this menu, either click 
Help or press [ALT]+[H].

DAZ|STUDIO QUICK START
Selecting Help>DAZ|Studio Quick Start opens the DAZ|Studio Quick 
Start Guide in Acrobat (PDF) format

DAZ|STUDIO HELP
Selecting Help>DAZ|Studio Help opens this Artist’s Guide in Acrobat (PDF) format.

ABOUT DAZ|STUDIO
Selecting Help>About DAZ|Studio opens the About window, which contains the following 
information:

 name the copy of DAZ|Studio is registered to

 registered DAZ|Studio serial number
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 contact information for DAZ Productions

 DAZ|Studio production credits (use the scroll bar to view the entire list)

To close this window, click OK when finished.

REPORT A BUG
Selecting Help>Report a Bug launches your Web browser and opens the DAZ Bug 
Reporting page. DAZ encourages all users to report problems as part of our ongoing efforts 
to provide top-quality products.

DAZ WEB SITE
Selecting Help>DAZ Web Site launches your Web browser and opens the DAZ Web site, 
your gateway to innovative 3D applications and world-class content that make 3D easy, 
fun, and affordable for everyone.

FREQUENT QUESTIONS
Selecting Help>Frequent Questions launches your Web browser and opens the DAZ 
FAQ page, where you can view the most frequently asked questions and answers. This 
should be your first stop when seeking support for DAZ products since you can often get 
immediate answers and solutions.

DAZ TUTORIALS
Selecting Help>DAZ Tutorials launches your Web browser and opens the DAZ Tutorials 
page. Here you’ll find an ever-growing library of tutorials written by our customers, your 
fellow artists. Find a cool new way to achieve a great effect? Want to help out newbies? 
Write a tutorial and submit it for possible inclusion on the site and get yourself recognized 
as a DAZ|Studio expert!

DAZ FORUMS
Selecting Help>Forums launches your Web browser and opens the DAZ Forums page 
where you can meet and interact with fellow artists from all around the globe.

DAZ GALLERIES
Selecting Help>DAZ Galleries launches your Web browser and opens the DAZ Galleries 
page where artists are free to post and share their 3D art. We look forward to seeing your 
contributions!
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Chapter 9: Working with Viewports
Viewports are your window to the virtual universe inside DAZ|Studio. This chapter 
describes viewports and how to work with them.

ABOUT
A viewport allows you to see and work with your scene. It is the virtual equivalent of looking 
at your scene through up to four cameras at once. You can also select and manipulate 
objects in your scene using viewports.

SELECTING LAYOUTS
By default, DAZ|Studio launches with a single large viewport in the center 
of the workspace. You can choose various viewport layouts with two, 
three, or four viewports by opening the Views menu and clicking your 
desired layout.

VIEWPORT PROPERTIES
You can customize viewports in a number of ways, as described below.

SELECTING THE ACTIVE VIEWPORT
You can access objects in your scene using any available viewport. The 
viewport you are currently using is the active viewport. This is where you 
can select objects, pose figures, etc. Changes made in the active 
viewport automatically appear in every other open viewport. To switch active viewports, you 
can either:

 Click any blank portion of the toolbar above your desired viewport.

 Select an object in your scene by clicking it using your desired active viewport.

RESIZING VIEWPORTS
Resizing panes may affect the amount of space available for displaying viewports. Please 
refer to “Moving/Sizing/Hiding Panes” on page 44 for more information on changing pane 
size.

CHANGING CAMERAS
Any viewport can view your scene using any default or custom 
camera. To switch cameras in a viewport, open the View As drop-
down menu at the upper left of your desired viewport and select the 
option you wish to use from the list.
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DRAWING STYLES
You can select a drawing style for each viewport in your workspace while creating your 
scene (drawing styles only affect the final render when using the OpenGL rendering option 
as described in “Render Options” on page 53). Using different drawing styles can help you 
position objects and view relationships between objects. To select a drawing style, open 
the Viewport Properties drop-down menu by clicking the arrow to the right of the View 
As menu, then select your desired drawing style for the current viewport. The available 
drawing styles are:

 Wire Bounding Box: Selecting Wire Bounding Box displays objects 
as wire bounding boxes, allowing you to see outlines of the areas 
occupied by each object (figure, body part, prop) in your scene.

 Solid Bounding Box: Selecting Solid Bounding box displays objects 
as solid bounding boxes, allowing you to see the area occupied by 
each object (figure, body part, prop) in your scene.

 Wireframe: Selecting Wireframe displays objects as polygon 
meshes, allowing you to see each polygon that makes up the object. 
Meshes are colored according to the surface’s diffuse color. Please 
see Chapter 25: “About Materials” on page 144 for information about 
surfaces and “Color (Diffuse)” on page 144 for information about 
diffuse color.

 Lit Wireframe: Selecting Lit Wireframe displays polygon meshes as 
described above and also simulates your scene’s lighting. The 
portions of the wireframe facing lights are brighter, and those in 
shadow are darker.

 Hidden Line: Selecting Hidden Line is similar to the Wireframe style 
described above, except that this option only displays the outermost 
layer of the polygonal meshes facing the camera.

 Wire Shaded: Selecting Wire Shaded displays both the polygonal 
meshes and object shading. This is a combination of Hidden Line 
and Smooth Shaded.
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 Smooth Shaded: Selecting Smooth Shaded shows objects as solids 
with color and lighting but no maps (see “What are Maps?” on 
page 146 for more information about maps).

 Texture Shaded: Selecting Texture Shaded shows objects as solids 
with all color, light, and map information displayed.

 Cartoon Shaded: Selecting Cartoon Shaded shows objects as 
solids with all color, light, and map information displayed. image TBD

TOGGLING VIEWPORT TOOLS
The right side of the viewport toolbar displays the Viewport Tools, which are a 
shortcut for the most common View tab functions. From left to right, these tools are:

 Orbit/Rotate: Left-clicking and dragging this tool orbits the camera about its aim 
point. Please see “Orbit” on page 67 for more information about the Orbit function. 
Right-clicking and dragging this tool rotates the camera about its current location. 
Please see “Rotate XY” on page 66 for more information about the Rotate function.

 Pan/Dolly: Left-clicking and dragging this tool moves the camera left to right/up and 
down. Please see “Pan (Move XY)” on page 67 for more information about the Pan 
function. Right-clicking and dragging this tool moves the camera left to right/in and 
out. Please see “Dolly (Move XZ)” on page 67 for more information about the Dolly 
function,

 Zoom (Focal Length): Left- or right-clicking and dragging this tool moves the 
camera’s focal point, or distance from the lens surface to its focal point. This gives 
your camera the appearance of moving in and out of your scene. Please see “Zoom” 
on page 66 for more information about the Zoom tool.

Selecting Show Viewport Tools in the Viewport Properties menu toggles displaying the 
Viewport Tools on and off for the selected viewport. 

SETTING THE BACKGROUND COLOR
Selecting Background Color... in the Viewport Properties menu opens a standard Color 
Picker that allows you to select your desired background color for the selected viewport.
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SHOW/HIDE BACKDROP
Selecting Show Backdrop toggles displaying the backdrop image on and off. Please see 
“Backdrop” on page 48 for information about working with backdrop images.

FLOOR GRID & CENTER AXIS
In addition to the previously described functions, the Viewport Properties menu allows 
you to toggle displaying the “floor” and center axes on and off.

 To toggle displaying the floor on and off, select Show Floor. The floor appears as a 
grid in the viewport and represents the plane oriented in the XZ direction that passes 
through the Y-axis origin. Please see “Mind Your XYZ’s” on page 133 for more 
information about axes.

 To toggle displaying the center of the DAZ|Studio virtual universe, select Show 
Center Axes. The origin is the point located at (0,0,0) (see “Where Am I?” on 
page 133 for more information about the origin point). When this option is enabled, 
you will see bright lines radiating from the origin along the axes, giving you a visual 
representation of the origin’s location and the axes’ directions.
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Chapter 10: Quick Access Toolbars
The Quick Access toolbars contain rows of buttons that give you quick access to 
commonly used DAZ|Studio functions. By default, these toolbars appear side-by-side just 
beneath the menu bar. You can reposition these toolbars just as you would any tab. Please 
see “Customizing Your DAZ|Studio Experience” on page 44 for more information about 
moving interface elements.

MAIN TOOLBAR
The Main toolbar contains commonly used file and editing 
functions. From left to right, the buttons are:

NEW FILE
Clicking the New File button closes your current scene and creates a new blank scene. 
This is the same as selecting File>New, as described in “New” on page 46.

OPEN
Clicking the Open File button opens a standard Open dialog. This is the same as selecting 
File>Open, as described in “Open” on page 46.

SAVE
Clicking the Save File button saves your current scene. This is the same as selecting 
File>Save, as described in “Save” on page 46.

IMPORT
Clicking the Import button allows you to import content into your scene. This is the same 
as selecting File>Import, as described in “Import” on page 47.

UNDO
Clicking the Undo button undoes your most recent actions. This is the same as selecting 
Edit>Undo, as described in “Undo Last Action” on page 47.

REDO
Clicking the Redo button reinstates your most recently undone actions. This is the same as 
selecting Edit>Redo, as described in “Redo Last Action” on page 48.

TOOLS TOOLBAR
The Tools toolbar contains buttons that control joint modes, cameras, and lights.
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MANIPULATION MODE
The Manipulation Mode buttons appear on the left side of the Tools 
toolbar. They allow you to select how objects will behave when you select 
and move them. Each mode remains active until you change it. For example, if you click 
the Rotation button, you will remain in rotation mode until you click one of the other mode 
buttons.

When you select an object, a set of manipulators appears if the selected mode can be 
applied to the selected object. The manipulators appear differently depending on what 
mode you are in, but all share the following color scheme:

 Red: The red manipulator moves the selected object about the X axis.

 Green: The green manipulator moves the selected object about the Y axis.

 Blue: The blue manipulator moves the selected object about the Z axis.

Manipulators are great for getting poses, objects, etc., into their rough positions. For fine 
tuning, you will probably want to use the Parameters tab (see Chapter 13: “The 
Parameters Tab” on page 73) since it gives you precise control.

Rotate
Clicking the Rotation Mode button allows you to rotate body parts, 
figures, props, and lights in all three axes when you select an object. 
On most human figures, the hip is the parent for the entire figure. 
Rotating the hip will therefore rotate the entire figure while keeping the 
current pose intact. If you select a prop or other object with no body 
parts (such as a light, as shown here), you will rotate the entire object.

The Rotation manipulator appears whenever you click an object in your scene. To use the 
manipulator, click and drag the circle corresponding to your desired axis.

The allowed amounts and axes of rotation are subject to the range of motion and degrees 
of freedom assigned by the object’s creator. They are also subject to the object type. For 
example, you cannot rotate point lights since they emit light in all directions. You can, 
however, rotate spot lights.

Please refer to the following for more details on specific subjects:

 “Bones” on page 141 for information about body parts and bones

 “The Pecking Order” on page 142 for information about hierarchical (parent/child) 
relationships

 Chapter 16: “Posing/Moving Figures” on page 84 for information about posing figures

 “Step Two: Fun with Lights” on page 26 for information about light types

 “Rotation” on page 137 for information about rotation.
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Translate
Clicking the Translation Mode button allows you to translate 
figures, props, and lights in all three axes when you select an 
object. In most cases, you cannot translate body parts. On most 
human figures, the hip is the parent for the entire figure. 
Translating the hip will therefore translate the entire figure while 
keeping the current pose intact. If you select a prop or other object 
with no body parts (such as a light), you will translate the entire object.

The Translation manipulator appears whenever you click an object in your scene. To use 
the manipulator, click and drag the arrow corresponding to your desired axis.

The allowed amounts and axes of translation are subject to the range of motion and 
degrees of freedom assigned by the object’s creator.

Please refer to the following for more details on specific subjects:

 “The Pecking Order” on page 142 for information about hierarchical (parent/child) 
relationships

 “Translation” on page 137 for information about translation.

Scale
Clicking the Scaling Mode button allows you to scale body parts, 
figures, props, and lights in all three axes when you select an 
object. If you select a bone, the resizing applies to the body part 
associated with that bone. Unlike rotation or translation, scale 
does not depend on hierarchy. If you scale a body part, you will 
only affect children to the extent needed to remain connected. For 
example, stretching the forearm will move the hand and fingers so 
as to remain at the end of the forearm. If you select a prop or other object with no body 
parts (such as a light), you will scale the entire object.

To scale an entire figure, select it in the Scene tab, then use the Parameters pane to 
perform the scaling. The Scaling manipulator appears whenever you select an object. To 
use the manipulator, click and drag the line corresponding to your desired axis.

The allowed amounts and axes of scale are subject to the range of motion and degrees of 
freedom assigned by the object’s creator. They are also subject to the object type. For 
example, you cannot scale point lights since they emit light in all directions. You can, 
however, scale spot lights. In this case, dragging the manipulators beyond their limits or in 
restricted directions will have no effect.

Please refer to the following for more details on specific subjects:

 “Bones” on page 141 for information about body parts and bones

 “Scale” on page 138 for information about scale.

 Chapter 14: “The Scene Tab” on page 79 for information about the Scene tab.
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RENDERING
The Render Mode buttons allow you to access DAZ|Studio’s rendering 
functionality.

Spot Render
The Spot Render button allows you to render a small portion of your scene for test 
purposes. To use this feature, click the button, then draw a rectangle around the area you 
wish to render in any available viewport. Please see “Spot Renders” on page 112 for more 
information about spot rendering and Section 4: “Rendering” on page 105 for more 
information about rendering in general.

Render
The Render button renders your scene according to your currently set render options. 
Please refer to “The Render Options Window” on page 108 for more information about 
render options and to Section 4: “Rendering” on page 105 for more information about 
rendering in general.

CREATE CAMERA
Clicking the New Camera button creates a new camera. The Camera 
Name dialog appears, prompting you to enter a name for the new camera. Once created, 
your camera will be visible in both the Scene tab and the View As drop-down menu in 
each viewport. Please refer to Chapter 11: “View Tab (Cameras)” on page 65 for more 
information about cameras.

CREATE LIGHT
The Create Light buttons allow you to create lights. The Light Name dialog box appears, 
prompting you to enter a name for the new light. From left to right, the available light types 
are:

Point Light
Clicking the Create Point Light creates a new point light. Please refer to “Step Two: Fun 
with Lights” on page 26 for more information about light types and to Chapter 18: “Lights” 
on page 96 for more information about working with lights in DAZ|Studio.

Distant Light
Clicking the Create Distant Light creates a new distant light. Please refer to “Step Two: 
Fun with Lights” on page 26 for more information about light types and to Chapter 
18: “Lights” on page 96 for more information about working with lights in DAZ|Studio.

Spot Light
Clicking the Create Spot Light creates a new spot light. Please refer to “Step Two: Fun 
with Lights” on page 26 for more information about light types and to Chapter 18: “Lights” 
on page 96 for more information about working with lights in DAZ|Studio.
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Chapter 11: View Tab (Cameras)
As we mentioned in Chapter 9: “Working with Viewports” on page 57, each viewport in 
your DAZ|Studio workspace views your virtual universe through a camera. Each viewport is 
therefore analogous to looking through a viewfinder. Unlike a real photo studio, however, 
DAZ|Studio lets you view and work with your scene using up to four viewports at once. 
When using multiple viewports, you can assign each viewport to a different camera or have 
two or more viewports sharing the same camera. Please refer to “Changing Cameras” on 
page 57 for more information on assigning cameras to viewports.

ADDING, SELECTING, & DELETING CAMERAS
By default, DAZ|Studio has seven views:

 Perspective

 Left (orthogonal)

 Right (orthogonal)

 Top (orthogonal)

 Bottom (orthogonal)

 Front (orthogonal)

 Back (orthogonal)

To assign camera to a viewport, use the View As drop-down menu above your desired 
viewport to switch that viewport’s camera as described in “Changing Cameras” on 
page 57.

To add a camera to your scene, click the New Camera button in the Quick 
Access toolbars. The Camera Name dialog appears, prompting you to enter a name for 
the new camera. Once created, your camera will be visible in both the Scene tab and the 
View As drop-down menu in each viewport. Please refer to “Orthogonal and Perspective 
Views” on page 132 for more information about camera views. By default, your new 
camera will be a perspective camera. To convert it to an orthogonal camera, use the 
Parameters tab as described in Chapter 13: “The Parameters Tab” on page 73.
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THE VIEW TAB
The View tab controls your cameras’ 
positions and orientation. To use the 
View tab, select your desired viewport, 
then assign your desired camera to that 
viewport. Please see Chapter 
9: “Working with Viewports” on page 57 
for information on working with 
viewports. Once you have selected a 
viewport/camera combination, you can 
control the camera using the controls described below. Before reading this information, you 
may want to refer to “Rotation” on page 137 and “Translation” on page 137 for more 
information about rotation and translation if you are not already familiar with these terms. 
You may also want to refer to “Global vs. Local Coordinates” on page 135 for information 
about local vs. global coordinates.

Cameras move along their local axes (see “Global vs. Local Coordinates” on page 135). 
Remember that the X axis runs from left to right, the Y axis runs vertically, and the Z axis 
runs from back to front (see “Mind Your XYZ’s” on page 133). When moving about an axis, 
you are using the selected axis as your rotation point. Thus:

 Rotating a 
camera along 
its X axis will 
pitch it up or 
down.

 Rotating a 
camera along 
its Y axis will 
yaw it left or 
right.

 Rotating a camera along its Z axis will roll (bank) it left or right.

ROTATE XY
The Rotate control rotates your camera around its origin along either the X-axis (when you 
move your mouse from side to side), or along the Y-axis (when you move your mouse up 
and down). To use this control, click it, then drag your mouse in the desired direction(s). 
This control is not available when using orthogonal cameras.

ZOOM
The Zoom control narrows or widens the view through your camera lens without moving 
the camera. This allows you to come in close to capture fine details or move out for a more 
distant view.
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BANK (ROTATE Z)
The Bank control rotates your camera along the Z-axis (when you move your mouse from 
side to side). To use this control, click it, then drag your mouse in the desired direction(s). 
This control is not available when using orthogonal cameras.

PAN (MOVE XY)
The Pan control translates your camera along either the X-axis (when you move your 
mouse from side to side), or along the Y-axis (when you move your mouse up and down). 
To use this control, click it, then drag your mouse in the desired direction(s).

ORBIT
The Orbit control rotates your camera around its aim point by swinging side to side (when 
you move your mouse from side to side), or up and down (when you move your mouse up 
and down). To use this control, click it, then drag your mouse in the desired direction(s). 
This control is not available when using orthogonal cameras.

DOLLY (MOVE XZ)
The Dolly control translates your camera along either the X-axis (when you move your 
mouse from side to side), or along the Z-axis (when you move your mouse up and down). 
To use this control, click it, then drag your mouse in the desired direction(s). Z-axis motion 
is only available when using a perspective camera.

RESET CURRENT CAMERA
The Reset Current Camera control resets the currently selected camera to its default state 
(location, rotation, focus, perspective, etc.).

AIM
To use the Aim functions, you may either left-click the currently displayed Aim button to 
use that function or left-click and hold the button to view all available buttons and make 
your selection. The available Aim buttons are:

 Aim at Selection: Clicking the Aim at Selection button aims the current camera at 
the currently selected object.

 Lock on Selection: Clicking the Lock on Selection button forces the current camera 
to always follow the currently selected object in your scene. To disable locking once 
enabled, you must select the locked camera and toggle this option off.

FRAME
To use the Frame functions, you may either left-click the currently displayed Frame button 
to use that function or left-click and hold the button to view all available buttons and make 
your selection. The available Frame buttons are:

 Frame Selection: Clicking the Frame Selection button moves the current camera so 
that the selected object’s geometry occupies the majority of the current viewport.
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 Frame All: Clicking the Frame All button is similar to Frame Selection but frames all 
scene objects in the current viewport.

 Lock Framing: Clicking the Lock Framing button forces the current camera to 
always frame the current selection.

CAMERA PARAMETERS
User-created cameras have controllable parameters, available in the Parameters tab. 
Please see Chapter 13: “The Parameters Tab” on page 73 for more information about 
using the Parameters tab. The available parameters are:

 Translate (XYZ): The Translate sliders move the camera along its local X, Y, and Z 
axes without altering its rotation.

 Rotate (XYZ): The Rotation sliders rotate the camera along its local X, Y, and Z axes 
without altering its location.

 Scale (XYZ): The Scale sliders scale child objects of the current camera. Please see 
“The Pecking Order” on page 142 for more information about parent/child 
relationships, and “Creating Parent/Child Relationships Between Objects” on 
page 79 for information about creating hierarchies.

 Perspective: Checking the Perspective checkbox makes the current camera a 
perspective camera. Toggling this option makes the current camera an orthogonal 
camera. Please see “Orthogonal and Perspective Views” on page 132 for 
information about perspective and orthogonal views. There is one powerful aspect to 
this feature: If you use the camera as a perspective camera, you can position and 
rotate it however you wish. Once you do that, toggling this option makes an 
orthogonal camera whose local axes are based on the direction in which the camera 
was last pointing before becoming a perspective camera. The view through the 
viewport will be looking directly at the camera’s negative Z axis, with X and Y 
perpendicular in the horizontal and vertical directions relative to that Z axis. Please 
refer to “Mind Your XYZ’s” on page 133 for more information about axes and to 
“Global vs. Local Coordinates” on page 135 for more information about global 
versus local space.

 Focal Length: A camera’s focal length is the distance between the film and the lens’s 
optical center when the lens is focused on infinity and is usually expressed in 
millimeters. In 35mm-format cameras, lenses that have a focal length of about 50mm 
are termed standard. Focal lengths below 35mm are called wide angle lenses, with 
focal lengths above 85mm being termed telephoto lenses. Lenses with user-
controllable focal lengths are called zoom lenses. The Focal Length slider allows 
you to zoom in and out of your scene and is the same as using the Zoom control 
(see “Zoom” on page 66).

 Depth of Field: The depth of field is the distance from the camera at which objects 
appear most in focus. Setting this value is the same as adjusting the f-stop and focus 
on any real-world camera.
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Chapter 12: The Content Tab
The Content tab is where you access all of your DAZ|Studio-native and supported third-
party content files.

NAVIGATING CONTENT FOLDERS
The DAZ|Studio Library consists of a series of folders and 
sub-folders that contain the figures, props, lights, etc. you use 
in your scenes. If you use Curious Labs’ Poser, you can even 
link to your existing Poser Runtime folders using the 
Preferences window as described in “Content Directories” 
on page 49.

From left to right, the top portion of the Content tab contains 
four items:

BACK
The Back button functions like the Back button in your Web 
browser by taking you back to previously selected content 
folders. Each successive click takes you back one previous 
folder level. This button appears grayed out until you have 
navigated to at least two content folders.

FORWARD
The Forward button functions like the Forward button in your Web browser by taking you 
forward to subsequently selected content folders. Each successive click takes you forward 
to the next selected folder. This button appears grayed out until you have used the 
Back button at least once.

UP ONE LEVEL
If you navigate to at least one sub-folder level, the Up One Level button is enabled. Each 
successive click moves you up one level along your current content folder/sub-folder path.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



REFERENCE

70

FOLDER VIEW
Selecting View Folders as List in the Content Tab 
Options menu (see “Content Tab Options” on page 71) 
displays your content folders as icons, as shown here.

By default, a single column appears at the top of the 
Content tab, as shown in the image on the previous 
page. For convenience, you may widen the Content tab 
(see “Moving/Sizing/Hiding Panes” on page 44) to see 
two folder columns, as shown in the image on the right. 
The left column displays the current folder level while the 
right column displays any folder(s) underneath the folder 
currently selected in the left column. For example, if you 
have the default Victoria folder selected in the left 
column, the right column will display the Clothing, Hair, 
and Poses sub-folders. In a single-column layout, the 
the three sub-folders mentioned above would replace 
the Victoria folder, which is still accessible by clicking the Up One Level button. Double-
clicking a folder opens that folder. All content in the currently selected folder appears in the 
bottom portion of the Content tab.

Narrowing the Content tab returns you to the single-column layout displayed on the 
previous page.

TREE VIEW
Selecting View Folders as Tree in the Content Tab Options 
menu (see “Content Tab Options” on page 71) displays your 
content folders as a hierarchical tree.

 To expand a tree branch, click the + sign next to a collapsed 
branch.

 To collapse a branch, click the - sign next to an expanded branch.

This view allows you to jump quickly to any content folder on any level of your Library. 
Content within the currently selected folder appears in the bottom portion of the Content 
tab as described above.

SELECTING CONTENT
All content in all folders at the current level appears in the bottom portion of the Content 
tab. To add a piece of content to your scene, double-click it.

TIP
You can use the navigation buttons and folder view and/or the Content Folders 
menu to navigate your content directories.
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SAVING LIBRARY PRESETS
Clicking the Save As button at the bottom of the Content tab allows you to save items in 
your scene to the DAZ|Studio Library for future use. To do this:

1 Make sure you have already set your desired save preferences in the Preferences 
window as described in “Save Filters” on page 52.

2 Click the Save As button to open a menu with the following options:

- Scene: Selecting Scene saves your entire scene and all objects and settings 
therein (figures, poses, lights, materials, cameras, props, etc.).

- Pose Preset: Selecting Pose Preset saves the currently selected figure’s pose 
information (transformation and/or morph settings, depending on your previously 
selected preferences).

- Material Preset: Selecting Material Preset saves all material settings (maps, 
colors, etc.) from the currently selected figure or prop.

- Light(s) Preset: Selecting Light(s) Preset saves either the currently selected 
light(s) or all lights in your scene, depending on your previously selected 
preferences.

- Camera(s) Preset: Selecting Camera(s) Preset saves either the currently 
selected light(s) or all lights in your scene, depending on your previously selected 
preferences.

3 The Filtered Save dialog box appears. This box is functionally identical to a standard 
Save As dialog. You may navigate folders, create a new folder, name your preset, 
etc. Make your selections and click OK to finish saving the preset.

Your saved preset will now appear in the Content tab in the folder you selected. You may 
need to navigate up or down the folder levels in order to find your newly saved preset 
depending on its location in your content library and the folder currently selected in the 
Content tab.

CONTENT TAB OPTIONS
Clicking the Content Options button opens the Content Tab 
Options menu, which has the following options:

 View Folders as List: Selecting View Folders as List displays 
your content folders as one or two columns of folder icons as 
described in “Folder View” on page 70.

 View Folders as Tree: Selecting View Folders as Tree displays your content folders 
as a hierarchical tree as described in “Tree View” on page 70.

 View Large Folder Icons: Selecting View Large Folder Icons displays content and 
folder icons at an enlarged size.
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 View Small Folder Icons: Selecting View Small Folder Icons displays content and 
folder icons at a reduced size.

 Delete Selected Files: If you have a piece of content selected, selecting Delete 
Selected Files removes the selected content from your DAZ|Studio Library.
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Chapter 13: The Parameters Tab
The Parameters tab gives you fine control over many of the objects in your scenes, 
including:

 Figures

 Clothing

 Body parts

 Props

 Hair

 Lights

 Cameras

 Morph Targets

PARAMETERS VS. MORPH TARGETS
At face value, parameters and morph targets seem similar if not identical. There are, 
however, several key differences:

 In general, parameters deal with object translation, rotation, and scale (see “Getting 
Around” on page 137 for more information). Additionally, parameters are based on an 
object’s type (such as a light) and sub-type (specific kind of light). For example, all 
lights have intensity controls that allow you to dim and brighten them. Spot lights 
have rotation parameters, but point lights don’t.

 Morph targets involve specific deformations applied to mesh objects (see “Objects 
(Meshes)” on page 140 for more information about mesh objects). These 
deformations are specifically created for specific figures and props and are only 
available when installed and the correct figure/prop is selected in your scene.

PARAMETER ORGANIZATION
DAZ|Studio supports the ability to organize parameters into groups for ease of navigation. 
When you select a group, only those parameters in that group appear in the Parameters 
tab. This keeps your Parameters tab uncluttered and lets you quickly find what you’re 
looking for. Content creators create parameter groups while building objects. Thus, groups 
will vary by object.

TIP
While different, parameters and morph targets share the same types of 
interface controls within DAZ|Studio. For simplicity, we will use the term 
“parameters” in this chapter to mean both parameters and morph targets.
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NAVIGATING PARAMETER GROUPS
To navigate the parameter 
groups, select your desired 
object, then use the 
Parameter Groups drop-
down menu at the top of the 
Parameters tab to select 
your desired group. 
DAZ|Studio supports sub-
grouping, meaning that any 
group can have one or more 
sub-groups within it. For 
example, a group called 
Face Morphs might have 
sub-groups called Eyes, 
Mouth, etc. Sub-groups can also have sub-groups within them. For example, the Mouth 
sub-group might have sub-groups called Smile, Worry, etc.

BACK
The Back button functions like the Back button in your Web browser by taking you back to 
previously selected parameter groups. Each successive click takes you back to the next 
previously selected group. This button appears grayed out until you have navigated to at 
least two parameter groups.

FORWARD
The Forward button functions like the Forward button in your Web browser by taking you 
forward to subsequently selected parameter groups. Each successive click takes you 
forward to the next selected group. This button appears grayed out until you have used the 
Back button at least once.

UP ONE LEVEL
If you navigate to at least one sub-group level, the Up One Level button is enabled. Each 
successive click moves you up one level along your current group/sub-group path.

PARAMETER TAB OPTIONS
Clicking the Parameter Options button opens the 
Parameter Tab Options menu, which contains the following 
options:

 Reset Figure: Selecting Reset Figure resets the 
selected figure’s pose (rotation, translation, and scale) 
and morph targets to their default positions.
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 Reset Figure Pose: Selecting Reset Figure Pose resets the selected figure’s pose 
(rotation, translation, and scale) to its default position without affecting the figure’s 
morph targets.

 Reset Figure Morphs: Selecting Reset Figure Morphs resets the selected figure’s 
morph targets to their default settings without affecting the figure’s pose (rotation, 
translations, or scale).

 Reset Selected Items: Selecting Reset Selected Items resets the selected figure’s 
translations (rotation, translation, and scale) and morphs to their default positions 
and settings without affecting non-selected items. This feature has many uses, for 
example restoring body parts without affecting the entire figure.

 Reset Transformations: Selecting Reset Transformations resets the selected 
figure’s transformations (rotation, translation, and scale) to their default positions.

 Symmetry: Selecting Symmetry opens the Symmetry dialog. Please see 
“Symmetry” on page 91 for information on using the Symmetry dialog.

 Move to Floor: Selecting Move to Floor raises or lowers the selected figure or prop 
until its local Y origin is at the same level as the scene’s global Y origin. For most 
figures and props, this will place the item’s bottom at floor level, however the actual 
level will depend on where the content creator placed the item’s Y origin. Please see 
“Global vs. Local Coordinates” on page 135 for more information about global and 
local coordinates.

SETTING PARAMETERS
Once you have selected your desired parameter group, there are several ways in which 
you can set values. Each parameter has a numeric value indicator that tells you its current 
setting. This value changes as you modify the settings. When adjusting a value, be sure to 
use the same units. For example, a morph target’s value is expressed in percent, with 
100% being fully on, 0% being fully off, -100% being fully reversed. A rotation parameter is 
expressed in degrees.

SLIDERS
The quickest way to set a parameter’s value is to use the slider. Clicking and dragging the 
slider to the left lowers the parameter’s value, and vice-versa. This is a quick and easy way 
to make rough settings. You can also click anywhere on the slider at any time to instantly 
set a new value based on the cursor’s location.

TIP
A parameter’s numeric value indicator shows you the correct unit. If a 
parameter value is expressed in percent, the “%” symbol appears next to the 
current value.
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NUDGE ARROWS
The Nudge arrows at each end of a parameter increase or decrease the parameter’s value 
by a small amount when clicked. Clicking the arrow on the parameter’s left side lowers the 
value, and vice-versa. The Nudge arrows are great for making fine adjustments once the 
parameter is near to your desired value.

NUMERIC ENTRY
Right-clicking the numeric value in any parameter temporarily displays an editable field that 
allows you to enter the exact value you want. This is both a great shortcut if you already 
know your desired value and a way to add even finer control than the Nudge arrows. Enter 
your desired value, then press [ENTER] to change the parameter’s value. If you enter a 
value outside the parameter’s allowed limits (see “The Parameter Settings Dialog” on 
page 76), then the appropriate limit will be applied. For example, if the parameter’s lower 
limit is -2, then entering any value less than -2 will set the parameter to -2.

SWAPPABLE GEOMETRY
Some DAZ and third-party content supports geometry swapping, where you can substitute 
one piece of geometry for another. Please refer to “Swappable Geometry” on page 90 for 
more information.

MENUS AND BUTTONS
Different objects may have drop-down menus, buttons, or both. For example:

 Drop-down menus appear when you might have multiple choices. Certain objects 
can be fitted to others (such as fitting clothing to a figure as described in Chapter 
5: “Using Figure-Based Clothing” on page 34). In this case, you will see a Fit drop-
down menu in the Parameters pane when you have an object that can be fitted to 
another object selected. This menu would list your available choices.

 On or off choices have buttons. Checking the radio button enables the listed function, 
and vice-versa. For example, most objects have a Visibility button that allows you to 
toggle that object’s visibility on and off.

We’ll discuss the parameters, menus, and buttons available for different object types 
beginning with Chapter 16: “Posing/Moving Figures” on page 84.

THE PARAMETER SETTINGS DIALOG
Double-clicking a parameter’s name opens that parameter’s Parameter Settings dialog, 
which allows you to set minimum and maximum limits, toggle whether or not to obey limits, 
set the additive/subtractive value used when you press the nudge arrows, and establish 
parameter linking. When you have completed making changes, clicking the Accept button 
saves them and closes the dialog. Clicking the Cancel button discards changes and closes 
the dialog. The Parameter Settings dialog will vary in appearance depending on the type 
of parameter you selected:
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NUMERIC PARAMETER
The Parameter Settings dialog appears as shown when 
you double-click a numeric parameter, that is, a 
parameter where you can specify a numeric value:

 Name: The Name field displays the selected 
parameter’s default name. You can rename the 
parameter by entering your desired name in this 
field.

 Value: The Value field displays the parameter’s 
current value. You can set a new value by entering it 
as an integer (such as 1) or decimal (such as .25) in 
this field. You can only enter numbers and a decimal 
point in this field.

 Respect Limits: Clicking the Respect Limits button 
toggles limits on (Yes) and off (No) for the selected 
parameter. Selecting Yes enables the Min Limit and 
Max Limit fields (see below) and forces the 
parameter’s value to remain at or between the 
specified lower and upper limits. Selecting No allows you to set any value for the 
parameter without limits.

 Min Limit: The Min Limit field is where you specify the parameter’s minimum value. 
You can set a new minimum limit by entering it as an integer (such as -1) or decimal 
(such as -.25) in this field. You can only enter numbers and a decimal point in this 
field. Setting the current parameter to any value below the Min Limit value will set 
the parameter to the Min Limit value. This option is only available when the Respect 
Limits button is set to Yes.

 Max Limit: The Max Limit field is where you specify the parameter’s maximum value. 
You can set a new maximum limit by entering it as an integer (such as 2) or decimal 
(such as 1.55) in this field. You can only enter numbers and a decimal point in this 
field. Setting the current parameter to any value above the Max Limit value will set 
the parameter to the Max Limit value. This option is only available when the 
Respect Limits button is set to Yes.
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 Sensitivity: The Sensitivity field functions in one of two ways:

- On a slider with limits, the Sensitivity value is the increment used each time you 
click a Nudge arrow.

- On a slider without limits, the Sensitivity value sets both the Nudge arrow 
increments and the rate of change when you click and drag the slider.

TOGGLE PARAMETER
The Parameter Settings dialog appears as shown when 
you double-click a toggle parameter, that is, a parameter 
that can be toggled on or off but that does not accept 
numeric entry.

 Name: The Name field displays the selected 
parameter’s default name. You can rename the 
parameter by entering your desired name in this 
field.

 Value: Clicking the Value button selects one of the 
available values for the current paramter (such as 
On and Off for a visibility parameter). Click the 
button until your desired value appears.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



79

Chapter 14: The Scene Tab
The Scene tab displays a hierarchical view of every object in your scene with the exception 
of the default views (see “Adding, Selecting, & Deleting Cameras” on page 65 for more 
information about default views). User-created cameras and lights, figures, body parts, and 
props all appear in this tab, giving you a centralized view of your scene and the 
relationships between objects.

SCENE HIERARCHY
As mentioned above, the Scene tab 
presents a hierarchical view of your 
scene. Please refer to “The Pecking 
Order” on page 142 for more information 
about hierarchies and parent/child 
relationships. These relationships are 
shown in a tree format with multiple levels 
of branches, where children appear in 
sub-branches. A useful example is to 
think of a real tree. The parent is the 
trunk, the children are the large 
branches, with additional levels of 
children being the twigs and leaves.

CREATING PARENT/CHILD RELATIONSHIPS BETWEEN OBJECTS
DAZ|Studio supports drag-n-drop parenting, or the creation of hierarchical parent/child 
relationships between objects. Please see “The Pecking Order” on page 142 for more 
information about hierarchies and parent/child relationships. As mentioned above, children 
appear on sub-branches within the Scene tab’s tree view.

To parent one object to another:

1 Make sure that both the parent and child objects are in your scene. Don’t worry about 
positioning the child object just yet.

2 In the Scene tab, click and drag the child object under your desired parent object. 
You can parent any object to any other object or bone. For example, you can parent 
a baseball bat to a hand, a ring to a finger.

3 The child object will move so that:

- Its local origin coincides with the parent object’s origin (see “Where Am I?” on 
page 133 for information about origins)

- Its local axes are aligned with the parent object’s local axes (see “Mind Your 
XYZ’s” on page 133 for information about axes and “Global vs. Local 
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Coordinates” on page 135 for more information about global vs. local 
coordinates.

4 Rotate and/or translate the child object into your desired position relative to the 
parent.

Child objects retain their position and alignment relative to any parent object. For example, 
if you parent a baseball bat to Michael’s hand and then make the same bat a child of 
Victoria’s hand, the bat will move so as to retain the same position relative to Victoria’s 
hand (distance and alignment) that it had with Michael’s hand.

EXPANDING/COLLAPSING BRANCHES
For ease of viewing, you can expand and collapse branches and sub-branches in the tree 
view. To expand a collapsed branch, either click the + button next to the branch you wish to 
expand or double-click the name of the item you wish to expand. The branch will expand 
one level. When a branch expands, the + (Expand) button changes to a - (Collapse) 
button. To collapse an expanded branch, either click the - button or double-click the name 
of the item you wish to collapse. Collapsing a branch will hide all sub-branch levels under 
the selected collapse point (see image).

Expanding branches can cause the tree view to grow beyond your Scene tab’s vertical 
and/or horizontal area. If this occurs, the vertical and/or horizontal scroll bar will appear as 
appropriate. Please refer to “Scroll Bars” on page 44 for more information about scroll 
bars.

SELECTING OBJECTS
The Scene tab allows you to select any object, bone, user-created camera, or light in your 
scene. If you’re working with a complex scene or simply want to find the exact object you’re 
looking for quickly, this is the place to do it.

To select any object in your scene, you can use the Scene tab’s tree view to locate your 
desired object, then click it. This is very useful in a complex scene or where you cannot 
readily see your desired object using the viewports.

You can move your selection one object at a time by pressing [UP ARROW] or [DN 
ARROW], and can also scroll quickly by pressing [PG UP] and [PG DN]. You can also 
expand, collapse, and navigate tree levels by using the [LEFT ARROW and RIGHT 
ARROW keys, as described in “Scroll Bars” on page 44.

TIP
DAZ|Studio’s parenting behaves differently than some other applications that 
base their parent/child relationships on global coordinates. Thus, the system 
described above may seem confusing. For example, if the child object bat was 
created along a different axis than the parent, the child will appear at right 
angles to the parent. Create the relationship, then align (rotate) and position 
(translate) the child correctly. Please see “Manipulating/Moving Props” on 
page 93.
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To select multiple objects using the Scene tab, you may use any combination of the 
following methods:

 Click and drag inside the hierarchy view. Children of selected objects are also 
selected, whether or not their branches are expanded.

 Press [SHIFT] while clicking to select all objects between your previous selection and 
your next click.

 Press [CTRL] while clicking to make multiple individual selections.

RENAMING OBJECTS
You can rename objects within the Scene tab’s tree view. To do this:

1 Select the object you wish to rename. This object will highlight.

2 Click the object again to open a text field (slow double-click).

3 Enter your desired name for the selected object, then press [ENTER].

SCENE TAB OPTIONS
The Scene Tab Menu button appears on the far right side of the 
Scene tab. Clicking this button opens the Scene Tab Options menu, 
which has the following options:

SHOW ALL FIGURES
The Show All Figures option toggles viewing figures on and off. A 
checkmark appears next to this option when it is enabled. Clearing 
this checkbox removes all objects that have bones from the Scene 
tab tree view, and vice-versa.

SHOW ALL OBJECTS
The View Objects option toggles viewing objects (props, etc.) on and off. A checkmark 
appears next to this option when it is enabled. Clearing this checkbox removes all objects 
that do not have bones from the Scene tab tree view, and vice-versa.

SHOW ALL LIGHTS
The Show All Lights option toggles viewing lights on and off. A checkmark appears next to 
this option when it is enabled. Clearing this checkbox removes lights from the Scene tab 
tree view, and vice-versa
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SHOW ALL CAMERAS
The Show All Cameras option toggles viewing user-created cameras on and off (default 
views do not appear in the Scene tab). A checkmark appears next to this option when it is 
enabled. Clearing this checkbox removes all user-created cameras from the Scene tab 
tree view, and vice-versa.

SORTING
The Scene Tab Options menu includes three sorting options that control the order in 
which objects appear in the hierarchy

 Do Not Sort: Checking the Do Not Sort option causes objects in your scene to 
appear in the Scene tab in the order you add them.

 Sort Ascending: Checking the Sort Ascending option causes objects in your scene 
to appear in the Scene tab sorted by name in ascending (A-Z) order.

 Sort Descending: Checking the Sort Descending option causes objects in your 
scene to appear in the Scene tab sorted by name in descending (Z-A) order.

EXPAND ALL
Clicking Expand All expands all branches and sub-branches in your scene.

CLOSE ALL
Clicking Close All collapses all branches and sub-branches in your scene.

TIP
The View options are a great way to quickly find what you’re looking for when 
working with complex scenes or to free up clutter.
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Chapter 15: The Surfaces Tab
The Surfaces tab is where you apply custom colors and maps to your figures and props. 
Each figure and prop in your scene has at least one material group (or surface) assigned to 
it. Complex objects, such as DAZ figures, have many surfaces, giving you fine control over 
your figure’s appearance.

The Surfaces tab contains two sub-tabs:

 Basic: The Basic Surfaces sub-tab gives direct access to the most common surface 
channels. If you’re new to DAZ|Studio, we recommend that you limit your 
experimentation with surfaces to the basic channels until you get a feel for how 
surfaces work.

 Advanced: The Advanced Surfaces sub-tab is where DAZ|Studio’s powerful 
rendering engine really shines. Here, you can edit additional controls to fine-tune 
breathtakingly realistic surfaces.

This manual discusses the Surfaces tab and its sub-tabs in detail in Section 5: “Surfaces” 
on page 113. For background information about surfaces and multi/sub-object materials, 
please see Chapter 25: “About Materials” on page 144.
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Chapter 16: Posing/Moving Figures
Posing figures is one of DAZ|Studio’s central functions. As described in “Step Four: 
Posing” on page 29, there are several ways to pose figures. Let’s discuss each method in 
more detail. If you have not already done so, please take a few minutes to read Chapter 
4: “The Basics” on page 24 and complete the tutorial.

SELECTING WHICH JOINT TO MOVE
Before you can pose a figure, you must select the bone or body part (see “Bones” on 
page 141) you wish to move. There are two ways to select bones:

 Click the desired bone in any viewport. For example, if you want to rotate the left leg 
at the hip, click the left thigh.

 Select the desired bone using the Scene tab as described in Chapter 14: “The Scene 
Tab” on page 79.

The Bone Manipulators appear at the selected bone’s parent joint (see “The Pecking 
Order” on page 142) whenever you select a bone. These controls will vary depending on 
the currently selected mode (see “Manipulation Mode” on page 62).

You must select the correct bone(s) on the correct figure in order to achieve the desired 
results. This sounds obvious but can require some advance planning. In many cases, you 
will need to move several bones in order to achieve the final result. For example, if you 
want your figure to salute, you will need to move the right shoulder, forearm, and hand. 
When working with multiple bones, it’s usually best to start at the parent (see “The 
Pecking Order” on page 142) and work towards the children. This avoids having to 
repeatedly reposition child bones. In this example, you’ll want to:

1 Apply some rotation and twist to the shoulder. Try applying -75 degrees of twist and -
20 degrees of bend.

2 Twist and bend the elbow. Try applying -85 degrees of twist and 120 degrees of 
bend.

3 Bend the hand a little. Try applying -3 degrees of twist and 2.05 degrees of bend.

As you can see, starting at the hand in this case would have made the process far more 
time consuming and difficult. That said, there are times when it might be a good idea to 
start at the child bones. For example, if you are placing a prop in a figure’s hand, you might 
want to parent the prop to the hand, and adjust the hand into a realistic grasp, (see 
“Creating Parent/Child Relationships Between Objects” on page 79) before creating the 
pose. In this example, starting at the child end ensures that the prop will remain in the 
correct position relative to the figure’s hand.
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DIRECT MANIPULATION
Direct manipulation is the easiest way to adjust your figure’s pose. At its most basic, the 
process is as follows:

1 Select the bone to move, as described in “Selecting Which Joint to Move” on 
page 84.

2 Click and drag the Bone Manipulators to move the joint.

This method is both easy and fast. Some artists use this method to move figures into their 
rough positions, then switch to the Parameters tab to make fine adjustments. The 
precision of this method depends on your viewing angle and distance; the closer you are 
the object you’re manipulating, the finer control you will have.

MOVEMENT MODES
As described in “Getting Around” on page 137 and Chapter 16: “Posing/Moving Figures” 
on page 84, there are three ways to move figures and bones:

 Rotation: When you select a bone, rotation occurs at that bone’s parent joint. For 
example, if you select the forearm, the bending will occur at the elbow. The hip is the 
parent bone for the entire figure. If you select the hip, you will rotate the entire figure. 
Please see “Rotate” on page 62 for more information on working with the Rotation 
manipulator.

 Translation: You usually should not translate individual joints, since doing so would 
result in scaling the affected bone. The hip is the parent bone for the entire figure. If 
you select the hip, you will translate the entire figure. Please see “Translate” on 
page 63 for more information on working with the Translation manipulator.

 Scale: When you select a bone, scaling occurs along the entire bone. For example, if 
you select the forearm, the entire forearm will expand or contract along your selected 
axis or axes. The hip is the parent bone for the entire figure. If you select the hip, you 
will scale the entire figure. Please see “Scale” on page 63 for more information on 
working with the Scale manipulator.

TIP
You could use one viewport, one at a wide angle, the other zoomed in, to give to 
you both gross and fine control using the Bone Manipulators.

TIP
Please see “Step Four: Posing” on page 29 for a quick posing tutorial.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



REFERENCE

86

APPLYING PRESET POSES
Many content creators create custom poses for figures. Preset poses are a fast way to get 
great results without having to spend a lot of time fine-tuning each bone. To apply a custom 
pose to a figure:

1 Select the figure to apply the pose to.

2 Locate the folder containing your desired pose using the Content tab (see Chapter 
12: “The Content Tab” on page 69).

3 Double-click your desired pose.

Your figure will assume the selected pose automatically.

MOVING FIGURES
To move a figure:

1 Select the desired figure’s hip.

2 Use the Rotation, Translation, and/or Scale manipulators (see “Manipulation Mode” 
on page 62) as desired.

APPLYING MORPH TARGETS
As described in “Step Five: Morph Targets” on page 31, morph targets are specific 
deformations created for specific figures. These deformations can range from a simple 
smile to a weightlifter body and anywhere in between. See “Parameters vs. Morph 
Targets” on page 73 for information on viewing and adjusting morphs within the 
Parameters tab.

To apply a morph to your figure, select your desired morph in the Parameters tab and 
assign it a new value. Positive values apply the selected morph as created, while negative 
numbers apply the opposite of the selected morph. For example, applying a negative value 
to a smile morph might result in a frown. Applying large values can result in excessive 
distortion and can even break the polygon mesh. A break is where a hole or crack appears 
in the mesh. When working with morph targets, it’s usually best to use small values. You 
can use as many morphs as you like in any combination.

Different figures come with different default morphs. DAZ figures include hundreds of 
morph targets to allow virtually unlimited customization. Please see Appendix 2: “Other 
DAZ Products” on page 158 for more information about DAZ products.
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APPLYING CLOTHING
As you will soon notice, most DAZ|Studio figures are nude. This 
allows you the greatest possible flexibility to add clothing. 
Creating a dressed figure would require the model and clothing to 
be the same mesh object, thus limiting you to only one outfit.

From a technical standpoint, clothing items are figures with body 
parts and bones of their own. In other words, they are functionally 
identical to figures such as Michael and Victoria. Select any 
clothing item in the Content tab and add it to your scene. You will 
see its bones listed in the Scene tab. Please see Chapter 
12: “The Content Tab” on page 69 for information on navigating 
content folders and Chapter 14: “The Scene Tab” on page 79 for 
information on using the Scene tab.

Each figure has a unique bone structure tailored to the specific 
mesh object. In addition, each joint between bones is specifically 
designed to work with that figure’s mesh. In order to fit properly, 
clothing items must have both a similar bone structure and joint 
settings to the underlying figure’s, just like your own clothes must 
be sized and tailored to fit your body. Therefore, each item of 
clothing is specifically designed to fit a certain figure. Please see 
Appendix 2: “Other DAZ Products” on page 158 for more information about DAZ products 
designed for DAZ|Studio.

There are two ways to apply clothing to a figure (if the clothing item was originally created 
with the ability to fit itself to a figure):

AUTOMATIC MODE
To automatically fit clothing to your figure:

1 Select the figure to apply the clothing item to.

2 In the Content tab, navigate to the folder containing the clothing you wish you wish 
to fit to the figure (see Chapter 12: “The Content Tab” on page 69).

3 Double-click the clothing item. The selected item is added to your scene and 
automatically conforms to your figure’s current pose.

MANUAL MODE
To manually fit clothing to your figure:

1 Add the clothing to your scene.

TIP
Please see Chapter 5: “Using Figure-Based Clothing” on page 34 for a quick 
clothing tutorial.
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2 Select the clothing item by either clicking its root object or by using the Scene tab 
(see Chapter 14: “The Scene Tab” on page 79).

3 In the Parameters tab, use the Fit drop-down menu to select the figure to fit the 
clothing item to. The selected clothing item will conform to your selected figure.

Items designed for a different figure may work but will probably require additional 
adjustments.

TIPS & TRICKS
Fitting clothing to figures involves many complex behind-the-scenes calculations and may 
not be 100% perfect since there are too many variables beyond DAZ|Studio’s control. 
Keeping the following items in mind will help eliminate problems:

 It is usually best to pose and morph the figure before fitting the clothing to it. It is 
easier to see your figure’s exact position when nude, and fitting clothes after posing 
usually results in a more precise fit.

 You may get some poke-through where one or more portions of the figure poke 
through the clothing. If this occurs, you have several choices:

- Hide the body part(s) poking through the clothing.

- Hide the surface(s) poking through the clothing. Please see Chapter 25: “About 
Materials” on page 144 for more information about surfaces and 
Section 5: “Surfaces” on page 113 for more information on working with the 
Surfaces tab.

- Scale down the underlying body part a little.

- Scale up the clothing item a little.

By applying one or more of these methods, you can quickly eliminate any poke-
through that might occur.

 If you are using clothing designed for a different figure, you should try a combination 
of the above methods.

FIGURE PARAMETERS
To modify parameters for an entire figure, 
select its root object in the Scene tab 
(see image). Selecting the hip will only 
affect that body part. Any changes to 
other body parts will only occur as a 
result of changes to the hip. For example, 
if you scale the hip up along the Y-axis, 
all upper body parts will move up. 
Selecting the root entry applies all 
changes equally to all body parts within that figure.
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Each figure (including fitted clothing items) has the following default parameters, which you 
can adjust using the Parameters tab, as described in Chapter 13: “The Parameters Tab” 
on page 73:

 Translate (XYZ): The Translate sliders translate the figure along its local X, Y, and Z 
axes without altering its rotation.

 Rotate (XYZ): The Rotation sliders rotate the figure along its local X, Y, and Z axes 
without altering its location.

 Scale (XYZ): The Scale sliders scale the figure along its local X, Y, and Z axes.

 Fit: The Fit drop-down menu allows you to fit one figure to another. This is used for 
fitting clothing to figures. However, this menu appears for both clothing and figures, 
since they are technically the same. Using the above image as an example, to fit the 
skirt to Victoria, you would select blMilWomlo in the Fit menu. To cancel the 
selected fit, select None. Please see “Applying Clothing” on page 87 for information 
on fitting clothing to figures.

 Visible: Checking the Visible checkbox makes the selected figure visible, and vice-
versa.

ROOT BONE PARAMETERS
A figure’s root (parent) bone has the following parameters. On most figures, the hip bone is 
the figure’s parent bone, but this is not required and can vary depending on the content 
creator’s preferences. Figure root bones have the following parameters:

 Translate (XYZ): The Translate sliders translate the root bone along its local X, Y, 
and Z axes without altering its rotation.

 Rotate (XYZ): The Rotation sliders rotate the root bone along its local X, Y, and Z 
axes without altering its location.

 Scale (XYZ): The Scale sliders scale the root bone along its local X, Y, and Z axes.

OTHER BONES
Other bones will have various 
default parameters depending on 
their degrees of freedom (see 
“Bones” on page 141) and 
parameter names assigned by the 
content creator. DAZ uses a 
standard convention for naming 
parameters based on their 
function. Some of the possible parameters are:

 Bend: The Bend parameter rotates the selected bone about its own lateral axis, that 
is, the local axis that passes through the parent joint from left to right.
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 Side-Side: The Side-Side parameter rotates the selected bone toward or away from 
the figure’s centerline. In other words, the rotation occurs along the bone’s own 
transverse axis, that is, the local axis that passes through the parent joint from front 
to back.

 Front-Back: The Front-Back parameter rotates the selected bone toward the figure’s 
anterior (front) or posterior (back) sides. For an example, hold your arm straight out 
and rotate your shoulder forward and back.

 Twist: The Twist parameter rotates the selected bone about its own longitudinal axis, 
that is, the local axis that extends from parent joint to child joint.

SWAPPABLE GEOMETRY
Some DAZ and third-party content supports geometry swapping, 
where you can substitute one piece of geometry for another. If 
you have content that supports this feature (such as DAZ’s 
Michael 2 figure), a Geometry drop-down menu appears in the 
Parameters tab when you select an object or bone that contains 
this feature. Geometry swapping is typically used with nude male figures to enable or 
disable displaying genitalia. This menu lists all of your available options (such as Hip and 
Genitals Off for a nude mail hip bone). Click the menu and make your selection to enable 
your desired option.

MULTIPLE BONES
In “Selecting Which Joint to Move” on page 84, we 
showed you how to pose a figure one bone at a time. 
DAZ|Studio lets you work with more than one bone at a 
time. Please see “Selecting Objects” on page 80 for 
information on making multiple selections in the Scene 
tab. Once you have made your selection, you can 
modify any parameter shared by all selected bones 
using the Parameters tab (see Chapter 13: “The 
Parameters Tab” on page 73 for information on using 
the Parameters tab. Here is one example that shows 
you how to make a fist using multiple selected bones. 
This image shows the selected bones and initial Bend setting.

TIP
The terms transverse, lateral, longitudinal, anterior, and posterior refer only to 
common medical terminology, which is the basis for naming the above-listed 
types of rotation. They do not relate to the Cartesian axes (X,Y,Z) or global & 
local coordinates.
TIP
In the above image, notice that a human elbow cannot bend along its 
transverse axis. If you select the forearm on a DAZ figure, you will see that you 
cannot bend the arm in this manner.
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For this example, we applied 60 degrees of 
bend to all of the selected bones. This 
image shows the results of that action. In 
just a few seconds, we created a hand pose 
that can be refined into a grasp or fist 
depending on your needs. The results are 
approximate, however using multiple joints 
can save you many hours of posing work.

SYMMETRY
The Parameter Tab Options menu (see “Parameter Tab Options” on page 74)includes a 
Symmetry option. Selecting this option opens the Symmetry dialog, which allows you to 
apply symmetry to objects in your scene. This can be a great time-saver when creating 
scenes because you can pose part of a figure, apply symmetry, then adjust individual joints 
to achieve a realistic result since no person ever stands in a perfectly symmetrical pose. 
On the other hand, if you are posing a robot (for example), you may indeed want to achieve 
a perfectly symmetrical result. Either way, the Symmetry dialog can make the work of 
posing much faster and easier.

The Symmetry dialog has two tabs: Propagation and Parameters. After making your 
selections in one or both tabs, select Continue to perform your selected action(s) or 
Cancel to close the Symmetry dialog and discard your changes.

PROPAGATION
The Propagation tab controls 
how the symmetry is applied to 
the selected figure. Your 
available options are:

 Type: The Trunk options 
TBD. Your available options 
are:

- Selection Root, 
Recursive: The 
Selection Root, 
Recursive option TBD

- Selected Nodes, Only: 
The Selected Nodes, 
Only mode TBD

- Selected Nodes, Recursive: The Selected Nodes, Recursive mode TBD

 Direction: The Direction options control the direction in which symmetry is applied. 
Your available options are:
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- Left to Right: The Left to Right option applies the settings on the selected 
figure’s left side to the figure’s right side.

- Right to Left: The Right to Left option applies the settings on the selected 
figure’s left side to the figure’s right side.

- Swap Left <-> Right: The Swap Left <-> Right option swaps the settings on the 
selected figure’s left and right sides.

 Trunk: The Trunk options TBD

- Zero Parameters: The Zero Parameters option TBD

- Mirror Y|Z Rotations: The Mirror Y|Z Rotations option TBD

- Leave Alone: The Leave Alone option TBD

 Node Prefix: The Node Prefix options TBD

- Left Side: The Left Side option TBD

- Right Side: The Right Side option TBD

PARAMETERS
The Parameters tab controls 
which parameters are included 
when applying symmetry. Your 
available options are:

 Rotation: The Rotation 
options allow you to apply 
rotation symmetry in the X, 
Y, and/or Z axes. Check the 
appropriate checkbox(es) to 
make your selection.

 Translation: The 
Translation options allow 
you to apply translation 
symmetry in the X, Y, and/or Z axes. Check the appropriate checkbox(es) to make 
your selection.

 Scale: The Scale options allow you to apply scale symmetry in the X, Y, and/or Z 
axes. Check the appropriate checkbox(es) to make your selection.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



93

Chapter 17: Props
Props are only conceptually 
different from figures, hair, or 
clothing, They can contain a 
hierarchy of bones, have multiple 
surfaces, and may also have 
morph targets depending on the 
content creator or any add-ons. 
Props add context, interest, and 
realism to your scenes.

The image shows all of the props 
in a scene in false color with their 
texture maps removed. Just like a 
real-world photo studio, your 
virtual universe needs props! By 
contrast, removing only the two 
figures wold leave behind an 
interesting room scene. Every 
scene or need is different and there are exceptions to every rule. In most cases, however, 
you’ll find that props take up a good part of your content library.

SELECTING WHICH PROP TO MOVE

You must select the prop you wish to move before moving it. There are two ways to select 
props:

 Click the desired prop in any viewport.

 Select the desired prop using the Scene tab as described in Chapter 14: “The Scene 
Tab” on page 79.

The Prop Manipulators appear at the selected prop’s center whenever you select a prop. 
These controls will vary depending on the currently selected manipulation mode (see 
“Manipulation Mode” on page 62).

MANIPULATING/MOVING PROPS
Direct manipulation is the easiest way to adjust your prop’s position. At its most basic, the 
process is as follows:

1 Select the prop to move, as described above.

TIP
These instructions describe selecting props that have no bones. Props with 
multiple bones behave exactly like figures. Please see Chapter 16: “Posing/
Moving Figures” on page 84 for more information on working with figures.
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2 Click and drag the Prop Manipulator handles to move the prop.

This method is both easy and fast. Some artists use this method to move props into their 
rough positions, then switch to the Parameters tab to make fine adjustments. The 
precision of this method depends on your viewing angle and distance; the closer you are to 
the object you’re manipulating, the finer control you will have.

MANIPULATION MODES
As described in “Manipulation Mode” on page 62 and “Getting Around” on page 137, 
there are three ways to manipulate props:

 Rotation: Rotation occurs at that prop’s center and alters orientation without altering 
location. Please see “Rotate” on page 62 for more information on working with the 
Rotation manipulator.

 Translation: Translation occurs at the prop’s center and alters location without 
altering orientation. Please see “Translate” on page 63 for more information on 
working with the Translation manipulator.

 Scale: When you select a prop, scaling occurs along that entire prop in your selected 
axis or axes. Please see “Scale” on page 63 for more information on working with the 
Scale manipulator.

APPLYING MORPH TARGETS
As described in “Step Five: Morph Targets” on page 31, morph 
targets are specific deformations created for specific objects. 
See “Clicking the Parameter Options button opens the 
Parameter Tab Options menu, which contains the following 
options:” on page 74 for information on viewing and adjusting 
morphs within the Parameters tab.

To apply a morph to your prop, select your desired morph in the 
Parameters tab and assign it a new value. Positive values 
apply the selected morph as created, while negative numbers 
apply the opposite of the selected morph. For example, 
applying a negative value to a smile morph might result in a 
frown. Applying large values can result in excessive distortion 
and can even break the polygon mesh. A break is where a hole 
or crack appears in the mesh. When working with morph 
targets, it’s usually best to use small values. You can use as 
many morphs as you like in any combination. The images on 
the right show a single hair prop morphed into two distinct 
styles- and these are only two of hundreds of possibilities.

TIP
You could use two viewports, one at a wide angle, the other zoomed in, to give to 
you both gross and fine control using the Bone Manipulation handles.
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Different props come with different default morphs depending on the type of prop and the 
individual content creator. For example, some hair props come with morphs that allow 
several styling variations. DAZ is proud to offer both in-house and brokered third-party 
content through its online store and Platinum Club. Please see Appendix 2: “Other DAZ 
Products” on page 158 for more information about DAZ products designed for DAZ|Studio.

PROP PARAMETERS
Each prop has the following default parameters, which you can adjust using the 
Parameters tab, as described in Chapter 13: “The Parameters Tab” on page 73:

 Translate (XYZ): The Translate sliders translate the prop along its local X, Y, and Z 
axes without altering its rotation.

 Rotate (XYZ): The Rotation sliders rotate the prop along its local X, Y, and Z axes 
without altering its location.

 Scale (XYZ): The Scale sliders scale the prop along its local X, Y, and Z axes.

 Visible: Checking the Visible checkbox makes the selected prop visible, and vice-
versa.

MULTIPLE PROPS
In “Multiple Bones” on page 90, we showed you how to 
pose multiple bones at once. DAZ|Studio also lets you 
work with more than one prop at a time. Please see 
“Selecting Objects” on page 80 for information on 
making multiple selections in the Scene tab. Once you 
have made your selection, you can modify any 
parameter shared by all selected props using the 
Parameters tab (see Chapter 13: “The Parameters 
Tab” on page 73 for information on using the 
Parameters tab). Remember that all movement occurs along each prop’s local axes! This 
image shows an example of rotating several props along their X-axes.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



REFERENCE

96

Chapter 18: Lights
Lights illuminate your scene and can create interesting effects and moods. As mentioned in 
“Step Two: Fun with Lights” on page 26, DAZ|Studio includes a default light that lets you 
see and work with your scene. This light shuts off when you render your scene, which 
explains why you might see a black render despite being able to see your scene while 
working. The above-referenced section also discusses light types.

POINT LIGHTS
As described in “Step Two: Fun with 
Lights” on page 26, point lights are the 
virtual equivalent of light bulbs. They put 
out a 360-degree sphere of light. The 
image shows a figure illuminated by a 
single yellow point light. You will notice 
that it appears similar to a spot light (see 
“Spot Lights” on page 99, below). The 
difference is that the spot light is only 
casting light in one direction. In other 
words, an object behind a spotlight will 
receive no illumination.

POINT LIGHT PARAMETERS
Each point light has the following default 
parameters, which you can adjust using 
the Parameters tab, as described in 
Chapter 13: “The Parameters Tab” on 
page 73:

 Translate (XYZ): The Translate sliders translate the prop along its local X, Y, and Z 
axes without altering its rotation.

 Illumination: The Illumination pull-down menu contains the following options:

- Off: Selecting Off turns the selected light off. If you decide to turn a light to 0% 
intensity, we suggest shutting it off using this menu to conserve computing 
resources when rendering.

- Diffuse Only: Selecting Diffuse Only specifies that the light will only cast light in 
the normal (diffuse) channel without affecting highlights or specularity. Please 
see “Color (Diffuse)” on page 144 for information about diffuse light and “Highlight 
(Specular)” on page 145 for information about specular highlights. This selection 
only affects the appearance of rendered images. It will appear the same as the 
On selection in the interactive display.
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- Specular Only: Selecting Specular Only specifies that the light will only cast light 
in the highlight (specular) channel without affecting the diffuse channel. Please 
see “Highlight (Specular)” on page 145 for information about specular highlights 
and “Color (Diffuse)” on page 144 for information about diffuse light. This 
selection only affects the appearance of rendered images. It will appear the same 
as the On selection in the interactive display.

- On: Selecting On turns the selected light on. It will cast light in both diffuse and 
specular channels. When a light is on, its brightness is determined by the 
Intensity slider.

 Cast Shadow: Checking the Cast Shadows checkbox causes DAZ|Studio’s 
rendering engine to calculate shadows cast by objects within the selected light’s area 
of illumination.

 Shadow Bias: The Shadow Bias parameter specifies how far to shift samples 
towards the light source to prevent objects casting shadows across themselves (self-
shadowing). Increasing the bias value increases the sample shift, and vice-versa.

 Shadow Softness: The Shadow Softness parameter determines how soft the 
shadow’s edges are. Most shadows in nature have at least a little softness around 
the edges; almost none have completely sharp edges. Increasing the softness value 
increases the shadow edge softness and vice-versa.

 Color: The Color indicator displays the light’s current color. Clicking it opens a 
standard Color Picker, which allows you to select your desired color for the currently 
selected light.

 Intensity: The Intensity parameter adjusts the light’s brightness from 0% (totally off) 
to 100% (totally on) and beyond (extra bright).
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DISTANT LIGHTS
As described in “Step Two: Fun with 
Lights” on page 26, distant lights are the 
virtual equivalent of the sun. They put out 
parallel light rays across your entire 
scene. Thus, their location does not 
matter- translating a distant light will not 
affect your scene’s lighting. In this image, 
the light is located between the figure’s 
feet but still casts uniform illumination. 
Rotation does affect your scene’s lighting 
just as the sun’s angle in the sky affects 
lighting on the ground. The image shows 
an example of a blue distant light.

DISTANT LIGHT PARAMETERS
Each distant light has the following 
default parameters, which you can adjust 
using the Parameters tab, as described 
in Chapter 13: “The Parameters Tab” on page 73:

 Translate (XYZ): The Translate sliders translate the light along its local X, Y, and Z 
axes without altering its rotation.

 Rotate (XYZ): The Rotation sliders rotate the light along its local X, Y, and Z axes 
without altering its location.

 Scale (XYZ): The Scale sliders scale the light along its local X, Y, and Z axes.

 Illumination: The Illumination pull-down menu contains the following options:

- Off: Selecting Off turns the selected light off. If you decide to turn a light to 0% 
intensity, we suggest shutting it off using this menu to conserve computing 
resources when rendering.

- Diffuse Only: Selecting Diffuse Only specifies that the light will only cast light in 
the normal (diffuse) channel without affecting highlights or specularity. Please 
see “Color (Diffuse)” on page 144 for information about diffuse light and “Highlight 
(Specular)” on page 145 for information about specular highlights. This selection 
only affects the appearance of rendered images. It will appear the same as the 
On selection in the interactive display.

- Specular Only: Selecting Specular Only specifies that the light will only cast light 
in the highlight (specular) channel without affecting the diffuse channel. Please 
see “Highlight (Specular)” on page 145 for information about specular highlights 
and “Color (Diffuse)” on page 144 for information about diffuse light. This 
selection only affects the appearance of rendered images. It will appear the same 
as the On selection in the interactive display
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- On: Selecting On turns the selected light on. It will cast light in both diffuse and 
specular channels. When a light is on, its brightness is determined by the 
Intensity slider.

 Cast Shadow: Checking the Cast Shadows checkbox causes DAZ|Studio’s 
rendering engine to calculate shadows cast by objects within the selected light’s area 
of illumination.

 Shadow Bias: The Shadow Bias parameter specifies how far to shift samples 
towards the light source to prevent objects casting shadows across themselves (self-
shadowing). Increasing the bias value increases the sample shift, and vice-versa.

 Shadow Softness: The Shadow Softness parameter determines how soft the 
shadow’s edges are. Most shadows in nature have at least a little softness around 
the edges; almost none have completely sharp edges. Increasing the softness value 
increases the shadow edge softness and vice-versa.

 Color: The Color indicator displays the light’s current color. Clicking it opens a 
standard Color Picker, which allows you to select your desired color for the currently 
selected light.

 Intensity: The Intensity parameter adjusts the light’s brightness from 0% (totally off) 
to 100% (totally on) and beyond (extra bright).

SPOT LIGHTS
Spot lights emit a cone of light in a 
certain direction. You can control the 
direction and width of the cone in 
degrees. As mentioned above, the 
difference between spot lights and point 
lights can be hard to see from certain 
angles. The main thing to remember is 
that spot lights only cast light in their 
specified cones. Objects outside those 
cones do not receive any direct 
illumination. The image shows an 
example of a red spot light.

SPOT LIGHT PARAMETERS
Each spot light has the following default 
parameters, which you can adjust using 
the Parameters tab, as described in 
Chapter 13: “The Parameters Tab” on 
page 73:

 Translate (XYZ): The Translate sliders translate the prop along its local X, Y, and Z 
axes without altering its rotation.
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 Rotate (XYZ): The Rotation sliders rotate the prop along its local X, Y, and Z axes 
without altering its location.

 Scale (XYZ): The Scale sliders scale the prop along its local X, Y, and Z axes.

 Illumination: The Illumination pull-down menu contains the following options:

- Off: Selecting Off turns the selected light off. If you decide to turn a light to 0% 
intensity, we suggest shutting it off using this menu to conserve computing 
resources when rendering.

- Diffuse Only: Selecting Diffuse Only specifies that the light will only cast light in 
the normal (diffuse) channel without affecting highlights or specularity. Please 
see “Color (Diffuse)” on page 144 for information about diffuse light and “Highlight 
(Specular)” on page 145 for information about specular highlights. This selection 
only affects the appearance of rendered images. It will appear the same as the 
On selection in the interactive display.

- Specular Only: Selecting Specular Only specifies that the light will only cast light 
in the highlight (specular) channel without affecting the diffuse channel. Please 
see “Highlight (Specular)” on page 145 for information about specular highlights 
and “Color (Diffuse)” on page 144 for information about diffuse light. This 
selection only affects the appearance of rendered images. It will appear the same 
as the On selection in the interactive display.

- On: Selecting On turns the selected light on. It will cast light in both diffuse and 
specular channels. When a light is on, its brightness is determined by the 
Intensity slider.

 Cast Shadow: Checking the Cast Shadows checkbox causes DAZ|Studio’s 
rendering engine to calculate shadows cast by objects within the selected light’s area 
of illumination.

 Shadow Bias: The Shadow Bias parameter specifies how far to shift samples 
towards the light source to prevent objects casting shadows across themselves (self-
shadowing). Increasing the bias value increases the sample shift, and vice-versa.

 Shadow Softness: The Shadow Softness parameter determines how soft the 
shadow’s edges are. Most shadows in nature have at least a little softness around 
the edges; almost none have completely sharp edges. Increasing the softness value 
increases the shadow edge softness and vice-versa.

 Color: The Color indicator displays the light’s current color. Clicking it opens a 
standard Color Picker, which allows you to select your desired color for the currently 
selected light.

 Intensity: The Intensity parameter adjusts the light’s brightness from 0% (totally off) 
to 100% (totally on) and beyond (extra bright).

 Spread Angle: The Spread Angle parameter controls the width of the cone of light 
projected by the spotlight in degrees. Spot lights spread a cone of light that widens 
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with distance. This cone is aligned with the light’s rotation. This parameter specifies 
the cone’s total width. For example, if you specify 40 degrees, the light cone will 
project 20 degrees to all sides of the centerline for a total of 40 degrees.
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SELECTING WHICH LIGHT TO MOVE
You must select the light you wish to move before moving it. There are two ways to select 
lights:

 Click the desired light in any viewport.

 Select the desired light using the Scene tab as described in “Selecting Objects” on 
page 80.

The Light Manipulators appear at the selected light’s center whenever you select a light. 
These controls will vary depending on the currently selected movement mode (see 
“Manipulation Mode” on page 62).

MANIPULATING/MOVING LIGHTS
Direct manipulation is the easiest way to adjust your light’s location and/or orientation. At 
its most basic, the process is as follows:

1 Select the light to move, as described above.

2 Click and drag the Light Manipulators to move the light.

This method is both easy and fast. Some artists prefer to use this method to move lights 
into their rough positions, then switch to the Parameters tab to make fine adjustments.

MOVEMENT MODES
As described in “Manipulation Mode” on page 62 and “Getting Around” on page 137, 
there are three ways to move lights:

 Rotation: Rotation occurs at that light’s center and alters orientation without altering 
location. Please see “Rotate” on page 62 for more information on working with the 
Rotation manipulator.

 Translation: Translation occurs at the light’s center and alters location without altering 
orientation. Please see “Translate” on page 63 for more information on working with 
the Translation manipulator.

 Scale: Scaling occurs along the selected light’s selected axis or axes. Please see 
“Scale” on page 63 for more information on working with the Scale manipulator.

TIP
Positioning lights is just like working with props.
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MULTIPLE LIGHTS
In “Multiple Props” on page 95, we 
showed you how to pose multiple 
props at once. DAZ|Studio also lets 
you work with more than one light at 
a time. Please see “Selecting 
Objects” on page 80 for information 
on making multiple selections in the 
Scene tab. Once you have made 
your selection, you can modify any 
parameter shared by all selected 
lights using the Parameters pane (see Chapter 13: “The Parameters Tab” on page 73 for 
information on using the Parameters pane). Remember that all movement occurs along 
each light’s local axes! This image shows an example of translating a yellow point light, a 
red spot light, and a blue spot light along their X-axes. Notice how each light’s effect 
changes as it moves- except for the distant light (blue), which emanates parallel rays 
across your scene.

In this chapter, we’ve 
shown you how three 
lights affect a scene, 
both individually and 
collectively. Just for fun, 
here are the effects you 
can get with any two 
lights on and the third 
light off. Three lights can 
create seven distinct 
effects (eight if you count 
having all three lights 
off). Add a fourth light 
and that number jumps 
to nearly 30.
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Rendering
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Chapter 19: About Rendering
As we’ve mentioned elsewhere in this manual, rendering is the act of taking a virtual 
photograph of your scene. You can do this at any time using any available default or 
custom camera (see Chapter 11: “View Tab (Cameras)” on page 65 for information on 
working with cameras). When rendering, DAZ|Studio takes everything in your scene into 
account, including:

 locations of figures and props (see Chapter 16: “Posing/Moving Figures” on page 84 
and Chapter 17: “Props” on page 93)

 figure poses (see “Step Four: Posing” on page 29 and Chapter 16: “Posing/Moving 
Figures” on page 84)

 light locations, types, and settings such as type, color, intensity, location, rotation, 
etc. (see Chapter 18: “Lights” on page 96)

 surface settings including all colors and maps (see Section 5: “Surfaces” on 
page 113)

 camera location and settings (see Chapter 11: “View Tab (Cameras)” on page 65)

 render settings

ABOUT THE DAZ|STUDIO RENDERER
DAZ|Studio uses 3Delight, a fast and powerful RenderMan®-complaint renderer that 
supports many advanced features such as:

 Support for programmable shading and lighting, including surfaces, displacement, 
lights, volumetric, and image shaders.

 Camera controls such as depth of field and motion blur.

 Atmospheric effects

 Ray tracing

 Antialiasing

 Fully optimized for WIndows and Mac OS-X

For more information about 3Delight, please visit http://www.3delight.com.

SPEEDING UP YOUR RENDERS
When rendering, DAZ|Studio takes the raw calculation results from your scene and passes 
them through your render settings to arrive at the final result. Translating all of the 2D and 
3D information into individual pixels requires significant computing resources. The actual 
amount varies by scene complexity; the more items you have in your scene, the more 
resources are required and the longer the rendering takes. DAZ|Studio is designed to use 
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your computer’s resources as efficiently as possible and we are constantly looking for ways 
to achieve even greater performance. That said, your scene and your computer will always 
be the largest factors behind rendering times.

If you rendering is taking too long, there are several things you can do to optimize 
performance. In order of preference, these steps include:

1 Remove some items from your scene. Lights are particularly costly in terms of 
required computing resources.

2 Add RAM. Your computer uses its hard drive as virtual memory, which behaves like 
additional RAM and expands the total available memory. The only problem with this 
is that your hard drive is much slower than your regular memory since the computer 
must read and write data to the hard drive just like any other file. Adding more regular 
RAM reduces the need for virtual memory, which can greatly speed up rendering 
times.

3 Upgrade your computer’s CPU. Faster CPUs can process more data in any given 
amount of time. However, since rendering is memory-intensive, adding RAM usually 
gives a far greater performance boost than upgrading the CPU. If your computer has 
insufficient RAM, the faster CPU will simply spend more time waiting for information 
instead of processing the render, which doesn’t do you much good.

4 Turn off shadows. Shadows require extensive computer resources.
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Chapter 20: Rendering Your Scenes
This chapter describes how to render your scenes and how to adjust the available render 
settings.

THE RENDER OPTIONS WINDOW
The Render Options window appears when you either select Render>Render Options or 
click the Render Options button (see “Tools Toolbar” on page 61). Once you have made 
your selections, you have the following options:

 To render an image using your current settings, click the Render button.

 To save your settings without rendering an image, click the Accept button.

 To exit the window, click the Cancel button.

By default, this window contains three tabs: General and Advanced (set global rendering 
preferences) and 3Delight (sets options specific to the included 3Delight rendering 
engine).

GENERAL TAB
The General tab is where you set the following 
basic rendering options:

Time vs. Quality
The slider at the top of this tab allows you to select 
Fast-Time Render (fast render with lower quality), 
Software Render (slow render with high-quality) or 
anywhere in between. Click and drag the slider to 
your selected value. You can also use the arrows at 
either end of the slider to nudge the value up or 
down as desired.

Dimensions
The Dimensions section is where you select both the desired rendering resolution in 
pixels and the desired aspect ratio (ration of render width to height). You have the following 
options:

 Presets: The Presets pull-down menu allows you to select your desired aspect ratio 
from the following list of commonly used options:

- Active Viewport: Render dimensions are the same as the viewport dimensions/
aspect ratio.

- Display Standard: 4:3 aspect ratio. This is the standard used by most TV sets.

- Display Wide: 5:4 aspect ratio.
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- Widescreen: 16:9 aspect ratio. This is the standard used by most cinematic 
releases.

- Square: 1:1 aspect ratio.

- Academy Flat: 1.85:1 aspect ratio.

- Anamorphic Scope: 2.35:1. This is used by some high-end cinematic releases.

 Resolution: Enter your desired resolution (in pixels) in the text fields in width x 
height format. if you have selected a preset, entering one value will adjust the other 
value to preserve the selected aspect ratio.

 Aspect Ratio: Enter your desired aspect ratio in the fields in width:height format. For 
example, if you select 4:3, the render will be 4 pixels wide for every 3 pixels high.

 Constrain Proportions: Checking the Constrain Proportions checkbox forces the 
selected aspect ratio to remain identical. Values will automatically adjust to preserve 
your selected setting. Clearing this checkbox allows you to set any dimensions/
aspect ratio you desire.

Render To
The Render To options allow you to specify where to output renders. Your available options 
are:

 Active Viewport: Checking the Active Viewport radio button renders images to the 
active viewport (see Chapter 9: “Working with Viewports” on page 57 for information 
on working with viewports). Images rendered to the viewport will share the viewport’s 
height and width. If you have an orthogonal camera selected (see “Adding, Selecting, 
& Deleting Cameras” on page 65 and “Orthogonal and Perspective Views” on 
page 132), you will get an orthogonal render. Rendered images will be the same size 
as the currently active viewport.

 New Window: Checking the New Window radio button will make your renders 
appear in a separate window.

 File: Checking the File checkbox saves rendered images directly to an image file on 
your hard drive instead of to your screen. If this option is selected, you must also 
select a filename or render to the currently displayed filename. To select a new 
filename, click the ... button to open a standard Browse dialog, which allows you to 
select your desired folder and filename to save the new rendering. Clearing this 
checkbox disables this option. You can also specify your desired image format. 
DAZ|Studio supports TIF and JPG images.
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ADVANCED TAB
The Advanced tab allows you to specify the 
following render options:

 Use OpenGL: Selecting Use OpenGL uses 
your system’s video card to render the final 
image. This option is essentially identical to a 
screen capture of the active viewport. 
Rendering is much faster but not as realistic. If 
you experience any issues with OpenGL, try 
updating your video card drivers. Please refer 
to your video card’s documentation for 
instructions on how to update the drivers.

OpenGL uses dedicated rendering hardware 
on your video card to render images. The central processor on your video card is 
specially designed to render polygons, textures, etc. In other words, it is specifically 
designed to create images based on everything in your DAZ|Studio scenes. This 
level of specialization plus your video card’s on-board high-speed RAM (up to 256MB 
on some cards as of this manual) makes OpenGL much faster than standard 
software renders. A software render uses an application that instructs your 
computer’s main CPU how to perform the calculations needed for rendering. This 
combined with system bottlenecks such as virtual memory and RAM speeds can 
greatly lengthen the time require to render any given scene.

Clearing this option selects the 3Delight software rendering engine supplied with 
DAZ|Studio. This option is slower but produces the most realistic rendering results.

 Anti-Aliasing: Checking the Anti-Aliasing checkbox 
applies a small amount of blue to object edges to 
make them appear smoother. This image 
demonstrates the effect of anti-aliasing.

 Depth of Field: Checking the Depth of Field checkbox 
makes objects that are more distant from the camera 
appear blurry. This image demonstrates the effect of 
depth of field.

 Motion Blur: Checking the Motion Blur checkbox 
applies a blurring affect to body parts and props to 
make them appear as though they are in motion. The 
amount of blue depends on the position of the 
individual body part/prop. In general, the further a 
child object is moved from its default position relative to its parent object, the more 
motion blur will be applied.
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 Image Maps: Checking the Image Maps option makes the rendering engine use 
image maps when calculating the final render. Please see “What are Maps?” on 
page 146 for more information about image maps.

 Opacity Settings: Checking the Opacity Settings option makes the rendering engine 
calculate object opacity for greater realism.

 Bump/Displacement: Checking the Bump/Displacement option makes the render 
engine take bump and displacement settings into account when calculating the final 
render. Please see “Bump (Strength)” on page 149 and “Displacement (Strength)” on 
page 149 for more information about bump and displacement.

 Raytracing: Checking the Raytracing option makes the render engine use raytracing 
for calculating light and shadow effects. This greatly enhances realism but slows 
down the render since raytracing requires significant computer resources.

 Shadows: Checking the Shadows option makes the render engine calculate and 
include shadows in the final render.

3DELIGHT TAB
The 3Delight tab allows you to specify the following 
3Delight rendering engine options:

Rendering Order
The Rendering Order drop-down menu allows you 
to select the order in which pixels are rendered. 
Your available options are:

 Horizontal (default): Rendering begins at the 
top left corner and proceeds row by row, left to 
right, top to bottom.

 Vertical: Rendering begins at the top left 
corner and proceeds column by column, top to 
bottom, left to right.

 Spiral: Rendering begins at the center and proceeds outward in a clockwise spiral.

 Circle: Rendering begins at the center and proceeds outward in concentric circles.

 Random: Rendering begins and proceeds randomly.

RENDER!
As mentioned above, clicking the Render button renders your image using your current 
render settings.
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SPOT RENDERS
Want to see how part of your scene will look but don’t want to wait for the whole thing to 
render? Click the Spot Render button (see “Spot Render” on page 64), then drag a 
rectangle in your selected viewport around the area you wish to render.

QUICK RENDER
You can render your image at any time by clicking the Render button, as described in 
“Render” on page 64.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



SECTION 5

Surfaces

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



SURFACES

114

Chapter 21: About the Surfaces Tab
The Surfaces tab allows you to 
specify material settings for every 
material group in your scene. In 
other words, it allows you to 
specify the appearance of each 
object. From skin to metal, glass, 
fiber, and anything else you can 
imagine, the Surfaces tab give 
you the freedom to visualize 
whatever you can imagine.

The image above shows the 
Surfaces tab with the tree view 
expanded.

MATERIAL LIST
The Material List displays every surface in your scene. Figures, props, hair, and clothing 
can all have surfaces, which are defined by the content creator. Please see “Multi/Sub-
Object Materials” on page 144 for more information about surface groups.

DAZ|Studio allows you to view surfaces in either a tree or menu mode.

SURFACES TREE
The Surfaces Tree (#1 in the previous image) allows you to view every surface in your 
scene using a hierarchical view. By default, the Surfaces Tree is hidden. Check the Show 
Surface List option in the Scene Tab Options menu to toggle this option on and off. Every 
object in your scene that has one or more surfaces appears in this view. You can expand 
and collapse each object’s surfaces. To expand a tree branch, click the + sign next to a 
collapsed branch. To contract an expanded branch, click the - sign next to an expanded 
branch.

The Surfaces Tree allows you to select any number of surfaces in one or more objects in 
your scene. The ability to work with multiple surfaces at once can be a huge time saver, 
especially when working with complex scenes.

To select any surface in your scene, use the Surfaces Tree to locate your desired surface, 
then click it. You can move your selection one object at a time by pressing [UP ARROW] or 
[DN ARROW], and can also scroll quickly by pressing [PG UP] and [PG DN].

To select multiple objects using the Surfaces Tree, you may use any combination of the 
following methods:

 Click and drag inside the hierarchy view. All surfaces inside your selection area are 
selected regardless of the object they belong to.
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 Press [SHIFT] while clicking to select all objects between your previous selection and 
your next click.

 Press [CTRL] while clicking to make multiple individual selection.

If you want to work with one surface at a time, you can use the Surfaces List menu, as 
discussed below:

SURFACES LIST MENU
The Surfaces List menu appears when the Surfaces Tree is 
hidden. This drop-down menu allows you to select one or more surfaces in your scene to 
work with. To use this menu, click the Surfaces List button to open the menu, then click 
your desired selection. The button displays your currently selected surface. If you have 
more than one surface selected, the indication <Multiple> appears.

While this menu is primarily intended for use when working with one surface at a time, you 
can make multiple selections. Each time you open the Surfaces List menu, your previous 
selection is highlighted. Pressing [CTRL] while making another selection selects your 
desired surface in addition to any previous selections. The menu closes after each 
selection. You can keep re-opening the menu to select additional surfaces one by one, or 
can open the Surfaces Tree to speed up multiple selections.

TABS
The Surfaces tab has two sub-tabs: Basic and Advanced.

BASIC
The Basic tab (#2 in the previous image) is where you access each surface’s most 
commonly used attributes. Please see Chapter 22: “Basic Surface Properties” on 
page 117 for more information about the Basic tab.

ADVANCED
The Advanced tab (#3 in the previous image) is where you access each surface’s 
advanced attributes. This tab is designed for use by more experienced artists who want to 
be able to control every aspect of a surface’s appearance. Please see Chapter 
23: “Advanced Surface Properties” on page 120 for more information about the 
Advanced tab.

SURFACE ATTRIBUTES
The Surface Attributes (#4 in the previous image) appear in this portion of their 
designated tabs. You modify materials by altering these attributes. When you have more 
than one surface selected, changing one of these attributes affects all selected surfaces 
equally. Please see Chapter 25: “About Materials” on page 144 for more information 
about surfaces and surface attributes.
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COPY/PASTE BUTTONS
To save time, DAZ|Studio allows you to transfer attribute settings from one surface to 
another. The Copy and Paste buttons (#5 in the previous image) provide this functionality. 
To transfer attributes from one surface to another:

1 Select one or more surfaces to customize.

2 Make your desired attribute changes.

3 Click the Copy button.

4 Select one or more surfaces on which to apply the copies settings.

5 Click the Paste button.

These buttons are only available when the Surfaces Tree is expanded (see “Surfaces 
Tree” on page 114).
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Chapter 22: Basic Surface Properties
As mentioned above, the Basic tab is where you access a 
surface’s most commonly used attributes.

COLOR/DIFFUSE
A surface’s diffuse color is the base color that shows when pure 
white light strikes the surface. For human skin, this can range 
from a light yellowish pink to a deep brown. Most plant leaves 
are shades of green. When someone asks “what colors does 
this come in?”, they are referring to the diffuse color. Please see 
“Color (Diffuse)” on page 144 for more information about 
diffuse color.

1 To change a surface’s diffuse color:

2 Select the surface or surfaces you wish to work on.

3 The Color/Diffuse button 
shows the currently selected 
diffuse color. Clicking this 
button opens a standard 
Color Picker, which allows 
you to select any color you 
desire. Here is an example 
of Victoria in both her default 
color and with different 
diffuse colors applied to her 
surfaces.

TEXTURE MAPS
If you look at the above image, you’ll notice two things: First, the Vicki on the left looks far 
more realistic than her psychedelic cousin. Second, her body lacks any detail such as 
veins, moles, hairs, birthmarks, and such. This lack of detail results in a plain doll-like 
appearance. Of course, the only way to achieve a high level of detail is to have exact 
control over how each detail looks and where it is placed. This cannot be done by simply 
altering a color.

To attain a precise look, you need to use texture maps. There are many different types of 
maps, of which texture maps are the most common. In general, maps allow you to specify 
the exact appearance of any location on a surface. Please see “What are Maps?” on 
page 146 for more information about texture maps.

To apply a texture map to your selected surface(s):

1 Select the surface(s) you wish to apply the map to.
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2 Use the Texture Map pull-down menu to select a map. Your options are:

- Load an existing image: The Texture Map menu displays a list of all loaded 
maps. You can select any one of these by clicking.

- Remove a map: To remove an existing map, select None.

- Load a new map: To load a new texture map, select Browse for Image. This 
opens a standard Browse dialog, which allows you to navigate to your desired 
image file.

You can use any image 
you like as a texture 
map. However, if you 
are after a specific look 
(such as having a mole 
in an exact location), 
you must use an image 
that is designed to work 
with the currently 
selected object. This is 
because texture map 
images are designed to use a specific object’s U/V coordinates in order to create a precise 
result. Here is an example of a figure with a random image applied as a texture map. 
Please see “What are Maps?” on page 146 for an explanation of U/V coordinates and a 
sample map used by DAZ figures.

HIGHLIGHT/SPECULAR
Many surfaces (especially glasses and metals) have highlights that appear when light 
strikes them. These highlights most often appear as bright spots on the surface but can 
also appear as a sheen on other glossy surfaces such as polished leather. The color of 
these highlights is called the specular color. Please see “Specular” on page 122 for more 
information on specular color.

Clicking the Specular button opens a standard Color Picker that allows you to specify your 
desired specular color.

SHADOWS/AMBIENT
A surface’s ambient color is the color that appears when no light is striking the surface. 
This is usually black, since one requires light in order to see color. DAZ|Studio, however, 
does not hold you to this real-world limitation. Clicking the Ambient button opens a 
standard Color Picker that allows you to specify your desired ambient color. Ambient color 
is frequently used in 3D graphics to compensate for the fact that lighting in 3D 
environments only approximates real-world lighting and therefore frequently requires 
additional adjustment to obtain maximum realism when the image is rendered. Ambient 
lighting is one of these adjustments.
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OPACITY
Opacity measures an object’s ability to transmit light. In other words, it specifies how 
transparent an object is. Glass is very transparent, while brick is not transparent at all. The 
Opacity slider allows you to specify the opacity for your currently selected surface(s). 
Please see “Opacity” on page 145 for more information about opacity. There are several 
ways to adjust the amount of opacity:

 Clicking and dragging the slider to the left lowers the opacity value, and vice-versa. 
This is a quick and easy way to make rough settings.

 The Nudge arrows at each end of the Opacity slider increase or decrease the 
opacity by a small amount when clicked. Clicking the arrow on the parameter’s left 
side lowers the value, and vice-versa.

 Right-clicking the numeric value in the Opacity slider allows you to enter the exact 
value you want.

OPACITY MAPS
The Basic tab also allows you to use opacity maps. 
Opacity maps are a great way to achieve fine control 
over an object’s transparency by specifying an exact 
amount of opacity at any given location. Why is this 
useful? The image on the right gives you one of 
many possible examples. In each case, setting the 
Opacity slider would only set the overall level of 
transparency while giving you no control over the 
pattern. Modeling all of the details into each clothing 
item would create a huge object that would 
consume excessive amounts of computing power to 
process. Adding opacity maps allows you to create 
sheer fabrics with intricate patterns.

Please see “Opacity (Strength)” on page 148 for 
more information about opacity maps.

Applying opacity maps is the same as applying 
texture maps. Please see “Applying Maps” on 
page 127 for information on applying maps to 
surfaces.
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Chapter 23: Advanced Surface 
Properties
As mentioned above, the Advanced tab provides access to 
each surface’s advanced attributes. This tab is designed for use 
by more experienced artists who want to be able to control every 
aspect of a surface’s appearance. You have full access to every 
function available in the Basic tab and much more.

DAZ|Studio’s 3Delight rendering engine is RenderMan-
complaint and supports shaders, which consist of numerous 
channels. In turn, each channel contains one or more 
components. Each surface in your scene has a shader assigned 
to it. You create the material you want for each surface while 
working in DAZ|Studio. Then, at render time, the rendering 
engine calculates all of the components to arrive at vales for 
each channel, then calculates the effect of each channel in each 
shader to arrive at the surface’s final appearance.

Please see “Multi/Sub-Object Materials” on page 144 for more 
information on surfaces and multi/sub-object material groups, 
“Inside a Shader” on page 151 for information about shaders, 
and “What are Maps?” on page 146 for information about 
maps.

CHANNELS
DAZ|Studio’s default shader contains the following channels:

 Diffuse: An surface’s diffuse color is the color that appears 
when the surface exposed to pure white light. Please refer 
to “Color (Diffuse)” on page 144 for more information.

 Glossiness: A surface’s shininess. For example, raw wood 
is not shiny, while polished wood can be very shiny. Please 
refer to “Glossiness (Strength)” on page 147 for more 
information.

 Specular: A surface’s specular color is the color of a 
highlight, if any. For example, most metals and glasses will 
show a bright white highlight when under direct lighting. 
Please refer to “Highlight (Specular)” on page 145 for more 
information.

 Ambient: A surface’s ambient color is the color that 
appears when there is no light. In the real world, this is 
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black. But DAZ|Studio does not impose this limit on you! Please refer to “Shadow 
(Ambient)” on page 145 for more information.

 Opacity: How opaque a surface is. Wood is 100% opaque, while clear glass is 0% 
opaque. Please refer to “Opacity” on page 145 for more information.

 Bump: How rough a surface is. Bump alters surface normals to give the appearance 
of a rough surface. Please refer to “Bump (Strength)” on page 149 for more 
information.

 Displacement: Displacement is similar to bump except that it actually perturbs a 
surface’s polygons (geometry) instead of merely altering normals. Please see 
“Displacement (Strength)” on page 149 for more information.

 Reflection: Measure of a surface’s ability to redirect light waves that strike the 
surface. A mirror is completely reflective while polished metal is partly reflective and 
wood is not reflective at all. Please refer to “Reflection” on page 145 for more 
information.

 Refraction: bending of light rays when they pass through objects of differing 
densities. For example, if you are wading and see a fish in the water, the fish will 
appear to be in a different location because the light rays are bending as they enter 
and emerge from water into the air. Please refer to “Refraction” on page 145 for more 
information.

 Lighting Model: A lighting model defines how the different shader channels are 
assembled for rendering. Please see “Lighting Model” on page 127 for more 
information.

The following segments describe how to use each channel in detail.

DIFFUSE
The Diffuse channel controls the surface color under illumination as described in “Color 
(Diffuse)” on page 144 and “Diffuse (Color)” on page 147. You have the following options 
when working with this channel:

Color
Clicking the Diffuse Color button opens a standard Color Picker, which allows you to 
select the desired diffuse color for the selected surface. This color multiplies through any 
texture map you might apply, which means that the base color will blend through the map.

Strength
The Diffuse Strength slider controls the strength of the diffuse color, or how strongly it 
reacts to light. A setting of 0% means no response to light, while 100% means that the 
color is fully responsive to light. This slider works in the same manner as a Parameter 
slider. Please see “Sliders” on page 75 for more information on working with sliders.
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Map
You can apply a map to any component in the Diffuse channel using the Select Map menu 
as described in “Applying Maps” on page 127. When a map is applied to the diffuse color, 
it is called a texture map. Please see “What are Maps?” on page 146 for more information 
about maps.

GLOSSINESS
The Glossiness channel controls the specular roughness, or the sharpness of a specular 
highlight.

SPECULAR
The Specular channel controls the surface highlight color as described in “Highlight 
(Specular)” on page 145 and “Specular (Color)” on page 147. You have the following 
options when working with this channel:

Color
Clicking the Specular Color button opens a standard Color Picker, which allows you to 
select the desired specular color for the selected surface.

Strength
The Specular Strength slider controls the strength of the highlight, or how strongly the 
highlight appears. A setting of 0% means no highlight, while 100% means a bright 
highlight. This slider works in the same manner as a Parameter slider. Please see 
“Sliders” on page 75 for more information on working with sliders.

Map
You can apply a map to any component in the Specular channel using the Select Map 
menu as described in “Applying Maps” on page 127. Please see “What are Maps?” on 
page 146 for more information about maps.

MULTIPLYING SPECULARITY THROUGH OPACITY
Checking the Multiply Specular Through Opacity checkbox causes the specular strength 
to be multiplied by the opacity strength. If you have a fully transparent (0% opaque) 
surface, checking this box will cause a fully transparent specular highlight, making it 
invisible. This is great for non-glossy transparent objects. Clearing this box uses only the 
specular strength without taking opacity into account (great for glossy surfaces such as 
glass, corneas, etc.).

AMBIENT
The Ambient channel controls the surface color in the absence of illumination as 
described in “Shadow (Ambient)” on page 145 and “Ambient (Color)” on page 148. You 
have the following options when working with this channel:
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Color
Clicking the Ambient Color button opens a standard Color Picker, which allows you to 
select the desired diffuse color for the selected surface. This color multiplies through any 
map you might apply, which means that the base color will blend through the map.

Strength
The Ambient Strength slider controls the strength of the ambient color, or how strongly 
the color appears in the absence of light. A setting of 0% means no color, while 100% 
means the full color. This slider works in the same manner as a Parameter slider. Please 
see “Sliders” on page 75 for more information on working with sliders.

Map
You can apply a map to any component in the Ambient channel using the Select Map 
menu as described in “Applying Maps” on page 127. Please see “What are Maps?” on 
page 146 for more information about maps.

OPACITY
The Opacity channel controls the surface transparency as described in “Opacity” on 
page 145 and “Opacity (Strength)” on page 148. You have the following options when 
working with this channel:

Strength
The Opacity Strength slider controls the strength of the transparency, or how transparent 
the surface is. A setting of 0% means fully transparent, while 100% means fully opaque. 
This slider works in the same manner as a Parameter slider. Please see “Sliders” on 
page 75 for more information on working with sliders.

Map
You can apply a map to any component in the Opacity channel using the Select Map 
menu as described in “Applying Maps” on page 127. Please see “What are Maps?” on 
page 146 for more information about maps. When applied to opacity, images are called 
transparency maps or opacity maps. Please see “Opacity Maps” on page 119 for an 
example of using transparency maps.

BUMP
The Bump channel controls the surface roughness as described in “Bump (Strength)” on 
page 149. Note that bump only disturbs surface normals, meaning that the surface edges 
will still appear smooth despite having bump applied. You have the following options when 
working with this channel:
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Map Selection
If no bump map is specified, the Bump Strength pull-down menu appears with a value of 
None. To specify a map, click the button and select either:

 Loaded image: The menu displays all currently loaded maps. You can use any of 
them as a displacement map for the selected object.

 None: Selecting None removes any currently selected map.

 Browse for image: Selecting Browse for Image opens a standard Browse dialog 
that allows you to browse for your desired bump map.

Strength
When a bump map is selected, the Bump Strength slider controls the strength of the 
bumps, or how rough the surface is. A setting of 0% means perfectly smooth, while 100% 
means fully rough. This slider works in the same manner as a Parameter slider. Please 
see “Sliders” on page 75 for more information on working with sliders.

Map
You can apply a map to any component in the Bump channel using the Select Map menu 
as described in “Applying Maps” on page 127. Please see “What are Maps?” on 
page 146 for more information about maps. When applied to bump strength, an image is 
called a bump map.

DISPLACEMENT
The Displacement channel controls the surface roughness as described in “Displacement 
(Strength)” on page 149. Unlike bump (see above), displacement perturbs a surface’s 
underlying polygons (called geometry). This means the edges will look rough in addition to 
the surface itself. You have the following options when working with this channel:

Map Selection
If no displacement map is specified, the Displacement Strength pull-down menu appears 
with a value of None. To specify a map, click the button and select either:

 Loaded image: The menu displays all currently loaded maps. You can use any of 
them as a displacement map for the selected object.

 None: Selecting None removes any currently selected map.

 Browse for image: Selecting Browse for Image opens a standard Browse dialog 
that allows you to browse for your desired displacement map.

Strength
When a displacement map is selected, the Displacement Strength slider controls the 
strength of the displacement, or how much the surface geometry is affected. A setting of 
0% means no effect, while 100% means full effect. This slider works in the same manner 
as a Parameter slider. Please see “Sliders” on page 75 for more information on working 
with sliders.
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Map
You can apply a map to any component in the Displacement channel using the Select 
Map menu as described in “Applying Maps” on page 127. Please see “What are Maps?” 
on page 146 for more information about maps. When applied to displacement strength, 
images are called displacement maps.

REFLECTION
The Reflection channel controls the surface reflection as described in “Reflection” on 
page 145 and “Reflection (Color)” on page 150. You have the following options when 
working with this channel:

Color
Clicking the Reflection Color button opens a standard Color Picker, which allows you to 
select the desired reflection color for the selected surface. Colored surfaces may give a 
cast to reflected light, which is what this component controls. This color multiplies through 
any map you might apply, which means that the base color will blend through the map.

Strength
The Reflection Strength slider controls the strength of the reflection, or how much the 
surface geometry redirects light. A setting of 0% means flat (such as wood), while 100% 
means fully reflective (like a smooth polished mirror). This slider works in the same manner 
as a Parameter slider. Please see “Sliders” on page 75 for more information on working 
with sliders.

Map
You can apply a map to any component in the Reflection channel using the Select Map 
menu as described in “Applying Maps” on page 127. Please see “What are Maps?” on 
page 146 for more information about maps. When applied to reflection strength, images 
are referred to as reflection maps.

REFRACTION
The Refraction channel controls the surface light bending as described in “Refraction” on 
page 145 and “Refraction (Color)” on page 150. You have the following options when 
working with this channel:

TIP
Specifying a reflection strength by any means (value, map, or combination) 
forces one of two things to happen at render time: If you specify a reflection 
color map, DAZ|Studio uses that map as an environment map. If you do not 
specify a map, DAZ|Studio will invoke the raytracer.
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Color
Clicking the Refraction Color button opens a standard Color Picker, which allows you to 
select the desired refraction color for the selected surface. Light can change color as it 
bends (such as white light passing through a prism). This color multiplies through any map 
you might apply, which means that the base color will blend through the map.

Strength
The Refraction Strength slider controls the strength of the refraction, or how much the 
light bending effect (called the index of refraction) is evident. A setting of 0% means flat the 
refraction is not visible, while 100% means that the refraction effect is fully visible. This 
slider works in the same manner as a Parameter slider. Please see “Sliders” on page 75 
for more information on working with sliders.

Map
You can apply a map to any component in the Refraction channel using the Select Map 
menu as described in “Applying Maps” on page 127. Please see “What are Maps?” on 
page 146 for more information about maps.

Index
The Index of Refraction determines the amount of bending that occurs when light passes 
through the object. The greater the index, the greater the bending. Different materials have 
indices. For example, here are refraction indices for some common materials:

 Vacuum: 1.00000

 Air (at standard temperature and pressure): 1.00029

 Ice: 1.31

 Water (at 20 degrees Celsius): 1.33

 Acetone: 1.36

 Sugar solution(30%): 1.38

 Sugar solution (80%): 1.49

 Crown glass: 1.52-1.62

 Sodium chloride (salt): 1.54

 Polystyrene: 1.55-1.59

 Sapphire: 1.77

TIP
Specifying a refraction strength by any means (value, map, or combination) 
forces one of two things to happen at render time: If you specify a refraction 
color map, DAZ|Studio uses that map as an environment map. If you do not 
specify a map, DAZ|Studio will invoke the raytracer.
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 Diamond: 2.417

LIGHTING MODEL
 A lighting model is a method used to calculate the effects of different shader channels 

in response to light. The Lighting Model pull-down menu allows you to select your 
desired lighting model. Your options are:

- Plastic: The Plastic lighting model has additive specular highlights. Highlights are 
generally very bright, and reflect the color of light projected on to it.

- Metal: The Metal lighting model uses metallic (isotropic or elliptical) highlights, 
which are multiplied through the base surface color, thus tending to produce a 
slightly brighter tint of the same hue.

- Glossy: The Glossy lighting model uses a Fresnel function to make the surface 
act more reflective at glancing angles. It also calculates specularity in a way that 
produces a more uniformly bright highlight (sharper), thus making the surface 
look glossy. Eyeballs are a great example.

- Skin: The Skin lighting model uses sub-surface scattering to give the appearance 
of a semi-translucent layer (skin) with a blue-ish sheen and a red-ish opaque sub 
layer (blood/muscle).

- Matte: The Matte lighting model completely ignores the specular channel.

APPLYING MAPS
To apply a map to your selected component:

1 Click the arrow to the right of your desired component.

2 Use the Map pull-down menu to select a map. Your options are:

- Load an existing image: The Select Map menu displays a list of all loaded maps 
(remember that you can theoretically use any image for any type of map). You 
can select any one of these by clicking your desired selection. Please see “What 
are Maps?” on page 146 for more information about maps.

- Remove a map: To remove an existing map, select None.

- Load a new map: To load a new texture map, select Browse for Image. This 
opens a standard Browse dialog, which allows you to navigate to your desired 
image file.
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When a texture is loaded into a specific channel, the Select 
Map menu appears as a button underneath the channel to 
give you quick access. This button does not appear if no 
map is selected for the given channel.
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Chapter 24: About 3D Space
This chapter describes basic 3D concepts. If you’re new to 3D graphics, you should read 
the entire chapter. Experienced users can use this chapter as a handy refresher guide. You 
probably skipped ahead to this section from Section 2: “Tutorials” on page 23 and may be 
feeling more than a bit overwhelmed at this point. Don’t worry. Working in 3D is far easier 
than 2D for reasons we’ll get into. Knowing the concepts behind what you’re doing will give 
you a more complete understanding of how DAZ|Studio works and how to use it.

No discussion about 3D space is complete without covering the fourth dimension, which is 
time. The ability to manipulate 3D objects over time comes in handy when creating 
animations, or movies. Future DAZ|Studio plug-ins will allow you to convert your existing 
virtual photo studio into a virtual movie set where you can create both still images and 
movies. Best of all, you’ll be able to load your existing still scenes and bring them to life, 
meaning that all of your current work will remain fully usable and expandable! We will 
discuss animation concepts in the plug-in documentation.

THE 4D UNIVERSE
A photo studio has height, width, and depth. A movie set adds the ability to capture 
changes over time. Likewise, DAZ|Studio creates a four-dimensional universe inside your 
computer. This allows you to create just about any scene you can imagine without the time, 
complexity, cost, or possible risks associated with a “real world” production. In order to 
create realistic results, The DAZ|Studio universe must emulate the real universe. That is, 
DAZ|Studio must behave as similarly to the real universe as possible. The following 
concepts apply to both the real and DAZ|Studio universes.

THREE SPATIAL DIMENSIONS
The three spatial dimensions are width, height, and depth. Knowing this, we can define 
objects by the number of dimensions they have:

 Zero Dimensional (0D): A 0D object defines a location in space, called a point, but 
has no height, width, or depth. A point light (see “Step Two: Fun with Lights” on 
page 26 and “Lights” on page 96) is a great example of a 0D object within 
DAZ|Studio since light emanates from a single point.

 One Dimensional (1D): A 1D object defines a single straight line that has length but 
no height or width. We’ll label this one dimension “A” for now.

 Two Dimensional (2D): A 2D object defines a plane that has any 
two of the three dimensions (height and width, height and length, 
or width and length). For now, we’ll label these two dimensions as 
“A” and “B”, respectively.
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 Three Dimensional (3D): A 3D object has all three 
dimensions (height, width, and length). All objects in 
the physical universe, no matter how small, are 3D 
objects. In fact, it’s impossible for a physical object to 
have any less than three dimensions, which means 
that 0D, 1D, and 2D, objects are purely theoretical. 
But these theoretical objects are of immense value 
when working within DAZ|Studio, as we’ll soon see. 
We’ll label the three dimensions “A”, “B”, and “C” for 
now.

ONE TEMPORAL DIMENSION
The fourth dimension is time. Thus, it can be said that every object in the physical universe 
is actually a 4D object, which means that every object is a 3D object moving through time. 
With the animation plug-in, DAZ|Studio will allow you to manipulate how each object in your 
scene behaves over time. You will be able to start, stop, and even reverse time within 
DAZ|Studio to obtain precise control of your scene while creating animations. We’ll discuss 
animation in more detail in the plug-in documentation.

3D ON A 2D SCREEN
So far we’ve learned that DAZ|Studio allows you to work in at least three dimensions and 
soon four. So far so good. But this creates a problem: Your computer monitor’s viewing 
surface is 2D. Further, your mouse cursor only moves in two dimensions (side-to-side and 
up-and-down). Lastly, your rendered images or movies will all be two-dimensional. If your 
tools and output are all in 2D, how can you possibly work in 3D?

As we mentioned on 
the previous page, 
DAZ|Studio creates a 
virtual 3D universe 
that emulates the real 
universe. Viewing 
three-dimensional 
objects from multiple 
angles allows us to 
work in all three 
dimensions using 
two-dimensional 
views. Each view 
allows you to work in 
two dimensions at once, such as AB, AC, or BC. We can even view all three dimensions at 
the same time. This image shows how views might look in a 3D application like 
DAZ|Studio.
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As you can see, separating the three virtual dimensions into 
views gives you precise control over your figures, props, and 
other objects within your scene. For example, you can determine 
the figure’s height using the AB or AC views or width using the 
AB or BC views. The view you use will depend on what you’re 
doing. Using the views as defined in this example, if you want to 
move the figure’s left leg forward, you would probably use the AB 
view.

Together, the three dimensions are represented by axes, with 
each individual representation termed an axis. So far, we haven’t 
cared which axis describes which dimension. The A dimension 
could represent height, width, or length, with B representing one 
of the two remainders, and so forth. We did this in order to 
present the most fundamental concepts behind 3D applications 
like DAZ|Studio as simply as possible.

ORTHOGONAL AND PERSPECTIVE VIEWS
Take a moment to look at the two preceding images. Notice that 
the AB, AC, and BC views lack perspective, meaning that they lack depth, or distance from 
the viewer. 2D views without perspective are called orthogonal views. There are six 
possible orthogonal views for any real or virtual object: Left, Right, Top, Bottom, Front, 
and Back. So, while the above examples show the Left (AB), Front (AC), and Top (BC) 
views, they could just as easily show any of the six possible orthographic views. This is 
important to understand because many 3D objects, including humans, are not totally 
symmetrical, and manipulating them may require viewing from several orthographic 
directions.

Views that include depth are called perspective views. A perspective view allows you to 
see three sides of an object at once, as shown in the above images. Imagine looking at two 
people, one near, the other far. The more distant person looks smaller than the closer 
person, but both are actually the same size. This optical illusion occurs because the nearer 
person takes up more of your field of vision than the farther person, as shown here. Notice 
that we are using the term depth to represent objects nearer to or further away from the 
viewer.
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To sum up:

 The three spatial dimensions are width, height, and depth.

 Each dimension is represented by an axis.

 Viewing two axes at once is called orthogonal. Viewing all three axes is called 
perspective.

Let’s find out how these concepts apply in both DAZ|Studio and the real world.

WHERE AM I?
In the above examples, the A dimension represents height while the B dimension 
represents depth. In order to facilitate data transfer, speed learning, and simplify operation, 
2D and 3D applications use a standard system of axes called Cartesian coordinates. The 
term Cartesian refers to Rene Descartes, introduced coordinate systems based on 
orthogonal (right angle) coordinates (1596-1650). This system defines several important 
things for us, including:

 where the center of the system is

 how to tell how far from the center any given point is along each of the three axes

We’ll talk about the axes again in the next section. 
Meanwhile, imagine every number from negative infinity to 
positive infinity arranged in a straight line with 0 at the 
center. As shown here, negative numbers are to the left of 0, 
with positive numbers on the right. If you are standing at the exact center and move three 
feet to the right, you are standing at +3 feet. Of course, the +3 is only meaningful if you 
know where 0 is. Thus, we assume that each dimension is infinite, with 0 representing the 
dimension’s center, which is called the origin.

MIND YOUR XYZ’S
So far, we’ve used the generic letters A, B, and C to demonstrate the three dimensions and 
how you can use orthogonal and perspective views. In keeping with a standard used by the 
3D industry at large, DAZ|Studio uses the characters X, Y and Z to refer to the three 
dimensions:
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 X: width (left = negative, right = positive)

 Y: height (up = positive, down = negative)

 Z: length (front = positive, back = negative)

Let’s combine this with the previous section as 
shown on the right. The Cartesian coordinate 
system uses three axes to represent the three 
dimensions. Positive X lies to the right of the 
origin, positive Y is up, and positive Z is 
towards the front. Each axis shares the same 
origin as its two neighbors. The 3D universe 
extends an infinite negative and positive 
distance in each dimension, and the origin is 
literally the center of that universe. Cartesian notation lists the X, Y, and Z values in 
brackets separated by commas, like this: (X value, Y value, Z value).

Defining an Object’s Location
In the previous section, we 
used the example of 
someone moving three feet 
to the right of the origin 
point. If the person has not 
moved in any other 
direction, they remain at 0 
on both the Y and Z axes. 
Thus, their location is 
(3,0,0). What if they had 
walked 10 feet to the left, 5 
feet forward, and climbed a 
6-foot ladder? Their 
coordinates would be (-10,5,6). This is how we use Cartesian coordinates to define an 
object’s location relative to the origin.

TIP
This example uses feet. The Cartesian coordinate system works equally well 
with any unit you can think of.
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Defining an Object’s Shape & Size
In addition to location, Cartesian 
coordinates can define an object’s 
shape, size, and location, as 
shown here. In this case, the 
locations of each of the corners 
defines the cube’s size, shape, and 
location relative to the origin. A 
cube is a very simple example. 
Look at the image on the right and 
notice how each point defines a 
corner of a cube. Defining point 
locations, then connecting the dots 
gives us our shapes, complete with 
size and location information. What 
about a more complex shape like a 
human? We’ll discuss this a little 
later, beginning with “Objects 
(Meshes)” on page 140.

Global vs. Local Coordinates
Person A is standing 
beside a railroad track 
watching a train pass. 
Person B is aboard the 
train and watches 
Person A pass. Is the 
train moving past 
Person A, or is Person 
A moving past the train? 
According to Person A, 
she is standing still and 
the train is passing at, 
say, 60 miles per hour. 
According to Person B, 
however, the train is still 
(assuming a perfectly 
smooth ride, of course) and Person A is moving at 60 miles per hour. Who’s right? Either 
answer is correct depending on the observer’s point of view.

Let’s say that Person A and Person B are both six feet tall. Now let’s look at Person A’s 
point of view in a bit more detail. From where she is standing, she sees Person B’s head 
move from (-10,6,0) to (10,6,0). Likewise, the spot directly between Person B’s feet moves 
from (-10,0,0) to (10,0,0). Thus, Person B has moved 20 feet from left to right. However, 
Person B’s head remains both six feet above and directly between his feet. Thus, if the 
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spot directly between Person B is his personal (or local) origin point, his head will remain at 
(0,6,0) while his location relative to Person A’s global origin changes.

In DAZ|Studio, the center of 
the virtual universe is the 
global origin, and each 
object has its own local 
origin. It’s important to 
remember that an object’s 
local origin and axes remain 
the same no matter where 
the object is located or 
oriented relative to the 
global origin and axes. In 
the left side of the following 
example, the person’s head might be at (0,6,0) in global coordinates and (0,3,0) in local 
coordinates. In the right side, the person’s head has moved to roughly (-2,4.5,0) globally 
but remains at (0,3,0) locally.
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Separating the global and local origins may seem complicated, but it actually makes life a 
lot easier when creating scenes for reasons we’ll explore in the next section. Best of all, 
DAZ|Studio handles the local coordinate calculations for you!

GETTING AROUND
In DAZ|Studio, when you add an object to a scene, that object will appear at its originally 
created size, at the global origin with the local origin and axes matching their global 
counterparts. That’s great for getting started, but your scenes would soon get pretty dull 
unless you could move and position your objects. In a real photo studio, moving, 
positioning, and aiming people, props, lights, etc. is a time-consuming chore. In 
DAZ|Studio, you can do all this with a few mouse clicks.

There are several ways to position and aim objects in your scenes. Simply select the 
proper tool, then click and drag the object you want to move. Please refer to “Click and 
drag the Bone Manipulators to move the joint.” on page 85.

Translation
As you work in DAZ|Studio, you will undoubtedly want to 
move objects around your scene. You accomplish this by 
exercising the first and easiest type of motion, translation. 
This occurs when you move an object’s local origin relative 
to the global origin, without moving the local axes relative to 
the global axes. Sounds complicated, right? It isn’t. 
Remember the example of the person who walked left, 
forward, then up a ladder? Let’s say this person was facing 
north before they moved and they kept facing north as they 
went through their motions. This is a great example of 
translation. Best of all, there is no gravity inside the DAZ|Studio universe, meaning you can 
place objects anywhere along any one or more axes. The above image shows an example 
of translation. Notice how the figure’s origin has changed global locations while the figure 
itself remains in the exact same position relative to its own local origin. DAZ|Studio allows 
you to translate entire objects or, in some cases, locations of objects (such as raising a 
figure’s hand).

Rotation
Need to rotate a figure, body part, prop, light, or other object? 
Programmatically, this requires trigonometry to calculate each 
point’s new location. Luckily, DAZ|Studio handles this for you. 
Technically, rotation is the opposite of translation. In other 
words, rotation occurs when you move an object’s local axes, 
relative to the global axes, without moving the local origin. To 
help this make sense, imagine you are six feet tall. Now, 
imagine being spun upside down. Your head is still six feet 
from your feet. And, since humans consider their heads the 
top side and their feet the bottom, your head will still be above 
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your feet (in local coordinates) despite being below your feet in global coordinates. The 
image on the right shows an example of rotation. DAZ|Studio allows you to rotate entire 
objects or parts of objects (such as turning a figure’s head).

Scale
Scale is a fancy term for changing an object’s size along one or more of its local axes. 
Again, this requires complex calculations, which DAZ|Studio performs for you. There are a 
number of different ways to use scale, including:

 You can scale the entire object uniformly. For example, you could make a figure twice 
as big while preserving its proportions.

 You can scale the object along one or 
more axes. For example, scaling the 
figure by 200% along its X axis will make 
it look twice as wide while preserving its 
height and length. This will result in a 
squashed look.

 You can scale one or more of a figure’s 
body parts. For example, you can 
enlarge or shrink Mike’s head without 
affecting the rest of his body. And yes, 
you can scale his head uniformly or along only one or two axes.

The image on the right shows an example of uniform and non-uniform scaling. The figure 
on the far right has been scaled up (enlarged) on its X axis and scaled down (shrunk) on its 
Y axis.

TYPES OF 3D OBJECTS
So far, we’ve talked about the three dimensions (X, Y and Z). We’ve explored  0, 1, 2, and 
3 dimensional objects, looked at Cartesian coordinates, and made comparisons between 
global axes and origins vs. local axes and origins. We’ve also learned about the types of 
motions you can apply to objects within DAZ|Studio. But what exactly are these objects we 
keep talking about?

POINTS (VERTICES)
As we touched on previously, a point has no dimension of its own. It does, however, exist at 
a 3 dimensional position in space and has both a local and a global coordinate. For 
example, if a six-foot figure is standing ten feet in front of the origin, the point at the top of 
the figure’s head is at (0,6,0) in local coordinates and at (0,6,10) in global coordinates. If a 
figure at the global origin rotates 45 degrees to the left, the same point remains at (0,6,0) in 
local coordinates while moving to (-4.242,4,242,0) in global coordinates.

If a point defines a corner of a polygon (see “Polygons (Faces/Facets)” on page 139, 
below), then it is called a vertex (singular) or vertices (plural).
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SEGMENTS (EDGES)
A segment is a 1D component with length, but no width or height. A segment connects two 
points to each other. Several 3D applications, including DAZ|Studio, often use segments to 
define the edges of polygons (see “Polygons (Faces/Facets)” on page 139, below).

LINES (SPLINES)
A spline is similar to a segment in that it 
is a 1D component with length but no 
width or height own. It is also similar to a 
segment, in that it too, connects points 
to each other. One major difference, 
however, is that a spline can also be 
influenced by additional points, called 
control points. Splines are often used to 
create smooth curved lines using a minimal number of points, curves that would otherwise 
require many times the number of points, to be made with [linear] segments. Motion paths 
are perfect examples of splines. There are many types of splines, all of which are 
variations on the examples shown here. From left to right, they are:

 Linear: Linear splines connect each end point without the influence of additional 
control points, a straight line.

 Interpolating: Interpolating splines always pass through every control point. Linear 
splines are a form of interpolating spline. There are many ways to calculate 
interpolation.

 Approximating: Approximating splines do not necessarily touch all of their control 
points. For these types of splines, the control points define the approximate shape, 
hence the term approximating. Again, there are many ways to calculate the 
approximations.

POLYGONS (FACES/FACETS)
A polygon is a component whose corners are defined 
by vertices and connected by edges. Creating a 
polygon involves placing one point for each corner, 
then connecting the vertices to form a closed loop, or 
face. Polygons can have 3 sides (triangle), 4 sides 
(quadrangle), or more than 4 sides (commonly referred 
to as n-sided). Polygons defined by three points are 
always considered planar (2D), as three points are needed to define an arbitrary plane. 
Polygons with four or more points may be planar as well, but are subject to becoming 
convex (bowing out) or concave (bowing in) depending on the coordinates of the vertices 
that define the face. Convex or concave polygons are often the culprits behind artifacts 
(anomalies) in a render of a polygonal mesh. Please refer to Section 4: “Rendering” on 
page 105 for more information about rendering.
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OBJECTS (MESHES)
While vertices and edges define polygons, 
all 3D objects in DAZ|Studio consist of many 
polygons arranged into a mesh that has the 
form of the desired object, such as a human, 
chair, dragon, plant, building, etc. The left 
side of the image shows Vicky as a polygon 
mesh. If you’ve ever seen a piece of jewelry, 
you know that gemstones have facets or a series of flat sides cut in such a way as to create 
a shape. If DAZ|Studio only displayed polygons, then all 3D objects would have this 
faceted appearance, resulting in a significant loss of realism. DAZ|Studio therefore 
employs polygon smoothing, which makes the collection of planar polygons appear like 
smooth rounded objects as shown in the center of the image. Throw in a material (see 
Chapter 25: “About Materials” on page 144, below) and you have a realistic 3D object as 
shown on the right side of the image!

An object that consists of two or more polygons is interchangeably called a polygon mesh, 
a mesh object, or simply a mesh. DAZ|Studio uses meshes for figures (human, animal, and 
otherwise) and props (such as furniture, hair, etc.). Other items, such as lights, may appear 
as polygon meshes but that is strictly for display purposes

Groups
In order for DAZ|Studio to properly assign materials, the polygons that make up a mesh 
must be assigned to one or more groups. Every mesh object is different and will have 
different groups unique to that object. There are many types of groups; this section covers 
surfaces, which comprise the group type used in DAZ|Studio.

Surfaces: A figure or prop in your scene 
can have several different surfaces (see 
“Multi/Sub-Object Materials” on page 144 

for more information about surfaces). For 
example, a human figure may have skin, 
finger and toenails, irises, etc. Surfaces 
allow you to change the look of part of an 
object without affecting the whole thing. For 
example, you could make a figure’s 
fingernails red without changing the skin 
color. If you’re working with a figure that 
includes built-in clothing, the upper arm 
may have skin and shirt surfaces assigned 
to it. A polygon that belongs to one surface 
cannot belong to another surface. The 
image here shows an example of surface 
groups on DAZ’s Victoria 3 figure.
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BONES
Your bones control how your body bends. Your knees bend along one axis while your back 
can bend around all three, and so forth. In addition to defining the type or degrees of 
freedom, your bones define the range of motion. Your arm can only extend until it is straight 
out. Your wrists cannot bend backward more than 90 degrees or so.

Like you, DAZ|Studio figures have bones that were created and placed by its creator. A 
typical figure creation process works like this:

1 Build the polygon mesh.

2 Build the bones inside the mesh and create a hierarchy (see “The Pecking Order” on 
page 142 for more information on hierarchies and parent/child relationships).

3 Adjust the bone locations.

4 Define which bone controls which vertices (create vertex weight maps).

5 Define the degrees and range of motion for each bone.

When you load a figure, DAZ|Studio reads the mesh and the bone information. This 
information allows the application to deform the mesh in accordance with the vertex weight 
maps (see “Weight” on page 150) or falloff zones, bones, and rotation information. Please 
see “Create Light” on page 64 for more information about posing figures.

There is one more wrinkle- literally- to bones and deforming meshes. Bend your elbow and 
notice what happens: The skin on the inside of your elbow contracts while the skin on the 
outside of your elbow expands. This change is most pronounced right at your joint and 
decreases with distance. Skin more than a couple inches away from your joint remains 
unchanged. On your body, this occurs because of your skin’s natural elasticity. DAZ|Studio 
has no intrinsic way of knowing how to handle the deformation. There are two ways to 
provide this information:

 Falloff zones: A falloff zone defines the area affected by the bending motion. In 
general, the area towards the center of the zone deforms the most, with the amount 
of deformation decreasing (falling off) over distance until reaching 0 at the edge of 
the zone. The advantage of falloff zones is their relative simplicity for the content 
creator. The drawback is lack of fine control. DAZ|Studio can read falloff zone 
information in imported content.

 Vertex weight map: A vertex weight map performs the same function as a falloff 
zone, but offers far more precise control, since it allows the content creator to define 
deformations on a per-vertex basis (remember that vertices are points that define 
polygon corners). Please refer to “Weight” on page 150 for more information on 
weight maps.
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THE PECKING ORDER
We now have our object and have created a bone structure that defines where and how the 
figure bends. Now we need to define a hierarchy that determines what other bones, if any, 
are affected when you move any given bone. In addition, you can also use hierarchies to 
define interactions between objects.

Hierarchies
Hold your arm straight and rotate 
your shoulder in any direction. 
Notice what happened: As your 
shoulder moved, so did your upper 
arm, forearm, hand, and fingers, 
while the rest of your body 
remained in its original position. 
Now move your fingers and notice 
that the rest of your arm remains still. Now bend your elbow. Your shoulder and upper arm 
remain still while your forearm, hand, and fingers move. This is a perfect example of a 
hierarchy, or situation where different components exert a greater or lesser degree of 
influence over others.

Hierarchies are often referred to as parent/child relationships within many 3D applications 
(including DAZ|Studio). Children are affected by their parents, but not the other way 
around. Using the previous example, your shoulder is the parent of your entire arm, with 
your upper arm, forearm, hand, and fingers being children. Your elbow is both a parent of 
your forearm, hand, and fingers and a child of your shoulder. Thus, bending the shoulder 
moves your entire arm while bending your elbow only moves your elbow’s children.

Remember our discussion about 
global versus local coordinates 
(see “Global vs. Local 
Coordinates” on page 135)? 
The same concept applies here 
as well. By moving your 
shoulder, each part of your arm 
has changed its absolute 
position while its relative position 
remains unchanged. For 
example, if you raise your arm, 
your elbow will move higher but 
will still remain the exact 
distance from your shoulder. This 
action is called forward 
kinematics.
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Parent/Child Relationships Between Objects
So far, we’ve only discussed parent/child relationships within the same object, such as a 
figure or prop. You can also create parent/child relationships between objects in your 
scene. Here are just a few examples:

 Hair props are children of a figure’s head, meaning that the hair will move with the 
head.

 You can place a hat on a figure’s head. If you forget to make it a child of the head, the 
hat will remain still while your figure moves. Establishing a parent/child relationship 
allows the hat to remain on the figure’s head and in the same position relative to the 
head. For example, if you parent a baseball cap to a figure’s head, the brim will 
always be over the figure’s face just like its real-world counterpart.

 You can place an object in a figure’s hand (such as a pen, ball, tool, etc.) and the 
object will remain in its position. To create a construction worker swinging a hammer, 
parent the hammer to the figure’s hand. As you rotate the figure’s arm or move the 
figure’s body, the hammer will remain in the figure’s hand.

 You can have a camera follow any body part, prop, or any other item in your scene. 
There are different ways to do this. Please see “Lights” on page 96 for more 
information on parenting cameras.

There are many other possible examples. In DAZ|Studio, the chief limitation is your 
imagination!
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Chapter 25: About Materials
Look at any object around you. What color is it? It is smooth or rough? Is the texturing 
regular or irregular? It is translucent, transparent, or opaque? Does it reflect and/or refract 
light? All of these components blend to give every surface its unique and distinctive look.

MULTI/SUB-OBJECT MATERIALS
Each figure or prop in your DAZ|Studio scene has its own separate list of surfaces. As 
mentioned above in “Multi/Sub-Object Materials” on page 144, each surface has a unique 
ID and each polygon is assigned to one of the available surface IDs. You can see the 
separate surface lists by bringing in two or more objects and clicking the Surfaces tab (see 
Chapter 21: “About the Surfaces Tab” on page 114 for more information). Have two or 
more copies of the same item in your scene? Each copy will maintain its separate list of 
surfaces. The advantages of having a separate surface list for each object are flexibility 
and finer control. It also provides an additional layer of organization.

Content creators define surfaces when they create figures and props. These surfaces may 
vary by object since there are few restrictions on their creation. Most DAZ figures share 
very similar surfaces for ease of use.

In DAZ|Studio, a material consists of a collection of colors and maps applied to a surface's 
properties to achieve a desired look. We’ll discuss these properties in the following 
sections. Colors are applied to surfaces, but many objects also use one or more maps that 
might or might not adhere to surface boundaries defined for colors.

TYPES OF COLOR
One of the most obvious components of any material is its color- or, rather, colors. There 
are several types of color that you can use to make up a material.

COLOR (DIFFUSE)
An object’s diffuse color is that object’s predominant 
color. For example, pine boards are usually a light 
golden brown. The arrow in the image shows the 
objects’ diffuse colors.
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HIGHLIGHT (SPECULAR)
From metal to water, many surfaces show bright 
highlights when illuminated. These highlights can show 
up as spots or as sheens. For example, glass can show 
a white highlight when under bright light and polished 
leather can show a sheen. The arrow in the image 
shows the object’s highlight color. This is also referred 
to as an object’s specular color.

SHADOW (AMBIENT)
An object’s shadow or ambient color refers to the color 
of an object in the absence of direct light. For most 
objects, this is black, since it is impossible to see 
anything without any light in the real world. DAZ|Studio, 
however, does not hold you to this.

REFLECTION

Reflection is not a color per se. Rather, it measures the 
ability of a surface to redirect light rays back towards 
the light source. A smooth mirror is an example of a 
highly reflective surface. Glass, water, metals, and 
some plastics are examples of reflective surfaces.

REFRACTION

Light rays bend when passing through objects of 
differing densities. For example, light passing through 
air into water will bend. Refraction makes objects 
appear as though they are in a different location than 
they really are because of the bending effect.

OPACITY

Opacity measures an object’s ability to pass light rays 
completely through the surface. This is also called 
transparency. Sheet window glass is almost perfectly 
transparent while wood is completely opaque, or not 
transparent at all.
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WHAT ARE MAPS?
In most cases, a map is a 2D representation of a 3D surface where each point on the 2D 
map corresponds to a point on the 3D surface. Think of any map you’ve used, from a local 
road map to an atlas of the world. In each case, the 2D maps represent locations on the 3D 
Earth. A map will tell you the locations and distances between any two points.

Any 2D attempt to reproduce a 3D surface results in distortion. For example, look at a 
Mercator projection of the world. In actuality, longitude lines spread out from a single point 
at the North Pole and continue spreading out to the Equator, where they again come back 
together in a single point at the South Pole. Since the longitude lines on a Mercator map 
remain parallel, the amount of distortion increases the farther one looks away from the 
Equator in either direction, making land masses nearer the poles appear larger than they 
are. There are many methods of projection that address distortion in various ways for 
various purposes. The key point is that distortion will exist in any map. This explains the 
“flattened out” appearance of object maps.

In 3D applications, maps use U/V coordinates to define which location on the map 
corresponds to which location on the object. U/V coordinates function just like latitude and 
longitude and have values ranging from (0,0) at the top left corner of the map to (1,1) at the 
bottom-right of the map.

The following image shows a sample map for a 
DAZ figure. This is a blank map that can be used 
for various purposes (discussed in the following 
sections). The areas with grid lines represent the 
figure’s polygons, while blank areas do not 
correspond to any area on the figure. Thus, the red 
streak will appear across the figure’s midsection 
while the blue streak will not appear at all because 
it is “outside the lines”. Only those areas within the 
grid boundaries appear on the figure when 
rendered. The colors on this blank map help artists 
blend seams to avoid telltale lines where edges 
come together.

Maps wrap around 3D objects. It’s a bit like 
wrapping paper that adds color and patterns to the 
outside of an object. Unlike wrapping paper, 
however, you can use several maps at once, each 
of which contribute to the overall effect.

Color maps define a particular color at any given location. Value maps are grayscale (black 
and white) images that define a particular value at any given location. White areas on value 
maps represent “fully on”, black areas represent “fully off”, and the various shades of gray 
fall everywhere in between. A bump map (please refer to “Bump (Strength)” on page 149) 
is one example of a value map.
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Having described the concept and basic types of maps, let’s see the many different types 
of maps DAZ|Studio supports.

DIFFUSE (COLOR)
Wood has grain. Human skin has fine lines, veins, 
moles, freckles, and other imperfections. Clothing 
items have patterns and designs. In other words, 
every material has a characteristic texture. Thus, 
diffuse color maps give the underlying object the 
appearance of a specific material and are therefore 
the most-used map types. Diffuse color maps are 
commonly referred to as texture maps. This image 
shows a sample texture map.

DIFFUSE (STRENGTH)
Diffusion is the amount of light scattered by any 
given surface. The higher the value, the more light 
is scattered, thus the brighter a surface appears. 
The lower the value, the less light is scattered and 
the darker/duller a surface appears. Please see 
“Applying Maps” on page 127 for more information on working with diffuse strength maps.

GLOSSINESS (STRENGTH)
Glossiness determines how an object’s specularity (highlight) is distributed. Low values 
distribute the highlights across a wider area. High values distribute the highlight over a 
smaller area. Using a glossiness strength map allows you to define varying values across a 
surface. For example, you could use a glossiness strength map to apply a sheen to a 
leather surface. Please see “Applying Maps” on page 127 for more information on working 
with glossiness strength maps.

SPECULAR (COLOR)
Typically, highlights on a surface inherit the color of the light source causing said highlight, 
with the center of the highlight being the color of the light source. Specular color maps 
allow you to define what color of light a surface has the tendency to reflect as the highlight 
falls-off (decreases in intensity the further away one moves from the center) for any given 
area of the surface. For example, you could define different specular colors for different 
parts of a stained glass window. Please see “Applying Maps” on page 127 for more 
information on working with specular color maps.
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SPECULAR (STRENGTH)
Smooth, shiny objects reflect light sources directed toward them more acutely (directly). 
High specularity is commonly seen in the real world on things like glass, chrome, etc. The 
reflection of highlights clue the viewer in on how shiny or dull the surface is. Specular 
strength maps allow you to describe areas on any given surface that may be dull, shiny or 
otherwise, without the entire surface exhibiting the same attributes. For example, you could 
simulate a shiny piece of metal with rusty spots. Please see “Applying Maps” on page 127 
for more information on working with specular strength maps

AMBIENT (COLOR)
We mentioned previously that ambient color refers to an object’s color in the absence of 
direct light (in the shadows). An ambient color map allows you to define a variety of colors 
of your choosing to fill these shadows, meaning that you are limited to one shadow color. 
Please see “Applying Maps” on page 127 for more information on working with ambient 
color maps

AMBIENT (STRENGTH)
An ambient strength map is used to define the level at which the ambient color (or ambient 
color map) is applied. DAZ|Studio allows you to map this value and vary it across an 
object’s surface as you see fit. Please see “Applying Maps” on page 127 for more 
information on working with ambient strength maps

OPACITY (STRENGTH)
As we mentioned above, opacity measures how 
readily an object allows light to pass through or not. 
You can use opacity maps to fine-tune the amount of 
opacity at any given location on an object. For 
example, say you are creating a lace shawl. You can 
either model the intricate pattern in the mesh itself, 
which is lengthy, time consuming, and uses far too 
many polygons, or you can model the overall shape 
and create an opacity map that creates the same 
effect. Opacity maps are also used quite often for 
eyelashes, eyebrows, beards, etc. By combining a 
texture map (color), bump map (height) and opacity 
map (space between lashes), you can create an 
extremely convincing effect of small amounts of 
short hair in small areas of a figure. Please see “Applying Maps” on page 127 for more 
information on working with opacity maps.
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BUMP (STRENGTH)
Few materials are perfectly smooth. Veins under 
skin cause the skin to bulge outward. Wood grain 
may be rough. Pockets, seams, rivets, buttons, etc. 
on clothing also add roughness. To simulate this 
roughness, DAZ|Studio employs bump maps, 
which are grayscale images that define the amount 
of height or depth at a given location on the object. 
The whiter a spot on the map is, the higher that 
spot on the object will look, and vice-versa. These 
images show off a bump map and the results of a 
bump map on a sample object:

Why use bump maps? Why not simply model the 
object to show off all of its roughness? The 
problem with this approach is that the object’s 
polygon count (number of polygons that comprise 
the object) would increase exponentially and 
require correspondingly larger amounts of computing resources to render. Maps provide 
the same amount of detail without increasing the polygon count, thereby conserving 
computing resources. Also, if you decide to change the amount and/or locations of 
roughness, all you need to do is edit the image instead of editing the object.

Bump maps have one limitation. Looking at the cube on the 
right, it is apparent that the roughness extends over the entire 
sphere, but the edges still look smooth. This is because bump 
maps only affect an object’s normals without affecting the 
polygons themselves. A normal is a vector (line) that normally 
extends perpendicular to the underlying mesh’s vertices with 
one normal per vertex. A bump map shifts these normals, 
giving the illusion of depth without affecting the polygons at all. 
Please see “Applying Maps” on page 127 for more information 
on working with bump maps.

DISPLACEMENT (STRENGTH)
A displacement map functions just like a bump map except for 
one critical difference: Instead of adjusting normals, 
displacement maps actually disturb (displace) the underlying 
polygons. Here is the same sphere and map from the previous 
example except that we are using the same map as a 
displacement map. Notice the rough edges (which are greatly 
exaggerated for this example). Please see “Applying Maps” on 
page 127 for more information on working with displacement 
maps.
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REFLECTION (COLOR)
Reflection maps are often referred to as environment maps. Environment maps are used to 
fake reflection and can substantially reduce render times, since raytracing (see Chapter 
19: “About Rendering” on page 106) consumes large amounts of computing resources. 
They are projected on the inside of a mathematical sphere encompassing the 3D universe. 
A reflection direction is established using value derived from the direction the surface is 
being viewed from and the surface normal. This direction is then used to locate a position 
on the sphere where a color is retrieved from the specified map. Please see “Applying 
Maps” on page 127 for more information on working with reflection maps.

REFLECTION (STRENGTH)
As you can probably guess, reflection strength maps define the amount of reflectivity at 
each location on an object. For example, you could use a map to simulate an antique 
mirror that is losing pieces of its reflective coating. Please see “Applying Maps” on 
page 127 for more information on working with reflection strength maps.

REFRACTION (COLOR)
Refraction color maps are similar to reflection color maps. The major difference being that 
the direction used for color retrieval on the specified map is influenced by the refraction 
index, or the amount by which the direction is bent. Please see “Applying Maps” on 
page 127 for more information on working with refraction color maps

REFRACTION (STRENGTH)
Much the same as it's reflection counterpart, refraction strength maps define the amount of 
refraction at each location on an object. Please see “Applying Maps” on page 127 for more 
information on working with refraction strength maps

WEIGHT
In “Bones” on page 141, we described how joints work and how weight maps define the 
amount of surface deformation that occurs when a joint bends. A Weight map gives the 
content creator vertex-level control over the amount of deformation and comprises a 3D 
account of weight values for each vertex as they pertain to a given bone. While they are 
technically maps, they do not necessarily follow the UV coordinate system used by other 
maps and may not appear in a visual form.
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WHAT ARE SHADERS?
A shader is a piece of software used by the rendering engine that takes input supplied in 
the interface about what a surface looks like and does the calculations needed to render an 
image.

INSIDE A SHADER
Each color and map type forms one channel of the overall shader. DAZ|Studio lets you 
determine the strength or effect of each channel. You can also choose maps for each map 
channel. You can therefore create a nearly infinite variety of realistic and imaginary 
materials using some or all of the channels contained in the DAZ|Studio shader.

One of the most powerful uses for shader-based materials is the ability to connect nodes to 
each channel that can change how the channel will contribute to the overall material. For 
example, if you want to create a marble-like effect, you can either create a texture map or 
you can connect various functions into a virtual “tree”. Connecting this tree to the Diffuse 
channel will create the effect without the need for maps. The advantage this offers is rapid 
creation and real-time results, unlike a map that you have to create and then load into your 
scene for testing. The drawback is that you cannot control the precise location of a 
particular effect. For example, if you are creating marble, you probably don’t care where 
each vein of color ends up on the finished object.

On the other hand, freckles and moles on human skin require more precise placement. In 
the former case, shader nodes are the optimal solution, with maps more suited to the latter 
example. Future DAZ|Studio releases and/or plug-ins will add this powerful functionality to 
DAZ|Studio.

HOW SHADERS WORK
At its most basic, a shader creates the final material appearance by performing the 
following functions:

1 For each channel, calculate the effect of each node (if any) to arrive at the initial 
value for that channel.

2 Repeat the above calculation for every channel.

3 Account for any user-specified options (such as reducing the strength or influence of 
the Displacement channel) for each channel to arrive at the final value for each 
channel.

4 Combine all of the channels into the final material.

THE COMPLETE MATERIAL
Combining colors and maps can create stunning results, as shown in “Putting It All 
Together” on page 40!
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Appendix 1: End User License 
Agreement (EULA)
By using the software, you signify that you have read and agree to all the terms of the 
license agreement.

AGREEMENT. THIS IS A LEGAL AND BINDING AGREEMENT BETWEEN YOU, 
HEREINAFTER ALSO REFERRED TO AS "USER", AND DAZ 3D Productions, INC., 
HEREINAFTER ALSO REFERRED TO AS "DAZ 3D". BY INSTALLING THIS PROGRAM 
OR USING THESE 3-D APPLICATION(S), MOTIONS, TEXTURE MAP(S), BUMP MAP(S) 
OR ANY OTHER 3D RELATED PRODUCTS, HERINAFTER REFERRED AS 3-D 
APPLICATION(S), (OR AUTHORIZING ANY OTHER PERSON TO DO SO), YOU 
INDICATE YOUR COMPLETE AND UNCONDITIONAL ACCEPTANCE OF ALL THE 
TERMS AND CONDITIONS OF THIS LICENSE AGREEMENT. THIS LICENSE 
AGREEMENT CONSTITUTES THE COMPLETE AGREEMENT BETWEEN YOU AND 
DAZ 3D. IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE AGREEMENT, 
YOU MAY DESTROY THE INSTALLED PROGRAM PACKAGE (WITH ALL 
ACCOMPANYING MATERIALS). YOU MUST DELETE THEM FROM YOUR COMPUTER 
AND FROM ANY BACKUP DEVICES THAT YOU MAY HAVE USED. 

1 3-D PROGRAM LICENSE: DAZ 3D grants to User and User hereby accepts, subject 
to the limitations and obligations of this Agreement, a personal non-exclusive, non-
transferable License to use the 3-D Application(s), together with all accompanying 
written materials (collectively referred to as "3-D Application(s)").

2 TITLE AND OWNERSHIP: Notice is hereby given that the 3-D Application(s) 
contains copyrighted and/or proprietary information protected by the laws of the 
United States. DAZ 3D retains all rights in, title to, and ownership of the 3-D 
Application(s). User shall take all steps reasonably necessary to protect DAZ 3D'S 
ownership rights.

3 LICENSE FEES: DAZ 3D agrees to provide the 3-D Application at no charge.

4 COPYING RESTRICTIONS: The 3-D Application(s) may be copied in whole or in 
part for User's exclusive use. Unauthorized copying of the 3-D Application(s) is 
expressly forbidden. User expressly agrees to include DAZ 3D'S (and third parties, if 
any) copyright notice(s) and proprietary interest(s) on all copies of the 3-D 
Application(s), in whole or in part, in any form, including data form, made by User in 
accordance with this Agreement. The 3-D Application(s) is provided for User's 
exclusive use. User does not have the right to provide the 3-D Application(s) to 
others in any form or on any medium.

5 OTHER RESTRICTIONS: This Agreement is your proof of License to exercise the 
rights granted herein and must be retained by you. User shall not give, sell, rent, 
lease, sublicense, or otherwise transfer or dispose of the 3-D Application(s) on a 
temporary or permanent basis without the prior written consent of DAZ 3D. DAZ 3D'S 
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3-D Application(s) and/or contracts are non-transferable and shall only be used by 
the Licensed User. User may not reverse engineer, decompile, disassemble, or 
create derivative works from the 3-D Application(s). These restrictions do not pertain 
to rendered images or pre-rendered animations.

6 TELLWARE: This application is considered tellware. The user is required to tell two 
other people where to download this application (www.daz3d.com) in order to install 
and or use it. Note: During the alpha phase of testing, users will not be required to 
follow this program due to the test base being a closed group. During the alpha stage 
of testing, DAZ|Studio will only be distributed to Platinum Club members.

7 PROTECTION AND SECURITY: User agrees not to disclose, publish, release, 
transfer, or otherwise make available the 3-D Application(s), or any portion thereof, in 
any form, to any person, without prior written consent from DAZ 3D. User agrees that 
the 3-D Application(s) is the property of and proprietary to DAZ 3D, and further 
agrees to protect the 3-D Application(s) and all parts thereof from unauthorized 
disclosure and use by its agents, employees, or customers. User shall be exclusively 
responsible for the selection, supervision, management, control, and use of the 3-D 
Application(s). User agrees to utilize its best efforts to see that its employees or any 
other user of the 3-D Application(s) complies with the terms and conditions of this 
Agreement and refrains from taking any steps, such as reverse assembly or reverse 
compilation, to derive a source code equivalent of the 3-D Applications.

8 EXPORT RESTRICTIONS: The 3-D Application(s) may be subject to the export 
controls of the United States Departments of State and Commerce and User agrees 
to fully comply with all applicable United States export regulations governing export, 
destination, ultimate end user, and other restrictions relating to the 3-D Applications.

9 UNITED STATES GOVERNMENT RESTRICTED RIGHTS: If you are acquiring the 
3-D Application(s) on behalf of any unit or agency of the United States Government, 
the following provision applies--It is acknowledged that the 3-D Application(s) and the 
documentation were developed at private expense and that no part is in the public 
domain and that the 3-D Application(s) and documentation are provided with 
restricted rights. Use, duplication, or disclosure by the Government is subject to 
restrictions as set forth in Subparagraph (c)(1)(ii) of the Rights in Technical Data and 
Computer Software clause at DFARS 252.227-7013, or Subparagraphs (c)(1) and (2) 
of the Commercial Computer Software--Restricted Rights at 48 CFR 52.227-19, as 
applicable. Contractor/Manufacturer is DAZ 3D Productions, INC., 12401 S. 450 E. 
#F-1, Draper, UT 84020.

10 PATENT, COPYRIGHT, AND TRADE SECRET INDEMNITY: User agrees to 
indemnify and hold harmless DAZ 3D against all liability resulting from or related to 
any claim of patent or copyright infringement, misappropriation, or misuse of trade 
secrets or other proprietary rights based upon the use by User of the 3-D 
Application(s), or any portion thereof, in whatever form, or the exercise by User of 
any rights granted under this Agreement.
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11 LIMITED WARRANTY. DAZ 3D warrants that the 3-D Application(s) will perform 
substantially in accordance with the accompanying written materials for a period of 
seven (7) days from the date of receipt.

12 NO OTHER WARRANTIES: DAZ 3D DISCLAIMS ALL OTHER WARRANTIES, 
EXPRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, ANY IMPLIED 
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR 
PURPOSE, OR ARISING FROM USAGE OF TRADE OR COURSE OF DEALING 
OR PERFORMANCE, WITH RESPECT TO THE 3-D APPLICATION(S), AND THE 
ACCOMPANYING WRITTEN MATERIALS. IN NO EVENT SHALL DAZ 3D OR ITS 
DEALERS, DISTRIBUTORS, OFFICERS, AGENTS, EMPLOYEES, OR 
SUPPLIERS BE LIABLE FOR ANY DAMAGES WHATSOEVER, WHETHER BASED 
ON CONTRACT, TORT, WARRANTY, OR OTHER LEGAL OR EQUITABLE 
GROUNDS, INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF 
BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS 
INFORMATION, OR OTHER PECUNIARY LOSS, ARISING OUT OF THE USE OF 
OR INABILITY TO USE THE 3-D Application(S), EVEN IF DAZ 3D HAS BEEN 
ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. BECAUSE SOME STATES 
DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY FOR 
CONSEQUENTIAL OR INCIDENTAL DAMAGES, THE ABOVE LIMITATION MAY 
NOT APPLY TO YOU.

13 NO LIABILITY FOR HARDWARE: User assumes complete responsibility for all 
hardware used in conjunction with the 3-D Application(s). DAZ 3D shall not be 
responsible in any way for the non-performance or malfunction of any hardware used 
in conjunction with the 3-D Application(s), nor for any damages whatsoever arising 
out of the use of any hardware.

14 INDEMNIFICATION: User shall defend, indemnify, and hold DAZ 3D harmless from 
any actions, claims, or proceedings with respect to the 3-D Application(s) or other 
provisions of this Agreement.

15 REMEDIES: The remedies provided herein shall not be deemed exclusive, but shall 
be cumulative and shall be in addition to all other remedies provided by law and 
equity. No delay or omission in the exercise of any remedy herein provided or 
otherwise available to DAZ 3D shall impair or effect DAZ 3D'S right to exercise the 
same. An extension of indulgence or forbearance (which must be in writing) shall not 
otherwise alter or effect DAZ 3D'S rights or obligations nor be deemed to be a waiver 
thereof. The parties hereto agree that breach of any provisions of non-disclosure, 
secrecy, confidentiality, copying, use, protection, and security in this Agreement by 
User will cause immediate and irreparable damage and injury to DAZ 3D. Each of the 
parties confirms that damages at law may be an inadequate remedy for breach or 
threatened breach of any such provisions. The parties agree that in such event DAZ 
3D shall be entitled by right to an Injunction restraining the User from violating any of 
said provisions. User hereby acknowledges that DAZ 3D has disclosed or will 
disclose to User valuable proprietary data set products, which are new and unique 
and give DAZ 3D a competitive advantage in the marketplace; that DAZ 3D intends 
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to use such information to expand its business throughout the world; and that a 
violation of any of the provisions of this Agreement is material and important and 
DAZ 3D shall, in addition to all other rights and remedies available hereunder, at law 
or otherwise, be entitled to a Temporary Restraining Order and an Injunction to be 
issued by any court of competent jurisdiction enjoining and restraining User from 
committing any violation of said provisions, and User shall consent to the issuance of 
such Injunction. User acknowledges that the remedies provided for in this Agreement 
are not injurious to nor violative of any public interest or policy, and will not create a 
hardship greater than is necessary to protect the interest of DAZ 3D.

16 GENERAL PROVISIONS:.

a Costs and Expenses of Enforcement: In the event of the failure of either 
party hereto to comply with any provisions of this Agreement, the 
defaulting party shall pay any and all costs and expenses, including 
reasonable attorneys' fees arising out of or resulting from such default 
(including any incurred in connection with any appeal), incurred by the 
injured party in enforcing its rights and remedies, whether such right or 
remedy is pursued by filing a lawsuit or otherwise.

b Governing Law, Jurisdiction, and Venue: This Agreement is governed by 
the laws of the State of Utah. Jurisdiction and venue for the enforcement 
of this Agreement shall be found exclusively in the courts within Utah 
County, State of Utah.

c Further Information: Should you have any questions concerning any of 
the provisions of this Agreement, or if you desire to contact DAZ 3D, 
please write: DAZ 3D Productions, INC., 1350 E. Draper Parkway, 
Draper, UT 84020. If you need technical support for a DAZ 3D product, 
please call (801) 495-1777. Our technical support hours are 9:00 a.m. to 
5:00 p.m. M.S.T. 

d Trademark and Copyright: All DAZ 3D products are trademarks or 
registered trademarks of DAZ 3D Productions, INC. All other brand and 
product names are trademark or registered trademark of their respective 
holders.

 DAZ 3D Productions, INC., 1995.

 Email:   sales@daz3d.com

 Web site:   www.daz3d.com

 Phone: 801-495-1777 or 800-267-5170

 Fax: 801-495-1787

 Address: DAZ 3D Productions, Inc., 1350 East Draper Parkway, Draper, UT 84020
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Appendix 2: Other DAZ Products
As you continue delving into DAZ|Studio and creating more scenes, you will need to add 
content to your library. DAZ is the leading creator and broker of high-quality 3D content 
including figures, props, textures, and more. We also create other software applications. 
Visit us on the Web at http://www.daz3d.com to see our growing collection of content!

MICHAEL
Michael is the most popular 3D male figure in the DAZ product 
line. Michael 1.0 debuted in September, 2001, and was 
followed by Michael 2.0 in January of 2002. The latest version, 
Michael 3.0, was released in September of 2003.

Michael 3.0 includes an all-new 3D mesh and new skin 
mapping (referred to as textures) obtained by taking high-
resolution digital photos of a live model. Also, Michael 3.0 
contains over 250 ways to customize the head and face 
shapes and expressions along with over 120 body 
modifications. These modifications (called morph targets) can 
be used singly or in any combination for nearly limitless 
customizing. One figure can be made to look like anyone on 
Earth- or beyond.

Michael 3.0 includes many of the new ground breaking 
techniques and assets introduced in Victoria 3.0, DAZ’s leading 
3D lady. These include true-to-life body shaping and 
contouring, strategic mesh resolution, photo-realistic skin 
mapping, and asset management. This latest version makes 
creating animations, Web designs, illustrations, and photo-
realistic projects easier than ever before.

Michael 3's introduction marks the first partnership between 
DAZ and leading 3D artists where the artists received pre-
release versions of Michael in time to create textures, morph 
targets, clothing, and other accessories tailor-made to fit this 
new model. This meant that a variety of themes, costumes, 
and accessories were ready in time for Michael’s release, 
allowing customers to immediately begin creating artwork 
using Michael 3.0.

Figures like Michael give 3D artists a burst of creative energy. 
DAZ Productions is the acknowledged leader in developing the 
highest level of photo-realistic 3D models
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VICTORIA
Victoria is the leading 3D female figure in the DAZ product 
line, and our most popular and widely used figure ever. She 
was originally released in February of 2000 followed by 
Victoria 2.0, with Victoria 3.0 released in December of 2002. 
As with Michael 3.0, Victoria 3.0 includes a completely 
reworked 3D mesh, brand new skin mapping (referred to as 
textures) taken directly from high-resolution digital photos of 
a live model. She is the pinnacle of 3D figure development. 
Her hundreds of face, head, and body customizing (called 
morph targets) allow artists to create any imaginable 
combination of ethnicity, face shapes, and expressions.

Victoria 3.0 is absolutely the most advanced human figure 
commercially available. She represents DAZ’s undying 
commitment to quality, versatility, innovation, and ease of 
use. Many DAZ models appear in television, film, print, 
online games, advertising, and other 3D productions.

ACCESSORIES
In addition to Michael and Victoria and other figures and 
accessories produced by DAZ, you will find a myriad of 
DAZ|Studio-ready products available through our 
professional brokerage program, which is stocked with 
products created by the top artists within the 3D community. 
The DAZ Content Library contains the highest-quality, most 
cutting edge products available anywhere.

DAZ maintains the highest standards of quality and 
competitiveness. The title of “DAZ|Published Artist” is 
coveted; many artist invest months improving their talents 
until they reach the level of quality required to begin having 
their work published at DAZ. All products are rigorously 
tested prior to release.

This commitment and stringent testing ensures that all 
content available from DAZ is 100% compatible with 
DAZ|Studio’s features and capabilities. DAZ|Published 
Content items are essential additions to DAZ|Studio and serve as wonderful additions to 
your growing 3D library.

AUTHORED BY ANTHONY HERNANDEZ - (415)786-2081 - anthony94122@outlook.com



APPENDICES

160

PLATINUM CLUB
Want access to the latest 
and greatest content to 
add to your library? Join 
the DAZ Platinum Club 
and begin receiving 
special product offerings, 
sales, and other 
promotions, along with 
full-access to the 
Members Only 
community on our Web 
site. 

Platinum Club members 
receive a 30% discount 
off all DAZ Original 
products** (excluding 
Platinum Club items) for 
as long as your 
membership remains 
active. This 30% discount 
is in addition to any 
existing sales and can be 
combined with gift 
certificates and vouchers!

Upload your favorite 
images to Platinum Club Gallery! Platinum Club members have full access to this exclusive 
online gallery and can both submit original images and view images created by other 
members. Each month, this gallery hosts a contest with the top three winners receiving a 
$10 gift certificate redeemable on any product DAZ sells. Join the Platinum Club and start 
submitting images today!

Platinum Club members also receive pre-release information and teaser images regarding 
upcoming DAZ products. Get the inside scoop on all the latest happenings at DAZ. Go 
behind the scenes and learn about the live-models and cutting-edge techniques used to 
create the Michael, Victoria, and the other DAZ products.

Members also have access to new products released every week for only $1.99! With over 
350 existing Platinum Club products to choose from and many more released every week, 
you'll always save big as a Platinum Club member. Join today and tap into resources that 
other DAZ|Studio professionals are enjoying.

Come meet fellow artists and learn from the pros in the Members Only forum. The Forum 
also hosts a monthly newsletter packed with the latest news, activities, and contests.
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Still not enough? As our thank you for your continued membership, DAZ will grant you a $5 
voucher each month good on hundreds of products in our store. These vouchers are good 
on any DAZ Original item in our inventory (excluding Platinum Club items). And when 
renewal time comes, you just keep paying your monthly dues of $7.95.

Becoming a Platinum Club member Is easy! Choosing one 
of our two simple payment plans gives you instant access to 
every Members Only benefit. Pay just $7.95 a month for 11 
months after you sign up for $29.95 in our monthly payment 
plan, or pay $99.95 in advance for a full year. And every 
product comes with its own unconditional 30-day money 
back guarantee.

We're so convinced that you'll like the Platinum Club that we 
offer a 30-day money back guarantee on your membership. 
Try out the Platinum Club for thirty days at $29.95. If you 
aren't 100% convinced that the DAZ Platinum Club is the 
best subscription savings club in the DAZ|Studio community, 
we’ll refund your money.

The DAZ Platinum Club: Membership has so many 
privileges!

MIMIC
DAZ Mimic 2.0 is an advanced tool for creating and editing 
facial animation sequences. Its most common use is 
synching lip motion to sound, allowing them to “talk” and 
“sing” during animations. Simply take existing WAV audio 
files in any language and let Mimic do the work for you. Or, 
record your own speech using Mimic 2.0’s simple recording 
studio and a microphone connected to your computer. 
Complete the effect by adding expressions such as winks, 
nods, and shoulder shrugs to make your figure a fully 
expressive speaker. 

Mimic 2.0’s TalkbackTM engine creates the facial animations 
for you, thus saving hours of production time that you can 
invest in other areas of your animation projects. By focusing 
your energy on the nuances within your animation, your 
characters will come alive with real-life mannerisms and 
body language.

The best part is that Mimic 2.0 allows you to achieve this 
incredible realism without the need to be an animation 
master.
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A WORLD OF 3D CONTENT
DAZ|Studio is your gateway to turning 3D content into 
stunningly realistic still images and animations. Pick only the 
content you need for your particular use and tailor your 
library to your unique needs and desires.
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